Volks AutosChris Nott
Results 1 to 6 of 6
Like Tree3Likes
  • 3 Post By voorhees

Thread: lack of power S3

  1. #1
    sam4191's Avatar
    If In doubt, Flat out!

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Highcliffe, Dorset
    Posts
    399

    Question lack of power S3

    Hi guys,

    In brief, handed the S3 over to the girlfriend for 2 weeks and got it back, 60bhp down. lol.
    Basically, was recording 234bhp on liquid gauge when I last drove it, didn't pull too bad. But noticed when I got it back it felt sluggish. Looked on liquid, only 171bhp. Checked Boost, boosting as normal (810mbar)... (N75 disconnected due to over boosting issues). Plugged n75 back in. Over boosting (1550mbar) and fluttering like a b!tch (normal). Overtook 2 cars, overboosted and power died twice (had to get off and on throttle to correct). After this, fluttering disappeared and boost stopped at 1540mbar and car pulled slightly stronger, but still not how it was. This only returned 197bhp. I know liquid is not accurate, but using for comparison purposes.

    I know I have issues with this car anyway as in the turbo is hybrid and rest of the car is not supported, but why the sudden decrease of power!? Could it be a MAF issue? Fuel economy still seems normal. I haven't tried disconnecting the MAF yet.

    Sorry to be a pain, but if anyone could shed any light, it would stop me frazzling my brain...

    Thanks


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    sportquattro's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Ivybridge, United Kingdom
    Posts
    717
    Any fault codes logged?
    1999 Audi S3 Superchips remap, Forge 007p, Phatnoise, Black Diamond Discs & DS2500 pads, N249 Deleted, Badger 5 TIP, Poly dogbone bush, Bilstein B8's and Eibach Springs.

    1986 Audi Coupe Quattro 2.2 restoration project

  4. #3
    sam4191's Avatar
    If In doubt, Flat out!

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Highcliffe, Dorset
    Posts
    399
    No, nothing, which makes it all more annoying...


  5. #4
    16Klappe's Avatar
    Certified S3 Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    4,899

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Check your dv.
    I quite often say I'm going to do things.

    Then never do them.

  6. #5
    sam4191's Avatar
    If In doubt, Flat out!

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Highcliffe, Dorset
    Posts
    399
    Cheers, have checked DV, all looks to be ok... checked all visible hoses. They all look to be in good condition. Only thing I can find it the breather hose thing on the right hand side of the cam cover that goes into the 'hockey puck' thin into the TIP. The funny shaped hose bit has totally collapsed. Could this cause my issues? (only thinking that if the engine can't breathe properly because of it... it won't have any puff) Or is it not that important...?


  7. #6
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,611
    Quote Originally Posted by sam4191 View Post
    Hi guys,

    In brief, handed the S3 over to the girlfriend for 2 weeks
    [Dave B], sam4191 and slowcoach3 like this.

 

 

Similar Threads

  1. Sudden lack of Power!!!!!!!
    By Mcgough in forum General Technical / How To
    Replies: 7
    Last Post: 22nd November 2004, 21:08
  2. Sudden lack of Power!!!!!!! HOW????
    By Mcgough in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 1st November 2004, 21:15
  3. Lack of power when accelerating
    By shelley in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 27th April 2004, 11:22
  4. Lack of power :(
    By Stuart_A3_Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 8th November 2003, 23:10
  5. lack of power. Any idea?
    By mattstead in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 8th November 2003, 20:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO