Monster MotorsportAH Fabrications
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Stoke-on-Trent
    Posts
    20

    Can someone Help me understand these results from a Geniune Ross-Tech Diagnostic Scan

    395458_10200239347093655_1581457723_n.jpg250242_10200239347053654_542649520_n.jpg

    I purchased a Genuine Ross-Tech Diagnostic, not because there was anything wrong with my vehicle and to be honest without doing this scan you wouldn't know there was anything wrong at all. I just brought one for a future investment and to help me out whenever I do come across any problems which it did when my Alarm Siren packed in which was a common fault, but thanks to the Ross-Tech Lead, help me solve it!

    Any when I ran one a while ago these faults popped up whilst sorting the alarm siren, but just never got around to solving due to my car working fine at the time and there was no indications of any problem, power loss (As I am ware of when driving, but I understand sometimes hard to determine that.), revving, over heating, ect.. ect.. Below is the result of the scan I did today and was just wondering if anybody knows in an understandable way what they mean and how I can possibly solve the issues?

    10 Faults Found:
    18010 - Power Supply Terminal 30
    P1602 - 35-10 - Voltage too Low - Intermittent
    16795 - Secondary Air Injection System
    P0411 - 35-10 - Incorrect Flow Detected - Intermittent
    16486 - Mass Air Flow Sensor (G70)
    P0102 - 35-10 - Signal too Low - Intermittent
    17645 - Fuel Injector for Cylinder 1 (N30)
    P1237 - 35-10 - Open Circuit - Intermittent
    17647 - Fuel Injector for Cylinder 3 (N32)
    P1239 - 35-10 - Open Circuit - Intermittent
    17648 - Fuel Injector for Cylinder 4 (N33)
    P1240 - 35-10 - Open Circuit - Intermittent
    17646 - Fuel Injector for Cylinder 2 (N31)
    P1238 - 35-10 - Open Circuit - Intermittent
    17978 - Engine Start Blocked by Immobilizer
    P1570 - 35-10 - - Intermittent
    17956 - Boost Pressure Regulation Valve (N75)
    P1548 - 35-10 - Open Circuit - Intermittent
    16500 - Engine Coolant Temp. Sensor (G62)
    P0116 - 35-10 - Implausible Signal - Intermittent
    Readiness: 0000 0000

    I tried clearing the fault codes, just encase they were old ones, but it was worth a shot I guess lol and as I expected they came back.

    Thank you for everybody's time!
    Last edited by thassall4295; 14th April 2013 at 19:15.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,025
    First have a look at Category:Fault Codes - Ross-Tech Wiki to get a better understanding of the codes...

    18010 - ignore, normally happens if the battery is disconnected or no power to the ECU for a n other reason (mapping also does this)
    16795 - leak in the SAI system... check all pipes for splits
    16486 - tired MAF sensor... probably needs replacing

    17645, 17647, 17648, 17646 - wiring issue or injectors have been disconnected for some reason

    17956 - Wiring, related to injector ones above
    16500 - dodgy CTS or maybe related to the wiring issue above...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,340
    16500, Coolant temp sensor needs replacing
    P1570 N75 valve needs replacing
    Po 411 Maf sensor needs replacing
    Were all those codes present before you fixed alarm siren?

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Stoke-on-Trent
    Posts
    20
    Hi thanks for such a quick reply, yeah, these popped up when I scanned all control modules on the car, but I haven't experienced any running problems that's why I didn't investigate there and then like. Just tried solve one problem at a time.

    Well I purchased the car off my sister, but about 10 months before I had it off her she had a new head fitted to the car, I don't know if this would matter but they fitted a APU head where my car is a APY they were vag specialists so I'm presuming they knew what they were doing like or the heads are the same would this have any relation to the injector problem would they have had to take them off when changing the head like? When I say head I don't mean gasket I mean the complete head due to it cracking I'm presuming because of the water pump failing or something.

 

 

Similar Threads

  1. can someone help me
    By g60pj in forum General Chat
    Replies: 2
    Last Post: 25th February 2010, 10:47
  2. CAN SOMEONE HELP ME!
    By S3 SAF in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 1st August 2007, 10:23
  3. can someone help me out with a part number please
    By imported_kris_tdi in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 15th February 2006, 20:22
  4. Can someone help me please
    By imported_ANNANBHOY in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 28th September 2005, 14:16
  5. can someone help me start my audi?
    By treetop3 in forum General Technical / How To
    Replies: 3
    Last Post: 16th June 2004, 10:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO