Monster MotorsportJMB Retrofits
Results 1 to 26 of 26
Like Tree1Likes
  • 1 Post By @udi A3

Thread: cant connect to the ECU

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    68

    cant connect to the ECU

    well suddenly my obd port is not working,
    when i connect the obd port to the pc i hear the sound that its connected but cant read .
    and the led function the controller not lighting also i tried two cables.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    873

    My Social Networking

    Add Vex182 on Facebook
    Have you checked behind the port to make sure it's all still connected alright?
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, Standard N249 in use, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  4. #3
    Scullies's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    1,240
    Check the fuse too

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    68
    which fuse to check?

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    68
    Quote Originally Posted by Vex182 View Post
    Have you checked behind the port to make sure it's all still connected alright?
    yes

  7. #6
    Scullies's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    1,240
    I can't remember off hand but it might be #10, something along the lines of engine management.
    Can you start the car?

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    68
    yes the car starts fine all ok no problems,

  9. #8
    Lewis583's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    870
    As said fuse is the first place to check. Do you have an aftermarket radio fitted?

    I'm on my phone so don't have access to fuse diagram but there definitely is one.
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    68
    I still cant fix this problem!!!
    I get this erros
    the problem started alone I didn't touch any wire or something it was work perfect
    yes I have aftermarket headunit but it did work smooth so its not the headunit
    any ideas ? maybe change the ecu? the car starts and drive like normal

    Uploaded with ImageShack.us

    Uploaded with ImageShack.us

    Uploaded with ImageShack.us

  11. #10
    epox's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Glasgow
    Posts
    561
    have you tried changing the com port? could be windows is using com port 1 for somthing else.

  12. #11
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,139
    sound more pc than car
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    68
    yes I did the com thing com 1
    the k line where it should be connecting?

  14. #13
    epox's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Glasgow
    Posts
    561
    do a search on how to check com port on windows 7? to see if its in use by somthing else. looks like a com port issue:

    How to change the COM port for a USB Serial adapter on Windows 7 | Plugable

    cheers mark
    Last edited by epox; 24th June 2013 at 19:08.

  15. #14
    6th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    RETFORD, NOTTS
    Posts
    1,748
    Just unplug from car and perform dongle check in the application
    '02 TDi 130 Sport: Mods to date: BXP 160 conversion, EGR delete, Decat, Helix SMF fast road clutch, 312mm front rotors, full DIS , CC, Xenons.
    VCDS fully registered and happy to help.
    *Need a Spare Key or Remote? SKC retrieval? Clock/ECU swap or milage correction? I am fully insured to work on your vehicle! Offering a good deal and quality service to ASN members Nationwide!*

  16. #15
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    68
    I did the com thing
    @udi a3 what do you mean?

  17. #16
    6th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    RETFORD, NOTTS
    Posts
    1,748
    When you first install vcds you perform a device test, have you tried re installing
    '02 TDi 130 Sport: Mods to date: BXP 160 conversion, EGR delete, Decat, Helix SMF fast road clutch, 312mm front rotors, full DIS , CC, Xenons.
    VCDS fully registered and happy to help.
    *Need a Spare Key or Remote? SKC retrieval? Clock/ECU swap or milage correction? I am fully insured to work on your vehicle! Offering a good deal and quality service to ASN members Nationwide!*

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    68
    Yes when i press test i get this error " port status ok . Interface not found"

  19. #18
    6th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    RETFORD, NOTTS
    Posts
    1,748
    Hmm buy genuine
    Audi Dynamik likes this.
    '02 TDi 130 Sport: Mods to date: BXP 160 conversion, EGR delete, Decat, Helix SMF fast road clutch, 312mm front rotors, full DIS , CC, Xenons.
    VCDS fully registered and happy to help.
    *Need a Spare Key or Remote? SKC retrieval? Clock/ECU swap or milage correction? I am fully insured to work on your vehicle! Offering a good deal and quality service to ASN members Nationwide!*

  20. #19
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    68
    hmm is this a wire diagram for the obd port?

  21. #20
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Chelmsford , Essex .
    Posts
    223
    Try it on another VAG car !
    1999 Silver 8L A3 1.8t sport (AGU) currently undergoing rolling modification
    pipercross panel , bosch super 4's , poly bushed front end , yellow dogbone , self refurbed 16" speedlines , ambient lighting.............TBC
    http://www.audi-sport.net/vb/a3-s3-f...ts-thread.html

  22. #21
    6th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    RETFORD, NOTTS
    Posts
    1,748
    I think your cheepo cable has failed on you try another cable or take it into a computer repair shop and see if they can check it out.
    '02 TDi 130 Sport: Mods to date: BXP 160 conversion, EGR delete, Decat, Helix SMF fast road clutch, 312mm front rotors, full DIS , CC, Xenons.
    VCDS fully registered and happy to help.
    *Need a Spare Key or Remote? SKC retrieval? Clock/ECU swap or milage correction? I am fully insured to work on your vehicle! Offering a good deal and quality service to ASN members Nationwide!*

  23. #22
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    68
    I tried to connect to other car seat Ibiza 2013 and its worked so the problem is with my car.

  24. #23
    6th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    RETFORD, NOTTS
    Posts
    1,748
    scrap it :D
    '02 TDi 130 Sport: Mods to date: BXP 160 conversion, EGR delete, Decat, Helix SMF fast road clutch, 312mm front rotors, full DIS , CC, Xenons.
    VCDS fully registered and happy to help.
    *Need a Spare Key or Remote? SKC retrieval? Clock/ECU swap or milage correction? I am fully insured to work on your vehicle! Offering a good deal and quality service to ASN members Nationwide!*

  25. #24
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Chelmsford , Essex .
    Posts
    223
    That makes me the winner , what's my prize ?
    :D
    1999 Silver 8L A3 1.8t sport (AGU) currently undergoing rolling modification
    pipercross panel , bosch super 4's , poly bushed front end , yellow dogbone , self refurbed 16" speedlines , ambient lighting.............TBC
    http://www.audi-sport.net/vb/a3-s3-f...ts-thread.html

  26. #25
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    68
    I did the k line test and its fine not the k line im take it to the garage I hope the can fix it.

  27. #26
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    68
    an update
    i just tried anther something
    i disconnected the battery for about 3-4 hours and reconnect . and its work nowwww
    Audi A3 1.8T AGU k03 hybrid Forge 007p samco inlet FMIC CoolingMist stage 1 K&N long filter

 

 

Similar Threads

  1. vagcom/tacho and getting in to the ecu. as i cant?
    By boost-addict in forum A4/S4 forum(B5 Chassis)
    Replies: 18
    Last Post: 31st May 2012, 22:17
  2. Do I need to reset the ECU???
    By imported_razputin in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 16th February 2005, 08:13
  3. Resetting the ECU
    By robthehungrymonkey in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 25th May 2004, 11:13
  4. Anybody know which fuse powers the ECU?
    By Ess_Three in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 20th February 2004, 14:04
  5. Has anyone removed a plug from the ECU ??
    By batty in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 16th October 2003, 21:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO