Sky InsuranceEM Tuning
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    19

    boost problems on 1.8t

    some times in 2nd gear on wards the car seem to loose boost for few seconds then come back again, ive just put brand new turbo on it and this also use to happen on the old turbo that was fitted before , any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Vex182's Avatar
    Guess what I drive...

    Status
    Online
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    819

    My Social Networking

    Add Vex182 on Facebook
    Boost leak? Bad map on the car?
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, N249 bypass, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    19
    already checked pipes couldn't find any leaks , would it be good chance of being bad map then?

  5. #4
    Vex182's Avatar
    Guess what I drive...

    Status
    Online
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    819

    My Social Networking

    Add Vex182 on Facebook
    Could be, if everything mechanically is sound, then software could be a issue. Is the MAF all good?
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, N249 bypass, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    19
    Quote Originally Posted by Vex182 View Post
    Could be, if everything mechanically is sound, then software could be a issue. Is the MAF all good?
    Well I've code read the car an there's no fault codes , Il give the maf a clean tommorow and see if that helps then

  7. #6
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,828
    Boost leak mate.... I had this and was confident I didn't have one. Get a smoke these if you can't find it.

    Mine was after the intercooler
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

  8. #7
    JohnnyM100's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Hampshire/Surrey border
    Posts
    357
    Quote Originally Posted by Paradox1 View Post
    Boost leak mate....
    +1
    Though mine was a split breather hose and took me ages to find it....

 

 

Similar Threads

  1. boost problems
    By mac1403 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 15th December 2005, 17:16
  2. MOVED: S3 Boost Problem
    By bampy in forum The Welcome Section
    Replies: 0
    Last Post: 30th May 2004, 23:04
  3. Boost Problems!!!! New Owner So Quite Worried!!!
    By Add7 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 27th May 2004, 12:50
  4. boost problems - following remap
    By tim99 in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 13th May 2004, 12:59
  5. S3 Boost problem
    By Mike.M in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 31st March 2004, 23:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO