Sky InsuranceEM Tuning
Results 1 to 3 of 3
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368

    Readiness test ?

    So I thought I'd check my readiness using vcds and everything passes except catalic converter,I have tried passing manually but can't get block 034 in basic settings too initiate??? The value was 1.78 but hadn't passed the test all other tests passed but this one?


    Pre cat sensor is a couple of months old tops!

    Getting some /white/grey smoke on startup untill warm short term fuel trim after reset was 2.1 which indicates a vac leak?? Ltft was still 0?,when on full throttle I have been told I'm chucking a tad of black smoke out?? Turbine blades on exshaust side were black with soot when I had down pipe off my previous turbo was white inside running nice??could I be overfueling on idle??? going too double check carbon canister pipe work today as some have reported rubbing on washer bottle?
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    vivalacoulter's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    S. Wales
    Posts
    194

    My Social Networking

    Follow vivalacoulter On Twitter Add vivalacoulter on Facebook Visit vivalacoulter's Instagram Channel
    Quote Originally Posted by darren t View Post
    So I thought I'd check my readiness using vcds and everything passes except catalic converter,I have tried passing manually but can't get block 034 in basic settings too initiate??? The value was 1.78 but hadn't passed the test all other tests passed but this one?


    Pre cat sensor is a couple of months old tops!

    Getting some /white/grey smoke on startup untill warm short term fuel trim after reset was 2.1 which indicates a vac leak?? Ltft was still 0?,when on full throttle I have been told I'm chucking a tad of black smoke out?? Turbine blades on exshaust side were black with soot when I had down pipe off my previous turbo was white inside running nice??could I be overfueling on idle??? going too double check carbon canister pipe work today as some have reported rubbing on washer bottle?
    Did anything come of this after?

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    Quote Originally Posted by vivalacoulter View Post
    Did anything come of this after?
    Yes there's 2 other test need passing first they have too be done in certain order! When it comes too cat temp must be above 450! For test too start and revs need holding at 2500rpm (steady)!!!audi use special tool need a steady foot!i fitted new vvt tensioner aswell before test was done new oil ect not had any problems since and my fuel trims are bang on short term 1.3 and long term 0.8
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

 

 

Similar Threads

  1. Top Gear road test PDF files for S3?
    By comdw in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 24th July 2003, 12:13
  2. Test Drove New A3
    By dbm in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 4th July 2003, 23:21
  3. TTC180 road test results anyone?
    By Mikiew in forum TT/TT-S/TT-RS Forum
    Replies: 0
    Last Post: 22nd June 2003, 20:51
  4. Tested ... 220km/h for A3 2.0 TDi
    By roberto in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 18th June 2003, 04:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO