AH FabricationsEM Tuning
Page 4 of 4 FirstFirst 1234
Results 121 to 136 of 136
Like Tree1Likes

Thread: 17963 maximum boost exceeded? intermitent boost problem??

  1. #121
    JUS3IN's Avatar
    silver sleeper

    Status
    Online
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    hey all, my relentless parts have arrived!!!

    look all shiney!-)

    quick question, after reading about bad welds and miss alined ports my v2 looks pretty good, all the ports line up, welds look consistent, faces are all flat and gasket lines up... got nice copper gaskets with it all aswell! people have told me to get welds done ect... anyone got a constructive opinion?
    does this look like a goodun?
    how many actually crack, would it help if i heat wrapped it???

    DSC_0766.jpgDSC_0768.jpgDSC_0773.jpgDSC_0774.jpgDSC_0778.jpgDSC_0777.jpgDSC_0776.jpgDSC_0767.jpgDSC_0769.jpgDSC_0771.jpgDSC_0770.jpgDSC_0772.jpg
    1999 apy s3, n249 delete, sai and n112 delete. bbs lm reps, s2000 filter, relentless v3 manifold, relentless downpipe and sports cat, scorpion cat back system, badger 5 v3 tip, bam rocker cover, push in coilpacks, toyosports fmic, amd remapped to 280.3 bhp and 263.9 lb/ft.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #122
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Bin the copper gaskets mate, OEM gaskets only

  4. #123
    JUS3IN's Avatar
    silver sleeper

    Status
    Online
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    inc the copper gasket for downpipe to cat?
    1999 apy s3, n249 delete, sai and n112 delete. bbs lm reps, s2000 filter, relentless v3 manifold, relentless downpipe and sports cat, scorpion cat back system, badger 5 v3 tip, bam rocker cover, push in coilpacks, toyosports fmic, amd remapped to 280.3 bhp and 263.9 lb/ft.

  5. #124
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    9
    Justarn, did you ever manage to figure out the boost problem? I am having the exact same issue on my 99 APY S3. 1st and 2nd are fine then 3rd is fine all the way up to 4000rpm and then no boost, sometimes it is fine all the way through to 6th but the majority of the time it's not so good. I hear flutter under acceleration, majorly, like *ts ts ts ta ts ts ts* but really fast and constant then a little flutter when I let off, probably like 4 tss tss tss tss noises but not so fast and much louder. I have no idea where to start, maybe someone in or close to Manchester can do a N249 bypass to eradicate some hoses (paid of course) and maybe just a look over while doing this ? Then take it from there, new n75, replace other vac hoses. I have no idea

    Regards,
    Dan.

    Oh, it has been scanned recently and overboost fault came up I don't have a scanner but I have access to one plus a hell of a lot of tools, I can try simple things under clear instructions

  6. #125
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    9
    In fact, come to think of it I am quite sure this all started when I reconnected a broken hose that has been disconnected/broken for god knows how long. I have owned the car for 12 months and only just seen this broken hose 2 weeks ago. I'm not sure but I think it was the acutator, I just checked it and an couple of inches feels soft and very squishy but the rest is squeezable but hard. Could it be this hose before I go probing with no knowledge?

  7. #126
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Budapest
    Posts
    17
    Never knew how to describe ... here you did I have the same problem...

    Quote Originally Posted by S3DTP. View Post
    Justarn, did you ever manage to figure out the boost problem? I am having the exact same issue on my 99 APY S3. 1st and 2nd are fine then 3rd is fine all the way up to 4000rpm and then no boost, sometimes it is fine all the way through to 6th but the majority of the time it's not so good. I hear flutter under acceleration, majorly, like *ts ts ts ta ts ts ts* but really fast and constant then a little flutter when I let off, probably like 4 tss tss tss tss noises but not so fast and much louder. I have no idea where to start, maybe someone in or close to Manchester can do a N249 bypass to eradicate some hoses (paid of course) and maybe just a look over while doing this ? Then take it from there, new n75, replace other vac hoses. I have no idea

    Regards,
    Dan.

    Oh, it has been scanned recently and overboost fault came up I don't have a scanner but I have access to one plus a hell of a lot of tools, I can try simple things under clear instructions
    2003 A3 5d 8L , ASZ - PD TDI - 96 KW/310Nm and blue like that 8-)

  8. #127
    JUS3IN's Avatar
    silver sleeper

    Status
    Online
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    mine was a crap chinese turbo mate, guessing yours isnt due to it coming on recently! sounds like your n249 is dumping boost through the bov, what other codes you got?
    1999 apy s3, n249 delete, sai and n112 delete. bbs lm reps, s2000 filter, relentless v3 manifold, relentless downpipe and sports cat, scorpion cat back system, badger 5 v3 tip, bam rocker cover, push in coilpacks, toyosports fmic, amd remapped to 280.3 bhp and 263.9 lb/ft.

  9. #128
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    9
    I can't remember the code number but when the tech looked it up he said something about boost pressure limit exceeded and the only other fault was an airbag light (I think in the drivers seat). I really need to bypass the n249, I have wanted to do this anyway just to tidy up the bay but I am not confident doing it myself. I am willing to drive a little and pay anyone who has successfully done it

  10. #129
    JUS3IN's Avatar
    silver sleeper

    Status
    Online
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    link the actuator pipe straight to the charge pipe and see if it still does it... if it does it is turbo or actuator
    1999 apy s3, n249 delete, sai and n112 delete. bbs lm reps, s2000 filter, relentless v3 manifold, relentless downpipe and sports cat, scorpion cat back system, badger 5 v3 tip, bam rocker cover, push in coilpacks, toyosports fmic, amd remapped to 280.3 bhp and 263.9 lb/ft.

  11. #130
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    9
    I'll do this soon, how long can I leave it like this because just now on my 7 mile drive to work the car was fine and wow it feels amazing after 3 consecutive bad days.

  12. #131
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    9
    Totally in the dark here, could I get a little help on identifying the actuator and how to connect it to the charge pipe please

  13. #132
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    9
    Do I bridge the 2 pipes that go to the n75? Actuator goes to N75 the from the N75 to the charge pipe yes? Not very clued up on cars to be honest, I am here to learn though

  14. #133
    JUS3IN's Avatar
    silver sleeper

    Status
    Online
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    yes thats right, this will run the car on actuator pressure of 5psi of boost. if its working now tho???
    1999 apy s3, n249 delete, sai and n112 delete. bbs lm reps, s2000 filter, relentless v3 manifold, relentless downpipe and sports cat, scorpion cat back system, badger 5 v3 tip, bam rocker cover, push in coilpacks, toyosports fmic, amd remapped to 280.3 bhp and 263.9 lb/ft.

  15. #134
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    9
    Yes it has been working all of today... Perfect if I am honest. Should I make the connection anyway and keep in with me so if it does it again I can just stop right away and bridge the 2 hoses? Or with it being temperamental like this could it not be what you think it is ?

  16. #135
    JUS3IN's Avatar
    silver sleeper

    Status
    Online
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    its probably not turbo or actuator if its now running fine tbh. just see how it goes, if it starts again bridge the n75 and see if it still does it....
    1999 apy s3, n249 delete, sai and n112 delete. bbs lm reps, s2000 filter, relentless v3 manifold, relentless downpipe and sports cat, scorpion cat back system, badger 5 v3 tip, bam rocker cover, push in coilpacks, toyosports fmic, amd remapped to 280.3 bhp and 263.9 lb/ft.

  17. #136
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    9
    Thanks for the help up to now, when/if it starts again I'll bridge the n75 and then write back the results but I'll make a new thread and link it. Again, thanks for the advice

 

 
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. 1.8T Boost Issue and Suspension problem
    By chasdrury in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 7
    Last Post: 9th June 2012, 21:48
  2. Would an electronic boost controller solve my problem? Help please?
    By B5QUAT in forum A4/S4 forum(B5 Chassis)
    Replies: 24
    Last Post: 22nd December 2011, 12:31
  3. Replies: 7
    Last Post: 13th December 2010, 18:23
  4. intermitent boost low
    By BigBen in forum A4/S4 forum(B5 Chassis)
    Replies: 12
    Last Post: 14th April 2010, 18:32
  5. Low boost, can't find problem........
    By S3 ABV in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 27th August 2009, 18:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO