Monster MotorsportBadger5
Results 1 to 14 of 14
  1. #1
    Scullies's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    1,254

    "Soft" limp mode VS "Hard" limp mode

    Was wondering what the differences are between the above limp modes and what triggers them.

    Awhile back I was getting an over boost fault, resulting in the boost running at 5psi. It could only be cleared by erasing fault codes.
    Is that a soft or hard limp mode?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    phil miller's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Devon
    Posts
    843
    tbh there is only one limp mode, but say your lambda sensor is fooked yes you are in a sort of limp mode but apart from the light being on you prob wouldnt notice, yet the over boost you would notice
    ​Wish Rachel would let me have my TDI mk5 back


  4. #3
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,744
    Do you mean over boost, under boost limp mode? The Ecu has 2 pressure deviation maps that once triggered will set dtc's. there are other pressure protection maps , timing protection etc but the car needs to be pretty bad for them to trigger.

  5. #4
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,167
    what map are you running on what hardware currently? Your original?
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  6. #5
    Scullies's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    1,254
    Quote Originally Posted by badger5 View Post
    what map are you running on what hardware currently? Your original?
    I was running the remap, but I was getting very high boost spikes with the large K&N filter. I went to the guys that did the remap, but he wasn't very helpful. His answer was its impossible for the turbo to use more air than the map is asking for.
    So I have put the stock map back on now as its getting hot, hitting 35 during the day.

    My question was more of an information question, as I have seen a few posts about "soft" limp mode and thought it was different to a "hard" limp mode.
    I was wondering if different safety measures throw you into different limp modes. As I know if the actual boost vs requested boost differs by too much - you get a "hard" limp mode, that needs to be reset with VCDS.

    Been on the nef site trying to educate myself in this ecu stuff, I was enjoying the tuning steps you were sending me for my BT setup. My wife though I was crazy tho, when I was loading files and trying to explain to her how things were changing. I might have refered to it like giving birth and watching your child grow up.

  7. #6
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    879

    My Social Networking

    Add Vex182 on Facebook
    I THINK "soft limp" is when the car dumps boost if possible, by using the n249 and this will not cause a fault code to be saved.
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, Standard N249 in use, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  8. #7
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,167
    Quote Originally Posted by Scullies View Post
    I was running the remap, but I was getting very high boost spikes with the large K&N filter. I went to the guys that did the remap, but he wasn't very helpful. His answer was its impossible for the turbo to use more air than the map is asking for.
    So I have put the stock map back on now as its getting hot, hitting 35 during the day.

    My question was more of an information question, as I have seen a few posts about "soft" limp mode and thought it was different to a "hard" limp mode.
    I was wondering if different safety measures throw you into different limp modes. As I know if the actual boost vs requested boost differs by too much - you get a "hard" limp mode, that needs to be reset with VCDS.

    Been on the nef site trying to educate myself in this ecu stuff, I was enjoying the tuning steps you were sending me for my BT setup. My wife though I was crazy tho, when I was loading files and trying to explain to her how things were changing. I might have refered to it like giving birth and watching your child grow up.
    What hardwares on your car currently?
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  9. #8
    Scullies's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    1,254
    Quote Originally Posted by badger5 View Post
    What hardwares on your car currently?
    1.8 k04, 600x300 FMIC & 3" piping, 3" downpipe (custom homebrew ), Large k&n filter, forge 007p, silicone tip. stock fueling setup. Even with the stock map the boost gauge is reading 1 bar max with the k&N, when I had the stock air box and flat panel k&n filter boost was at .8 bar.
    So I assume the large filter is the cause for more air flow.

  10. #9
    JUS3IN's Avatar
    silver sleeper

    Status
    Offline
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    693
    soft limp will reset itself but log a code. hard limp on my apy i think i got when i disconnected my injectors and cranked her over to prime the turbo i'd just changed.... never got an engine light but wouldnt boost at all until i'd reset it by disconnecting the battery.
    1999 apy s3, n249 delete, sai and n112 delete. bbs lm reps, s2000 filter, relentless v3 manifold, relentless downpipe and sports cat, scorpion cat back system, badger 5 v3 tip, bam rocker cover, push in coilpacks, toyosports fmic, amd remapped to 280.3 bhp and 263.9 lb/ft.

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Bolton
    Posts
    9
    The dreaded Limp mode :/ 3 months and still havent managed to solve mine

  12. #11
    JUS3IN's Avatar
    silver sleeper

    Status
    Offline
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    693
    do you have a chinese turbo? thats what was causing mine, had to have it off and send it to bill at badger 5. do you get boost creep if you bypass (link charge pipe straight to the actuator) the n75? i was still gaining boost once i done this= bad...
    1999 apy s3, n249 delete, sai and n112 delete. bbs lm reps, s2000 filter, relentless v3 manifold, relentless downpipe and sports cat, scorpion cat back system, badger 5 v3 tip, bam rocker cover, push in coilpacks, toyosports fmic, amd remapped to 280.3 bhp and 263.9 lb/ft.

  13. #12
    Sam_'s Avatar
    Down under

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Sydney, Australia
    Posts
    2,783
    Limp mode in an S3 is like a K03s has been fitted
    Handling mods++. HTA3582 stroker soon-ish. Hiding parts from the mrs since 2011. Build thread

  14. #13
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,634
    I went into limp mode when my throttle triggered a code. It wouldn't rev or go over 5mph! Cleaned the TB and cleared codes, runs like a dream
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    9
    Haha Sam_ agreed, I'm limping now and would still give a few cars a decent run

 

 

Similar Threads

  1. Amk engine S3 going into limp mode if driven hard
    By Bollo in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 27th March 2013, 13:04
  2. S3 Insurance quotes
    By Jodi in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 15th November 2004, 16:22
  3. just been quoted 495 extra for 1.8t sport...
    By xdam in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 26th May 2004, 10:36
  4. Had any shock insurance quotes after a claim?
    By noodle in forum General Chat
    Replies: 1
    Last Post: 21st October 2003, 05:10
  5. It's that time of year again - insurance quotes?
    By ColinM in forum General Chat
    Replies: 17
    Last Post: 14th April 2003, 17:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO