EM TuningAH Fabrications
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    neath port talbot
    Posts
    16

    need help on possible dv fault

    ok i got a problem on my car that its dumping its boost when under acceleration only in 4th 5th and 6th and between 3k and 5k revs it dumps from 20psi to 10 - 12 psi then after 5k it goes back up to 20 psi. i have changed maf, and n75. so i have been told it might be dump valve fault. so if there is anyone in south Wales area ish and is willing for me to try their dv valve or standard valve. just for me to try as im spending money all over the shop trying to solve this. i have pluged code reader in and no codes.

    cheers chaps

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Its the ECU dumping the boost because it thinks it has a problem... this is typically an over boost issue... what did you scan with? generic code readers are pretty limited and miss lots of VAG codes... use VCDS as if its dumping boost as you say then there will be a fault code...

    Might also help if we knew what the car was and what mods you have...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Similar Threads

  1. Fault Codes,need help
    By L3WJX in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 7th October 2010, 23:55
  2. Temperature gauge fault need help
    By a3-se in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 6th September 2009, 04:52
  3. need help fault code
    By audi-90qua in forum Classic Audi Forum
    Replies: 12
    Last Post: 28th October 2007, 12:22
  4. Need help with Fault codes please
    By xlr8 in forum VCDS (formerly VAG-COM) forum
    Replies: 10
    Last Post: 10th August 2007, 22:57
  5. Please Help (Possible electrical fault) A4 :(
    By a4TDI in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 5th September 2006, 22:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO