AH FabricationsChris Nott
Results 1 to 12 of 12
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    bath/windermere
    Posts
    27

    any ideas about car cutting out at idle??

    Hi guys,

    For a while now my car has been idling at around 1200rpm when started for about 30secs then drops to normal but now when started up it splutters then just cuts out! It seems almost fine after a while running although the revs do bounce down then up about 200rpm at idle ! Does anyone have any ideas about this?? Its an a3 1.8t aum. Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    819

    My Social Networking

    Add Vex182 on Facebook
    Get the car plugged into VCDS, will likey show a fault code of some sort.
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, N249 bypass, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  4. #3
    JudderMan's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newcastle Upon Tyne
    Posts
    729
    Rough Idle After Spirited Driving

    Mine does similar, same engine too. I still haven't figured out what it is. Vac leak of some sort but VCDS is no help just says random misfires across all cylinders.

    Subscribed to your thread in case anyone knows of a fix as I've had no joy.
    2000 Audi A3 1.8T Sport AUM K03S|Second owner|Forge 007p|CM TIP|Yellow Dogbone|Pipercross panel
    To Fit - Decat then Mapping WANTED: Audi A4 B7 or MK5 Golf GTi (manual)(Want to Buy December 2014 so Keep Me in Mind)

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    neath port talbot
    Posts
    16
    try disconecting your maf, if its still the same as u described it could be that.

  6. #5
    4th Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    712
    try your pre cat lambada.
    mine was loose and caused bouncy idle and rough start up, would keep cutting out when i changed down.
    tightened up and is now fine.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Slough
    Posts
    84
    I had a similar problem it didn't cut though almost did. A throttle body alignment cured mine.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    10
    My AGU is doin a similar thing after reving or slowing out of gear to stop etc the revs hunt around close to stalling, i found the vac hose going from the inlet mani to the brake servo had cracked at the middle non return valve when i was replacing the water temp sensor i head air hissing from it as i moved the hose, incidentally i wasnt hunting for idle until i fixed the pipe, so i re-broke it last night to see if it sorted it but its still hunting, will defo check the lamda for tightness but how do ya align the throttle body?

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    bath/windermere
    Posts
    27
    Thanks for that Disconnected the MAF and no change, ill try the pre cat lambda, could really do with getting it plugged into VCDS although I dont no anyone that has the software :/

  10. #9
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Could also be the water pump seizing up putting a heavy load on the engine at idle, had this on my A4 Quattro, managed to catch it in time before it shredded the cambelt.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Swindon
    Posts
    9
    I've got the same problem. Did you solve the issue?

  12. #11
    JudderMan's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newcastle Upon Tyne
    Posts
    729
    Mine was the MAF. Unplug it and see if it sorts the idle out. If so, buy a new MAF.
    2000 Audi A3 1.8T Sport AUM K03S|Second owner|Forge 007p|CM TIP|Yellow Dogbone|Pipercross panel
    To Fit - Decat then Mapping WANTED: Audi A4 B7 or MK5 Golf GTi (manual)(Want to Buy December 2014 so Keep Me in Mind)

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Swindon
    Posts
    9
    I did that a few weeks ago and bought a new MAF.
    Solved it then but the same problem has returned. Any ideas?

 

 

Similar Threads

  1. Car cutting out when going over bumps - sportback 1.9tdi
    By tates1979 in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 25th April 2011, 15:00
  2. Car cut out, won't turn over. Help!
    By DavidW in forum A3/S3 Forum (8L Chassis)
    Replies: 32
    Last Post: 14th February 2011, 18:51
  3. LOW FUEL CAR CUTS OUT..
    By HSerce in forum A3/S3/Sportback (8P Chassis)
    Replies: 18
    Last Post: 28th November 2009, 23:17
  4. Car cuts out at low revs, while heavy steering input is made
    By AndymacA4 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 7
    Last Post: 22nd November 2008, 12:13
  5. Car cuts out over 4k RPM, seems to misfire. Hesitation
    By MingBluS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 24th April 2006, 13:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO