AH FabricationsBadger5
Results 1 to 14 of 14
  1. #1
    JUS3IN's Avatar
    silver sleeper

    Status
    Offline
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695

    newbie! first post first audi boost problem?

    hey all, this is my first post here so a little about me first, i live in kent and i'm into my cars and bikes, after a line of golfs and jap turbos, impreza sti, mr2 turbo, mk3 vr6, mk2 16v abf, mk1 cab vr6 i got into bikes r1's,cbrs, and a superduke which i still own... after these ive been feeling the need for a car again what with all the weather lately! so yesterday i went out and bought a 1999 s3, high miles (140000) but with a good history. Its had new brakes all round and a new rear anti roll bar, new turbo and clutch as well as a full service all at audi in late 2011. has no alloy wheels so is rolling on sexy 16inch steels (owner before last sent them of to be refurbed then ran out of cash an never collected!) has a k&n panel filter, maybe lowered a little on eibachi springs(previous owner wasnt 100% but he worked for sumo power so i trusted him a bit) does seem to ride a little hard...

    finally the important part, its aparently remaped, has a cheap boost controller and the boost seems a little all over the place... first and second it pulls nice and hard at a solid 1.5 bar then 3456 it floats about at 7 gradually rises and doesnt seem to go above 1 bar????? could this be something in the map? the seller said he paid a mobile guy 300 quid and he plugged it into his laptop and then messed with a solenoid under the bonnet pulling pipes and plugging them??? im new to audis here can someone brighten my day up as i had to have my dog put down today and im feeling pretty **** even in light of my new toy!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Sandra's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,487
    Hi, welcome to audi-sport.net. One of the boys will be along shortly to advise you. Any pics? Have a read at the faqs threads at the top of the page, lots of useful info in there. Sorry about your dog. Happy easter and enjoy the forum. x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  4. #3
    JUS3IN's Avatar
    silver sleeper

    Status
    Offline
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    ok will do, and thanks you too pal.

  5. #4
    JUS3IN's Avatar
    silver sleeper

    Status
    Offline
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    just like to ad it has a forge dv and idles perfectly and runs great other than the lack of boost is 3456... theres a few samco hoses i'll have a proper look in a min and post back!-)

  6. #5
    JUS3IN's Avatar
    silver sleeper

    Status
    Offline
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    right... had a look and the solinoid on top of the engine to the right of the oil filler is dis-connected... guessing this is the electronic boost controller? is it normal to have this disconnected after a remap?

  7. #6
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,602
    Boost controller is what is most likely causing the issues.. solenoid on the cam cover is most likely the N249 and sounds like its been bypassed (fairly normal mod but needs to be electrically connected)... getting it remapped by a bloke in a van is never gonna end well... the maps they use are typically engine destroyers...

    Have you scanned for fault codes at all? this should be top of the list of things to do first... info of how to get hold of VCDS cheaply and links to sites that explain the fault codes can be found in the stickies... (same link as in my sig)

    Post up the fault codes you find and we can see whats happening and try and help

    Other things to check for are split pipes etc under the inlet manifold and PCV pipes as all these are prone to rotting from oil etc and will split giving vacuum and boost leaks..

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  8. #7
    JUS3IN's Avatar
    silver sleeper

    Status
    Offline
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    ok, the fun of owning a turbo car again begins lol... check for leaks tomorrow and im trying to get the name of the guy who remapped it... what does the n249 do and what and wheres this n75 im hearing off aswell?? thanks.

  9. #8
    JUS3IN's Avatar
    silver sleeper

    Status
    Offline
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    little update, z-tune from colchester remapped it apparently... this guy has no website and i cant find any info, anyone heard of them? a friend of the previous owner at a local garage gave him a flyer, sounds dodgy to me! hope this cars not a total pig!!! on a plus side i have no engine warning lights and no smoke and it pulls really well in 1st and second... the car was cheap and i was told about the issues so its my can of worms if it is, we'll see.

  10. #9
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,602
    Quote Originally Posted by justarn View Post
    ok, the fun of owning a turbo car again begins lol... check for leaks tomorrow and im trying to get the name of the guy who remapped it... what does the n249 do and what and wheres this n75 im hearing off aswell?? thanks.
    N249 is used by the ECU to operate the DV to dump boost if it thinks there is a problem (usually an over boost issue)... the N75 is on the TIP, its the valve on the top (only electrically connected bit on the TIP) but chances are if you have a 'boost controller) then its been bypassed which tbh is not sounding good... pikey mapping and a 'boost controller'... bad times...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  11. #10
    JUS3IN's Avatar
    silver sleeper

    Status
    Offline
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    Well had a look earlier and the one on the turbo intake pipe is there and connected, there's also no mbc on there when I mentioned earlier of a boost controller I was being a newb I think and assuming the actuator would be controlled by a solenoid like on an avcr? Is this not the case, you say a valve releases boost through the dv?? Doesn't use the wastgate to control boost? Think I'm a case of a little knowledge is worse than none sometimes!?

  12. #11
    JUS3IN's Avatar
    silver sleeper

    Status
    Offline
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    right been doing lots of research and getting up to speed... my n249 is bypassed, theres defo no major leaks, the car runs the same with the maf disconnected (although ive cleaned it now anyway), that leaves me the n75 of which im so suspicious after countless posts about people with similar problems to me... ive ordered one of ebay for 38 quid at that price its worth replacing as it looks old and grubby anyway! i'll update as soon as its on! will get the codes cleared next weekend aswell and see what happens...

    also my map boosts to a solid 1.5 bar (well in first and second atm!), is that safe? guessing thats about 21psi right? what sort of power would that make on my 210 apy block, 260bhp'ish?

  13. #12
    JUS3IN's Avatar
    silver sleeper

    Status
    Offline
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    right more research would indicate leaks! theres alot of people saying you need a reading of around -20psi at idle!!?? i can understand how this could indicate leaks, is this a full proof method? gonna check my servo to inlet manifold after reading that thread then i guess do a leak test... im reading around -7 bar so 10psi!

  14. #13
    JUS3IN's Avatar
    silver sleeper

    Status
    Offline
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    right scanned it... came up with ten codes which i listed then wiped them all and re scanned. got,

    16486 low maf signal so ive ordered one of these

    17963 maximum boost exceded, hopefully this is the n75 which i have on the way or i guess im looking for leaks!

    thanks tuffty mate, that cable and program are awsome... been reading alot of posts and i bet you get sick of newbs like me asking the same question!-)

  15. #14
    JUS3IN's Avatar
    silver sleeper

    Status
    Offline
    Join Date
    Mar 2013
    Location
    kent nr maidstone
    Posts
    695
    just like to add the maf fault was picked up on tick over then after warmed up and a blast re checked and got the boost code.

 

 

Similar Threads

  1. First post, first Audi, photos galore inside
    By hk3948 in forum Audi S4/A4/A4 Cab (B8 Chassis)
    Replies: 12
    Last Post: 9th April 2013, 14:36
  2. Hello!! First post/First Audi!! 2001 A3 TQS with no 4WD!! Please help!!!
    By Muggi Dee™ in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 15th January 2012, 09:29
  3. First post, second audi...new owner saying hi.
    By barryrob78 in forum The Welcome Section
    Replies: 3
    Last Post: 7th June 2011, 04:03
  4. First Post, Audi 03-08 A3 8P LED DRL anyone bought these yet ?
    By gazzaw888 in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 10th January 2010, 18:09
  5. Newbie with my first Audi.
    By Barry#1 in forum The Welcome Section
    Replies: 1
    Last Post: 8th April 2009, 16:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO