EM TuningBadger5
Results 1 to 25 of 25
Like Tree1Likes
  • 1 Post By s3dave

Thread: My Gauge shows -5 vac at idle

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    65

    My Gauge shows -5 vac at idle

    My Gauge shows -5 vac at idle it used to show -14 i found a small leak in the gauge hose and replaced it and now it read -5 at idle?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    jay1601's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    kingsclere
    Posts
    1,247
    either a incorrect gauge or vac leak somewhere.

    mine sits at -20
    Audi A3 8L 1.8T breaking.
    front bumper, impact bar, slam panel, full engine and loom sold.
    everything else for sale.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    65
    Quote Originally Posted by jay1601 View Post
    either a incorrect gauge or vac leak somewhere.

    mine sits at -20
    thought as much well best get to it any suggestions where to look first. and how the hell are you getting 34.2mpg lol im lucky if I get 22

  5. #4
    jay1601's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    kingsclere
    Posts
    1,247
    not always driving on boost lol.

    average mpg 34.2
    last mpg 29.2
    best mpg 40.2
    Audi A3 8L 1.8T breaking.
    front bumper, impact bar, slam panel, full engine and loom sold.
    everything else for sale.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    65
    well I found a leak on the connection to the gauge and fixed that now im reading -15 does this mean I have another leak?

  7. #6
    Lemon S3's Avatar
    Alex

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Bicknacre, Essex
    Posts
    1,314
    Quote Originally Posted by Kodak View Post
    well I found a leak on the connection to the gauge and fixed that now im reading -15 does this mean I have another leak?
    I think mine reads about -15 and I don't have a leak.
    1999 APY S3 Imola Yellow

    PS3: Broady_11

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    65
    holy sh1t I just found another connecting to the brake servo and found an article on about it on tyresmoke aparnetly its only common with APY blocks Audi S3 8L 210 APY Brake Vacuum Hose repair not sure if its ok to link to another forum if not ill remove it Regards

  9. #8
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,273

    My Gauge shows -5 vac at idle

    Mine is around -14 and no leaks.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  10. #9
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Kent
    Posts
    459

    My Social Networking

    Add Tim_Attard on Facebook
    mine is about -0.7/-0.8 bar so thats about 10-11 psi should i check for a leak? or would it just be the guage isnt that accurate (got a cheapy)

  11. #10
    Yohan87's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    404
    Mine shows -20 (no leaks) and if I'm driving then let it coast it shows about -22/-23. Newsouth gauge if that makes any difference.

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    65
    Quote Originally Posted by Yohan87 View Post
    Mine shows -20 (no leaks) and if I'm driving then let it coast it shows about -22/-23. Newsouth gauge if that makes any difference.
    I haven't replaced the brake servo vacuum line yet but im getting -15 and like you say about coasting I was getting -23-25

  13. #12
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    If mine doesn't sit at -20 in hg i know i have a leak..
    phil miller likes this.

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    65
    hi now its not dumping boost why!? its one thing after the next i did notice that it had an aftermarket DV its a Forge Split R any ideas before i get someone to go in to the back of me and write it off "kidding"

  15. #14
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252
    Mine sits at -25
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  16. #15
    Yohan87's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    404
    Quote Originally Posted by Kodak View Post
    hi now its not dumping boost why!? its one thing after the next i did notice that it had an aftermarket DV its a Forge Split R any ideas before i get someone to go in to the back of me and write it off "kidding"
    Get rid of the Split-R valve, it's pretty much an expensive boost leak.

  17. #16
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Kent
    Posts
    459

    My Social Networking

    Add Tim_Attard on Facebook
    hi id fit an orginal dv to see if it cures it HOWEVER saying this i have a split r and just measured my vac with torque and getting between 22-26

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    65
    so go for OE original dump valve? actually I think ill fix the brake servo vacuum line first to see if that sorts the vac problem maybe not enough vac to operarate the dv
    Last edited by Kodak; 3rd April 2013 at 11:47.

  19. #18
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    65
    Update ive been to Audi and ordered the parts i wouldnt care but after paying for them and driving a mile up the road and popping in Aldi for some milk and veg it was dumping again.. ??!??
    invoice.jpg

  20. #19
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    65
    changed the brake vacuum pipe that runs of the inlet mainfold to the brake servo and it still says -14 but on the plus my brakes are better.

  21. #20
    phil miller's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Devon
    Posts
    843
    Ron's sits at 22 inhg at idle, if i coast/or on over run it goes to around 28inhg, no leaks here (there better not be any lol)
    ​Wish Rachel would let me have my TDI mk5 back


  22. #21
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    65
    right i changed the forge split r dump valve and put a standard one in and now! i get -21 vac at idle so problem sorted thanks all

  23. #22
    phil miller's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Devon
    Posts
    843
    update now mine is at 25inhg, so im sure i dont have a leak now
    ​Wish Rachel would let me have my TDI mk5 back


  24. #23
    scotty_24's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Newcastle upon Tyne
    Posts
    198
    I'm at -7 bar at idle is this ok?
    REVO Stage 2, Eibach anti roll bar kit, forge 007p diverter valve (yellow spring), Badger5 turbo intake pipe with Jetex filter and Neuspeed heat shield, Forge upper bost hoses, N75, DV and Cam breather hoses, XS Power 3" downpipe 200cell cat and 3" cat back system, Apex 30mm springs, N249 bypass, Oil catch can and PVC delete, Front Mount Intercooler............

  25. #24
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    I have noticed a change in my vacume response ie when you dip clutch how quickly does your idle vacume change mine takes a while too settle if you understand ie it used too go straight up too-0.7 now it struggles any ideas throttle body cleaned??
    no leaks ect.....
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  26. #25
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    65
    hmm ive not had that problem it returns very fast i do however have a problem of over revving when i dip the clutch sometimes anyone seen this its a APY block
    also like to add that is mine is sitting at -24 now since i deleted one of the bends in the vacuum lines so very happy now.

 

 

Similar Threads

  1. Boost gauge vac line ??
    By Bradderz_1988 in forum A4/S4 forum(B5 Chassis)
    Replies: 12
    Last Post: 14th June 2011, 16:07
  2. Petrol Gauge shows 1/4 tank when empty..help
    By coyle in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 14th January 2011, 01:11
  3. Boost Gauges...Show em
    By ahed in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 29th September 2010, 05:40
  4. Fuel Gauge always showing half a tank more than I have
    By boson in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 5th October 2009, 00:00
  5. a4 no fuel gauge showing
    By purplecatqueen in forum General Technical / How To
    Replies: 1
    Last Post: 25th April 2009, 23:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO