Sky InsuranceChris Nott
Results 1 to 2 of 2
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Redhill Surrey
    Posts
    635

    My Social Networking

    Add Grale1 on Facebook

    Central locking not working

    My central locking has decided to stop working. When I press the lock button on the fob the lights don't work and the red led just flickers, and it won't open either and it seems my windows won't go up if they are open, is this a common problem, I can here the pump in the boot making a noise when I press the button, the foam that it was housed in is wet at the bottom wiring seemed dry, not to sure what else to try out, can anyone else help me out?.

    thanks simon
    A3 1.8t AGU, fk ak street coilovers, silicone tip, silicone turbo outlet pipe, forge 007p ( yellow spring ), 80mm jetex cone filter, 3" cold air feed, 3" downpipe and de cat, R-tech stage1 map 187bhp- 227ft

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Redhill Surrey
    Posts
    635

    My Social Networking

    Add Grale1 on Facebook
    Can I change the pump without having to change the circuit board over?
    A3 1.8t AGU, fk ak street coilovers, silicone tip, silicone turbo outlet pipe, forge 007p ( yellow spring ), 80mm jetex cone filter, 3" cold air feed, 3" downpipe and de cat, R-tech stage1 map 187bhp- 227ft

 

 

Similar Threads

  1. Central Locking Not Working
    By texmo in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 11th November 2007, 20:13
  2. Central lock not working
    By poseidon_gr in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 9th August 2007, 11:03
  3. central locking not working!!!!
    By chrisa4quat in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 9th August 2007, 10:03
  4. Central locking not working
    By LeeW in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 25th February 2006, 21:24
  5. HELP!!!!! Central locking not working.
    By howard in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 2nd February 2004, 08:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO