AH FabricationsChris Nott
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16

    headunit draining battery

    for a while now my battery has been low then starting and today it was completely flat so there was obviously a drain on the battery somewhere.
    i decided to check it out so i got in the car, locked it and sat still..... as soon as i locked it a quiet static noise came over the speakers then a little pop then off again.
    This sequence (shhhhhhhhhhh, pop, off) replays over and over again, i was sat in there for a couple of mintues.

    Decided to remove the headunit and try again, there was no static this time, does this mean my headunit it buggered?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    61
    I wouldn't say so, maybe the speakers are picking up some kinda static maybe, is it the standard stereo or an after market one...? If your batterys on its way out then that too wont help. Probs best to get yaself a new battery.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    the battery is only a month old so it cant be that, its the standard symphony 2 headunit.
    i had a dension plugged into which i thought was the problem as every time the little pop happened the ipod seemed to restart but after isolating the dension its still happened so cant be that either.

  5. #4
    epox's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Oct 2012
    Location
    Glasgow
    Posts
    584
    did you change the speakers? had an issue when the car was getting work on the door, they had crossed the central locking with the speaker wire apparently. this ran the battery down over the weekend.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    standard speakers but i just went outside and have a faff about with it and it seemed to start when i opened the door lol.

    anyone want a black 2003 s3 with leather and 65k ? lol

  7. #6
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    You need to stay in the car a lot longer, the electrics stay live for more than a few minutes including the stereo
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

 

 

Similar Threads

  1. Car a aftermarket HU and amp with no ignition off drain battery??
    By mjsummer in forum In-Car Entertainment
    Replies: 3
    Last Post: 21st December 2011, 17:23
  2. Alarm draining battery?
    By Foxmeister in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 6th August 2011, 23:18
  3. Water pump running on after ignition off & draining battery - help please
    By The Doctor in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 21st May 2011, 08:00
  4. Tails lights turn on unexpectedly....draining battery
    By ward0166 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 11
    Last Post: 11th December 2008, 16:29
  5. few issues... draining battery, lumpy idleand sounds like a tractor
    By hannakournikova in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 23rd November 2008, 10:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO