Chris NottSky Insurance
Results 1 to 10 of 10
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368

    Maf signal too high

    Can a mass air flow signal too high actually be the maf as my car stalled yesterday and threw fault code for maf signal too high usually it's over boost or lambada bank 1 but only code was maf? Could this be my issue connections checked /sprayed with contact cleaner and seem ok! Maf is genuine bosh and Farley new my actuator preload is set at 0.4 bar and holds perfect my boost gauge hits it's original position maybe a tad less but I still normally hit over boost and then lambada bank. 1 insufficient flow? Only code when car died was maf signal too high thought it was map only related but am leaning towards a new maff as well possibly?????
    Last edited by darren t; 27th March 2013 at 12:05.
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,594
    Mapping... <end/>

    There is a diagnostics table that needs lifting for 'larger flow' turbo applications... get it mapped properly dude... most if not all your issues are related to mapping (or the lack of it)

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    So I just started car it revs up and down I unplug maf and it idles perfect do mapping will definatly sort this no need for a new maf as I'd be spending my map money too buy one anyway every time I get close somthing goes I was even on m5 on my way when fuel pump failed pmsl this car is possessed
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,594
    Burn it

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    Exactly how I fell lol
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  7. #6
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,374
    many maps have built in 'limits' so to speak. You have found yours so they throw a code / warning if something goes a miss.

    my old AUM st1 used to throw this code after I added hardware to it after the map, the st1 map wasn't expecting to be seeing 180g/s+ and 175%+ load and threw the ''MAF signal too high code''
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    Quote Originally Posted by Prawn View Post
    many maps have built in 'limits' so to speak. You have found yours so they throw a code / warning if something goes a miss.

    my old AUM st1 used to throw this code after I added hardware to it after the map, the st1 map wasn't expecting to be seeing 180g/s+ and 175%+ load and threw the ''MAF signal too high code''
    yes I agree with tuffty but I erased code started car from cold and it revs up and down violently I cut it out disconnected maff and then the car started fine must be the maf??
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    Ok so new bosh maf fitted car trouble codes erased start car fine no reving up and down car pulls strong no limp mode but still get high maf code and now traction controll light stays on dash?

    Never did this before with same fault code maf too high signal?? car fells fine now I have previously logged my car at 226.4gs !! my question is am I exceeding this now?

    thats why I get this fault is there anyway of making sure its the map being exceeded as I don't think I have a stage 1 map I think it's a stage2 lol just thought 226.4 was high enough and now I've sorted all my pipe work ect I get signal too high definatly no leaks I am chuffed too think iv maxed out my map but want too be 100 percent sure before I go spending 350 pounds on a remap??

    dont want any problems for mapping at all!!!!!!
    Last edited by <tuffty/>; 3rd April 2013 at 10:00.
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  10. #9
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,594
    As I explained before... its a diagnostics table... even if peak airflow hasn't changed much or is excessively higher the table is graduated so any increase in airflow mid range can also potentially trip this code...

    Please also make some attempt at posting in a fashion that makes it easier to read.. I have edited the post a little to make it more readable

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    Thank you again tuffty that's why in mid range now my boost drops back then back up for a split second like its bleeding off boost,so ill be hoping too map it very soon am I ok running it as it is tuffty for now or disconnect n75?have spotted leak on injector 3 at the rail I have left over injector o rings would these be the same for top of the injector were it meets the rail or are they diffrent too the seats on the inlet manifold?
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

 

 

Similar Threads

  1. 16502 - Engine Coolant Temp. Sensor (G62): Signal too High
    By dellboy in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 21st June 2011, 14:59
  2. MAF signal too high. any ideas?
    By Prawn in forum A3/S3 Forum (8L Chassis)
    Replies: 22
    Last Post: 25th October 2010, 21:23
  3. X-post for a friend: A3 Oil consumption too high
    By ImolaS4 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 15th July 2004, 13:13
  4. New A3 Wiper Motor Replaced, Is the wiper too high
    By Rolex1 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 29th February 2004, 20:37
  5. Too high Service Costs?
    By Naresh in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 2nd April 2003, 19:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO