Badger5Volks Autos
Results 1 to 6 of 6

Thread: Lambada 16804

  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368

    Lambada 16804

    Hi can anybody help I am currently getting a lamba bank 1 fault code cannot find any leaks and readiness test says passed on all??? If I delete it returns within a day block 32 says 1.8 in block 1 and block 2 is still at 0???? No other faults dosent seem too be any leaks although my vacume has either increased or decreased it did sit at -0.6 now sits at 0.8 any pointers would be appreciated? The lava sensor pre cat is 2 months old genuine bosh could it be the rear sensor don't really want too buy one without being sure? I did get this code before replacing sensor but seems more frequent now I am running at actuator pressure could this cause the fault as I'm not getting cat hot enough but if that were the case I shouldn't pass readiness test??
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,602
    16804/P0420/001056 - Ross-Tech Wiki

    16804/P0420/001056 - Catalyst System; Bank 1: Efficiency Below Threshold
    Possible Causes

    Leakage in Intake and/or Exhaust System
    Catalyst faulty
    Oxygen Sensor(s) faulty
    Oxygen Sensor(s) Control faulty

    Possible Solutions

    Check Intake and Exhaust System for Leaks
    Check Catalyst
    Check Oxygen Sensor(s)
    Check Oxygen Sensor(s) Control
    Perform Oxygen Sensor(s) Aging Check

    Special Notes

    For 1.8T's experiencing this fault code, this thread may be useful: VWVortex.com - Aftermarket DP/Cat -DTC - Cat efficiency below threshold - Who has this DTC and wich DP/Cat

    As you have a 200cel cat it maybe this causing the issue...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    [QUOTE=<tuffty/>;1825709]16804/P0420/001056 - Ross-Tech Wiki

    16804/P0420/001056 - Catalyst System; Bank 1: Efficiency Below Threshold
    Possible Causes

    Leakage in Intake and/or Exhaust System
    Catalyst faulty
    Oxygen Sensor(s) faulty
    Oxygen Sensor(s) Control faulty

    Possible Solutions

    Check Intake and Exhaust System for Leaks
    Check Catalyst
    Check Oxygen Sensor(s)
    Check Oxygen Sensor(s) Control
    Perform Oxygen Sensor(s) Aging Check

    Special Notes

    For 1.8T's experiencing this fault code, this thread may be useful: VWVortex.com - Aftermarket DP/Cat -DTC - Cat efficiency below threshold - Who has this DTC and wich DP/Cat

    As you have a 200cel cat it maybe
    I have read this so again probably down too mapping as I've moded car?
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

  5. #4
    [Dave B]'s Avatar
    Rrrrrrrr-tech

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Manchester
    Posts
    1,987
    > S3 225 (03) - OEM+
    > 205 GTI (90) - Limited Edition Miami Blue with full leather - 1 of only 300 made
    > Clio v6 255 (05) - Lethal Weapon

    View: My S3 diary

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,602
    Normally on stage 2 and above tunes the rear lambda is coded out as the factory thresholds are normally too high but others have fitted 200cell cats with no issue... acid test is if it passes the MOT

    So far I think most of the issues you have started a thread about is down to mapping (or the lack of) on your hardware setup...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    Quote Originally Posted by <tuffty/> View Post
    Normally on stage 2 and above tunes the rear lambda is coded out as the factory thresholds are normally too high but others have fitted 200cell cats with no issue... acid test is if it passes the MOT

    So far I think most of the issues you have started a thread about is down to mapping (or the lack of) on your hardware setup...

    <tuffty/>
    well today I have had a phone call off my girlfriend saying car had revved up and down and ground too a halt with eml flashing!!! I told her too get aa out again 2 nd time this month 1 I told her do not try and start it and too just get it home the way she was describing it too me sounded like crank had locked up or cams had got stuck lol turns out I have mass air flow signal too high pmsl its 7 months old and genuine bosh car been off the road most of that aswell done aprox 10000 miles tops!! Faulty?? Checked pins and all ok?could this also be my over boost I keep getting preload is perfect at 0.4 bar and still geting over boost I know it's not though?genuine kkk hotside works wonders car fells a lot better now unbelievable and no boost creep!!!
    Audi s3 8l 2003 silver,brembo brakes,custom front mount intercooler,forged rods,acl race bearings,3inch tip,forge 007p green spring 1 shim,5mm hubcentric spacers,pipewerx 3inch down pipe/200cell race cat,2.75 miltek back non resonated,new piston rings,n249delete,pcv venting too atmosphere,neuspeed quick shifter,uprated clutch/pressure plate...large port agu head,inline fuel pump

    work left/relentless v3 manifold/wmi/blue haldex/antilag/launch controll/custom map!!!!!

 

 

Similar Threads

  1. A3 1.8T AUM - Fault Code: 16804 - Lurching when cold!
    By Alex_Apple in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 11th February 2011, 08:19
  2. 16804 Efficiency below threshold question - help a numpty
    By dope in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 22
    Last Post: 11th November 2010, 12:01
  3. de-cat the lambada sensors
    By phoenixv6quattro in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 17th July 2010, 23:45
  4. Fault code 16804 - Catalyst System
    By acano in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 7
    Last Post: 11th January 2010, 18:32
  5. lambada sensor fault
    By barters3 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 22nd August 2009, 12:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO