Chris NottJMB Retrofits
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    6

    I'm new please help

    Hello I'm new on here as I got my first audi
    So hi and sorry if it's in the wrong place


    Well brought my a3 (old shape) knowing it needed bit of work. I have done most of it but one part as baffled me.....the central locking pump. So got a used one pluged in and it locks all doors when locked from driver door.but when I put my circuit in there it makes it sound broke and don't work. But the windows open from fob. So put old circuit bored thatcame in it so it will lock off the door.

    Any advice will be great

    I even tried taking the white thing off small board onto mine but still no joy

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Lemon S3's Avatar
    Alex

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Bicknacre, Essex
    Posts
    1,314
    Welcome dude! I would try and help but I didn't understand half of what you said, sorry.
    1999 APY S3 Imola Yellow

    PS3: Broady_11

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    6
    LOL sorry mate I'll try English now....
    I brought an a3 but the locks didn't work with key or fob
    So I brought second hand pump.It works the locks via drivers door perfectly. Just not with fob.
    So I tried to put my circuit board in to get the fob working.but then the pump never locked the door you could just hear the noise.
    So then put the circuit bored back in that came with the pump so I can lock the doors via the key

    Hope that's abit clear now I learnt English lol

 

 

Similar Threads

  1. Please Help - New Alpine HU - No Sound?
    By coajt in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 21st January 2005, 00:02
  2. Please Help ASAP - New Alpine HU, but no sound?
    By coajt in forum In-Car Entertainment
    Replies: 1
    Last Post: 20th January 2005, 22:11
  3. Urgent Please Help - New Alpine HU...No sound?
    By coajt in forum In-Car Entertainment
    Replies: 0
    Last Post: 20th January 2005, 19:17
  4. new alloy help please
    By richard_tricky in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 28th November 2004, 00:52
  5. I'm new - S3 Help Wanted Please
    By Parf7 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 24th September 2003, 11:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO