Badger5Chris Nott
Results 1 to 7 of 7
  1. #1
    James TQ's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Essex
    Posts
    548

    Juddering acceleration and lumpy idle

    Done it the other day when I was playing in the snow and now done it when I took it for a boot, foot down on part of full throttle all gears holds back and kicks in boost gauge stays stable but the speed drops when it kicks back... Taking a quick look at the coil packs, and one of the casings is chipped off exposing a bit of wire, would this lead to the chuddering and bad idle?

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    James TQ's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Essex
    Posts
    548
    No miss fire either, looking on awesome gti and new Coil harnesses, how do I know if I have an oil level sensor or not and how easy are they to fit?

    thanks

  4. #3
    James TQ's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Essex
    Posts
    548
    Just went and had a closer look when it's idling and the revs are bouncing the boost gauge is moving aswell so does this point to a vac leak maybe?

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Yeah typical vac leak, you dont need the oil part of the loom anyway, so any of the looms will be fine..

  6. #5
    James TQ's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Essex
    Posts
    548
    Thanks Dave, have you fitter one yourself as they look like a right PITA?!

  7. #6
    James TQ's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Essex
    Posts
    548
    Have been looking all day can't find any spilt pipes?! It's not all the time it does this but half the time! No code flagged up can anyone think of what it could be, I got to drive a 150 mile round trip for an interview next week can't afford to break down! Thanks

  8. #7
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by James TQ View Post
    Thanks Dave, have you fitter one yourself as they look like a right PITA?!
    Looks daunting but once you get down to it, its easy...Westy did a small write up..

 

 

Similar Threads

  1. 3.2 V6 stretched timing chain and lumpy idle
    By lincoln_dj in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 31st August 2010, 18:53
  2. Help needed, no power and lumpy idle
    By campbell in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 3rd January 2010, 19:45
  3. 1998 1.6 Sport stuttering while accelerating hard and high idling
    By Mayhem in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 18th June 2008, 14:20
  4. hissing petrol cap and lumpy idle
    By g60leigh in forum A4/S4 forum(B5 Chassis)
    Replies: 9
    Last Post: 29th February 2008, 22:19
  5. FSi-Lumpy idling and starting problems
    By Aldo in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 19
    Last Post: 27th October 2006, 16:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO