EM TuningVolks Autos
Results 1 to 24 of 24
Like Tree3Likes
  • 1 Post By Lemon S3
  • 1 Post By ScottD3
  • 1 Post By Prawn

Thread: Am I retarded, or is there no check engine light in my "new" MY99 A3?

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    25

    Am I retarded, or is there no check engine light in my "new" MY99 A3?

    No mention of it in the manual that I can see, and I don't see one when I start the car?

    Powerplant is an AKL 1.6

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    16Klappe's Avatar
    Certified S3 Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    4,904

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Yes; you are retarded.

    It should be under the airbag light on the speedometer in line with 20mph, it should illuminate on ignition and go out after a few seconds of starting.

    If it doesn't then the light has heen disabled, but nobody does that any more.

    It looks like this -

    I quite often say I'm going to do things.

    Then never do them.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    25
    This is… disconcerting. Either the light is broken, or has been disabled. I also noticed as it turned dark that the illumination is always on for the instrument cluster (but not the stereo, climatronic, etc). is that also abnormal?

  5. #4
    Lemon S3's Avatar
    Alex

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Bicknacre, Essex
    Posts
    1,314
    Quote Originally Posted by grue View Post
    I also noticed as it turned dark that the illumination is always on for the instrument cluster (but not the stereo, climatronic, etc). is that also abnormal?
    I think that is normal, I can't actually remember what mine does now but I think the dials always lit and the stereo and climate controls don't illuminate until you turn the lights on. I'll go out and confirm this.
    grue likes this.
    1999 APY S3 Imola Yellow

    PS3: Broady_11

  6. #5
    16Klappe's Avatar
    Certified S3 Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    4,904

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Dials on pre-facelift cars only illuminate when the lights are on.

    Iirc.
    I quite often say I'm going to do things.

    Then never do them.

  7. #6
    Lemon S3's Avatar
    Alex

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Bicknacre, Essex
    Posts
    1,314
    Just went out and checked, my dials illuminate when ignition is on and the stereo etc only illuminate when lights are on.
    1999 APY S3 Imola Yellow

    PS3: Broady_11

  8. #7
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,357

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    No engine light on that car iirc, later FL ones did tho

  9. #8
    BENJAMIN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    459
    No cel on early models. Early s3's have an epc light, no cel though afaik.

  10. #9
    16Klappe's Avatar
    Certified S3 Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    4,904

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Not true.

    My last A3 was Audi's own launch and press car, built in July 1996.

    Mine had a CEL.
    I quite often say I'm going to do things.

    Then never do them.

  11. #10
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,357

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    You were lucky then, What engine did you have fitted Jardo? The early cars were not normally wired to have a CEL light. I can provide you with information from ELSAWIN to prove it if you like.The old generation ECU's just simply do not support it. ME7.55 onwards DBW cars only, with EPC. 1996 will not have been DBW

  12. #11
    16Klappe's Avatar
    Certified S3 Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    4,904

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Quote Originally Posted by Byzan Pics View Post
    You were lucky then, What engine did you have fitted Jardo? The early cars were not normally wired to have a CEL light. I can provide you with information from ELSAWIN to prove it if you like.The old generation ECU's just simply do not support it. ME7.55 onwards DBW cars only, with EPC. 1996 will not have been DBW
    Mine was an early 1.8t with eprom chip and ME3.2 I believe, couldn't be live mapped and only genuine ross tech vcds cables worked.

    Mk3 Golfs had CEL's, so why would 't an A3?
    I quite often say I'm going to do things.

    Then never do them.

  13. #12
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,069
    yours didn't have an engine management light jardo, and nor does mine. No AGU's came with the management light mate.

    Also, as stated above too, dials light up with ignition, stereo and everything with lights. perfectly normal.
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  14. #13
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,357

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    ME3 unless US spec ECU does not have a CEL lamp end of, yours would have had some other counrty ECU in it or similar. Also to add, the oP has a 1.6 and thet DOES NOT have a CEL lamp fittted as its DBC.

    Not all Mk3s had CEL lights, deffo not 1.6 ones.

    You cannot say that the OP's car must have a CEL lamp because the odd one pre release car you had was fitted with one, it's mis information. His early DBC doesn't have one end of.

    from memory also PFL S3's. A3's and A4's with M382 and Me7.1 ECUs do not have engine lights, EPC maybe if they are DBW equiped.

    I must be mistaken then from all of the vehicles I have seen/worked on because your car had one. Your car by the sound was very specific and I'd bet actual cash that it wasn't a Euro spec ECU fitted because US specs are completly different to ours

  15. #14
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,069
    Quote Originally Posted by 16Klappe View Post
    couldn't be live mapped and only genuine ross tech vcds cables worked.
    Just to call you out once more, because it's quite fun, my ebay vagcom lead worked perfectly on your old car, and I have many logs from it to prove this fact.

    You owned that car for about 4 months, where I'd known it for 4 years previously, and known all it's owners, and picked it up with Pierre on July 1st 2007 as a 100% standard car, so you could say I knew it a fair bit better than you just to wind you up
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  16. #15
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Online
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    14,656
    jojo likes this.
    A4 B5 Double Din, RNS-d, TMC, Full Sports Leather Heated with Leather Door Cards and Lower Door trims all for sale.

    Audrey's Build Thread
    RIP Audrey. She's being broken down.
    New Car, New Thread.
    Scott's Akoya Silver A8

  17. #16
    16Klappe's Avatar
    Certified S3 Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    4,904

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Quote Originally Posted by Prawn View Post
    Just to call you out once more, because it's quite fun, my ebay vagcom lead worked perfectly on your old car, and I have many logs from it to prove this fact.

    You owned that car for about 4 months, where I'd known it for 4 years previously, and known all it's owners, and picked it up with Pierre on July 1st 2007 as a 100% standard car, so you could say I knew it a fair bit better than you just to wind you up
    It DID have an EML, and my VCDS cable which works fine with my new car never worked with it. Always said port not found.

    Mark's probably right though.
    I quite often say I'm going to do things.

    Then never do them.

  18. #17
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,357

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Quote Originally Posted by Prawn View Post
    yours didn't have an engine management light jardo, and nor does mine. No AGU's came with the management light mate.

    Also, as stated above too, dials light up with ignition, stereo and everything with lights. perfectly normal.
    Jardos car was potentially a special pre manu car, because from memory we didnt get actual 1.8T 8Ls in 1996 specifically, so some kind of pre production model maybe with US spec parts. In the US they have had CEL lights on M382 / M383 / M592 because it's required to be out for emission ? MOT purposes

  19. #18
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,069
    Not convinced myself. Jardos old car was first registered on the 26th of August 1997, and was on an R-plate, it was slightly different inside to others, but just early stuff that they soon changed because it was dated. it didn't have an EML

    Just to carry on being mildly annoying, here's a picture of jardo's old car (and mine) that I took when he was 15

    s33nyboy12 likes this.
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  20. #19
    BENJAMIN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    459
    No uk mk3 has a cel. Late U.S 96/97 obd2 cars did, but uk cars categorically don't.

  21. #20
    16Klappe's Avatar
    Certified S3 Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    4,904

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Bah, you know best despite me driving the thing with it flashing at me every day...
    I quite often say I'm going to do things.

    Then never do them.

  22. #21
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,069
    pretty much
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  23. #22
    4th Gear

    Status
    Online
    Join Date
    Oct 2011
    Posts
    728
    some dealers put a small piece of black tape over the light (cel, epc,esp) to cover the fact that there on, to hide a fault.

  24. #23
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,069
    Quite possibly, but it's hard to tape up a light that wasn't there in the first place
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  25. #24
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    25
    Welp I'm no longer freaked out after waking up to see the thread

 

 

Similar Threads

  1. Resetting check engine light and ln1
    By VuDuStetson in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 31st January 2008, 12:44
  2. Check engine light & codes
    By pipewerkz in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 7th February 2005, 16:00
  3. Check Engine Light
    By Bliz35 in forum General Technical / How To
    Replies: 1
    Last Post: 15th November 2004, 19:39
  4. check engine light
    By imported_mikee111 in forum A4/S4 forum(B5 Chassis)
    Replies: 6
    Last Post: 4th November 2004, 09:51
  5. ECU and check engine light
    By imported_utquattro in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 12th September 2004, 20:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO