Sky InsuranceEM Tuning
Results 1 to 2 of 2
  1. #1
    16Klappe's Avatar
    Princess Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    5,082

    My Social Networking

    Visit 16Klappe's Instagram Channel

    Throttle body issue, clicking and always adapting.

    A couple of weeks back when gently pulling away my car jumped forwards and had WOT when I was only giving 30%, since them my car has been driving slightly strange and requiring a lot of throttle to go past 5psi, on part throttle it would stick at 5psi then jump to 10psi and on from there, but if I built boost up from low down it was smooth and fine.

    I have done a TB alignment, cleaned the body, swapped N75 valves with a known good one, unplugged the MAF, checked the actuator (which is fine) and been through a tank of V Power. Nothing made a difference.

    Whenever I depress the throttle the TB clicks and runs a reset/adaption. I just video'd it because I noticed the clicking, and I was depressing the throttle not knowing it was adapting and it is making a really bad grinding noise every time I depress the throttle when it is trying to adapt.

    Shagged TB?

    I quite often say I'm going to do things.

    Then never do them.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,746
    Short circuit in the wiring maybe? Didn't Reesy have the same issue a little while back

 

 

Similar Threads

  1. Slight throttle body issue
    By John Spooner in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 6th May 2012, 22:43
  2. S4 Throttle Body Issues
    By aragorn in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 14th September 2008, 21:00
  3. Throttle Body issue
    By jesters3 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 12th June 2008, 12:13
  4. Throttle Body
    By imported_Cali in forum General Technical / How To
    Replies: 0
    Last Post: 22nd July 2004, 22:40
  5. Throttle Body
    By darrenp in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 17th May 2004, 12:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO