Chris NottVolks Autos
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    8

    1.8T Turn over but not firing

    Hi all, my 1.8T started misfiring and spluttering yesterday. It then cut out soon after and wouldn't start at all that night. Next day I got it started and drove 30 miles fine before it started spluttering and inevitably cutting out again. Now, it wont start at all. It will turn over and occasionally fire.

    My first thought was fuel related so I took off the fuel pipes from the rail, fuels pumping round fine. However there is strange sound coming from the rail or just below it. A constant ticking and clicking and some sort of whirring from the pressure regulator on the side of the rail. Very odd, and not usual. Could the system be drawing air in from somewhere? I wondered about the crank sensor, but it does try to fire every now and again. Anyone have any experience with this?

    Is the fuel pump a diaphragm pump and does anyone know where the fuel filter is?

    Thanks,
    Jim

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Yohan87's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    404
    Coil packs?

    Get it scanned with a fault code reader for a better idea/

  4. #3
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    Quote Originally Posted by Yohan87 View Post
    Get it scanned with a fault code reader for a better idea/
    +1

    Also Model, Year and Engine code?

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    8
    I will do at the weekend if I haven't fixed it by then.

    Ideally I need the car on the road tomorrow, but I'm working all day. I can order any parts that I need and have a late night on it tonight and tomorrow, but Sat is a no go. Surely someone must be able to help diagnose this without having to use the diagnostic?

    Tonight, I'm going to check the pump relay just to be safe and make sure the pump is getting full current. Will replace the fuel filter as well and check the rest of the fuel lines. It seems like it's air is getting in somewhere and the pump cant build the required pressure up. Does anyone know the max reg pressure on these engines?

    Car is an 1997 Audi A3 1.8T with 165k on the clock.

    Thanks,

  6. #5
    Lemon S3's Avatar
    Alex

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Bicknacre, Essex
    Posts
    1,314
    Sounds similar to the problem my mate had with his TT, turned out to be a coil pack. It however felt like it was running on 3 cylinders all the time rather than after 30 miles of driving but yours could of just been on it's way and now it's dead. If you've got a friend with a 1.8T you can swap their working coil packs for yours to determine if that's the problem and which coil pack(s) is dead.

    Where are you from bud?
    1999 APY S3 Imola Yellow

    PS3: Broady_11

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    58
    if its agu engine code try the module on the back of the air filter box

  8. #7
    phil miller's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Devon
    Posts
    843
    ^^^^^ is the correct answer, I have a spare if you want it dude
    ​Wish Rachel would let me have my TDI mk5 back


  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    8
    Thanks for the replies chaps.

    Ok I've managed to get it started, but not easily. It takes a fair bit of cranking and the throttle has to be right down. Once started it runs sweet enough but it won't idle what so ever, stalling every time. Also it pops quite a lot from the exhaust. Slightly random and probably not important but the speedometer needle started going everywhere just before this started.

    The engine is an AGU, what's the module behind the air filter?
    I'm in Cheshire.

  10. #9
    SEAT owner

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Worcester
    Posts
    77
    Also interested in this as i bought an A3 (AGU) which had suffered a block strainer and low pressure
    Replaced strainer, checked cam caps an bottom end through sump and all looks ok ans spins over freely but wont fire
    Fault code 00515 is cominfg back with cam position sensor, going to check timing but intregued by this module behind the airbox

  11. #10
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    I had an AGU and the speedo went a bit psycho ... jumping all over the place.

    I found the earth wire next to the coil packs was NOT bolted to the rocker cover. I reattached it and it worked fine after that.

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

 

 

Similar Threads

  1. turns over but won't start
    By cabby in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 15th February 2013, 22:49
  2. car turns over but will not start?!
    By marra_123 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 11
    Last Post: 23rd January 2013, 12:04
  3. A3 1.8t AGU engine ... car turns over but will not start. HELP
    By S3 Paul in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 22nd October 2010, 14:53
  4. S4 turns over but no spark :(
    By johawt in forum A4/S4 forum(B5 Chassis)
    Replies: 17
    Last Post: 1st December 2009, 08:11
  5. Audi turning over but not starting.
    By K7ERG in forum Diesel forum
    Replies: 13
    Last Post: 26th January 2007, 09:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO