Sky InsuranceBadger5
Results 1 to 12 of 12
  1. #1
    martin_can's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    33

    Loose power on high revs

    Hi I am new here i got a 2002 s3 225 first and second gear is fine but the third gear soon as It goes over 5500 rave it starts hesitating it is the same as the 4th 5th and 6th gear I changed n75, n924, and mass meter now it's ok up to third gear then it starts doing it a little bit on fourth gear but its still bad on 5th and 6th gear I'm running out of ideas there's no foult code on the vag com please help!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Durham NE
    Posts
    578
    i had a similar fault once i had my car mapped,after changing everything ! and getting no were i change the fuel pump for a spare i had...bingo,you could try checking your fuel pressure if you have the kit?
    James
    Silver Audi 8L S3
    97 Fireblade fully restored ...just for summer!
    My old Corrado VR6 Turbo... Click me for the build DIY style!
    and many many cars and bikes in the past!!

  4. #3
    martin_can's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    33

    Loose power on high revs

    Thanks for the reply that's the only thing left to change do you have any idea how much are the fuel pump. I did a boost leak check and it was nothing wrong with it could it be the coil pack ???

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Durham NE
    Posts
    578
    i replaced all four of my coilpacks with genuine when i had my fault,as you... done it all bar the pump,the pump i got was used and around 30 quid
    James
    Silver Audi 8L S3
    97 Fireblade fully restored ...just for summer!
    My old Corrado VR6 Turbo... Click me for the build DIY style!
    and many many cars and bikes in the past!!

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Durham NE
    Posts
    578
    does your car start from cold first time or on second turn?
    James
    Silver Audi 8L S3
    97 Fireblade fully restored ...just for summer!
    My old Corrado VR6 Turbo... Click me for the build DIY style!
    and many many cars and bikes in the past!!

  7. #6
    martin_can's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    33

    Loose power on high revs

    It always starts first time cold or hot but when it's very cold and when I start it raves jump up and down a few seconds and then it's fine before the remap it wasn't very noticeable after a remap you can really notice it

  8. #7
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Durham NE
    Posts
    578
    i would defo think the pump is old...
    James
    Silver Audi 8L S3
    97 Fireblade fully restored ...just for summer!
    My old Corrado VR6 Turbo... Click me for the build DIY style!
    and many many cars and bikes in the past!!

  9. #8
    martin_can's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    33

    Loose power on high revs

    Ok thanks for your help I've got work tommorow so first thing Thursday morning ill change it and see what happens fingers crossed !

  10. #9
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Durham NE
    Posts
    578
    you mentioned after and before map...was before the car fine before the map?
    James
    Silver Audi 8L S3
    97 Fireblade fully restored ...just for summer!
    My old Corrado VR6 Turbo... Click me for the build DIY style!
    and many many cars and bikes in the past!!

  11. #10
    martin_can's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    33

    Loose power on high revs

    It was still doing it before the remap but it was very slightly and not very noticeable but after it is very noticeable and it feels like the rave limiter cutting in

  12. #11
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Durham NE
    Posts
    578
    that was just like mine bud,fine before map..after all the trouble started,swap the pump over and let us know the outcome bud
    James
    Silver Audi 8L S3
    97 Fireblade fully restored ...just for summer!
    My old Corrado VR6 Turbo... Click me for the build DIY style!
    and many many cars and bikes in the past!!

  13. #12
    martin_can's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    33

    Loose power on high revs

    Ok I will

 

 

Similar Threads

  1. S4 white exhaust smoke only at high revs
    By sun and kath in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 20th June 2007, 20:41
  2. Annoying High Revs!!
    By J7USS in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 10
    Last Post: 17th April 2007, 22:27
  3. noise at high revs??
    By Jonesy in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 15th September 2006, 17:29
  4. Loss of power at 2200 revs.
    By doeboy in forum General Technical / How To
    Replies: 0
    Last Post: 25th May 2006, 23:10
  5. Power loss at high revs
    By imported_alecblack in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 2nd May 2006, 12:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO