Badger5Monster Motorsport
Results 1 to 4 of 4
  1. #1
    A3 1.8T (AGU)

    Status
    Offline
    Join Date
    Jan 2011
    Location
    midsomer norton
    Posts
    74

    my block has a crack bad times

    hi all my agu block has a crack in it i think that the aum one would fit but is there anymore that will fit? cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Lewis583's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    870
    AGU, AUM, AUQ, BAM, AMK, APY, AYP, the blocks (and crankshafts too I think) are pretty much all the same. The pistons/conrods/compression ratios vary between these listed engine codes though, so retain your AGU conrods/pistons if they aren't damaged.

    Avoid using the longitudinally mounted 1.8t block though, found in the likes of Audi A4/A6, VW Passat.

    Out of interest, where is the crack on your block? What caused it? Pics?
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

  4. #3
    A3 1.8T (AGU)

    Status
    Offline
    Join Date
    Jan 2011
    Location
    midsomer norton
    Posts
    74
    cheers m8 i have not got any pics not yet lol but i was told that if i took coilpack and sparkplug out try turning it over and if water comes out of it then it would be a crack in cylinder and it did in number 4.
    it started with me driving then something went bang then a cloud of smoke came out the exhuast then the car would not start so i rang the bloke that remap it and he said its prob oil cooler so change that then water was still getting in oil and car would try to start but wont i done the water pump not long ago done head gasket cambelt head skim valves sills done i have wasted to much money on it now wife has had enough of it but shes got me a mk3 golf 2.0 16v gti? so im going to wait till found are up and get new block.
    the car i have is a3 1.8t(agu) with k04 setup but it was boosting at 2bar the remap bloke keep saying its this and that but ive changed stuff and it stayed at 2bar so could this mean its his chip that making it boost to high ive have not drove it hard or anything just steady cheers

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Sounds like your rods went for a walk.... @2 bar

 

 

Similar Threads

  1. bad times
    By coatesy in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 18th November 2011, 12:48
  2. Bad time to sell a car
    By ianh in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 42
    Last Post: 10th April 2011, 16:30
  3. Bad times S3 Overheating
    By gonzorock in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 24th June 2010, 09:13
  4. Is now a bad time to buy a used (nearly new) car?
    By BenUK in forum A3/S3/Sportback (8P Chassis)
    Replies: 34
    Last Post: 14th April 2009, 10:52
  5. Bad time to buy a used Audi? also q about car kit?
    By DelBoyUK in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 10th August 2004, 18:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO