Monster MotorsportVolks Autos
Results 1 to 11 of 11

Thread: No boost

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    25

    No boost

    Hi guys and gals I have a problem with my a3 1.8t agu. One of my questions have been answered on a previously started thread basically I have a error code for my throttle bodies. The garage didn't understand what was wrong. But someone told me how to I it wich in thinkin if doing my self but in just concerned as I have a boost gauge fitted and it was reading no boost the car was super sluggish and i had noticed there's a bit of blue smoke coming from my straight through pipe it has a jap speed down pipe and is 2.5 inches all the way back. It's straight through pipe. Blue smoke also comes from the back of the engine where the turbo is bit when a garage looked at it they couldn't see exactly where it was comin from if anyone has any idea please let me know ASAP I will be forever grateful

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    25
    Oh and I'm really sorry if this has been answered some where else on the forum .-(

  4. #3
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    879

    My Social Networking

    Add Vex182 on Facebook
    Sounds like a oil leak and / or it's burning oil. Possibly turbo oil seals? Have you looked for split pipes? Has the oil level dropped?
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, Standard N249 in use, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    25
    The oil level hasn't changed much no more than usual i topped it up before Xmas and havnt touched it since. I just don't understand why it's not boosting. Also it is over fueling like mad shoots some awesome flames lol

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    25
    As for pipes it had a few when I bought it but I've replaced those with silicon

  7. #6
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    879

    My Social Networking

    Add Vex182 on Facebook
    In that case it wants checking for fault codes mate.
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, Standard N249 in use, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    25
    I have and only thing that comes up is the throttle bodies weird thanks for you advice so far mate :-)

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,349
    Sounds like it needs Throttle Body adaption, and if there is smoke coming from behind Turbo then you have a split pipe.

  10. #9
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    879

    My Social Networking

    Add Vex182 on Facebook
    Do you have full vag com / VCDS? Like said above, a throttle body alight meant would be worth a go. Also then log actual boost vs requested. Any different with the N75 disconnected?
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, Standard N249 in use, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    25
    I don't have full vag com mate. What is throttle body adaption?. Also I know this is proberly a impossible question to answer but would there be a specific hose that could be split also to add to the confusion the smoke that cones out the back of turbo only does it now and then

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    25
    Just put standard air box on smoking alot less and no smoke from back of turbo. I've taken the n75 off still only boosting 0.2 bar it use to boost 0.4 to 0.5 bar

 

 

Similar Threads

  1. Logging turbo boost with VAG-COM
    By Ram in forum VCDS (formerly VAG-COM) forum
    Replies: 9
    Last Post: 26th January 2009, 22:23
  2. Boost Limit for 1.8t (S3)
    By lost_it in forum Tuning
    Replies: 0
    Last Post: 23rd July 2003, 14:03
  3. turbo boost?
    By edwin98 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 16th July 2003, 14:06
  4. Max Turbo Boost Revo settings
    By MushroomMan in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 15th July 2003, 14:54
  5. Digital boost gauge
    By Mo-S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 5th May 2003, 23:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO