AH FabricationsChris Nott
Results 1 to 10 of 10
  1. #1
    liquids3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Bristol
    Posts
    933

    Speed sensor fault code

    P0501 code speed sensor gone on mine,where is this based?,(going into the gearbox),not to sure in where it goes (is).my speedo has stoped working,and also fuel gauge,not fun.and help appreciated
    Last edited by liquids3; 1st March 2013 at 10:13.

    Audi S3- 1.8T Quattro
    Liquid Yellow
    Audi R8 Rims

    Its never finished!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Online
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    Is that an anagram....

  4. #3
    liquids3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Bristol
    Posts
    933
    Quote Originally Posted by s3dave View Post
    Is that an anagram....
    sorry s3 dave spelling corrected

    Audi S3- 1.8T Quattro
    Liquid Yellow
    Audi R8 Rims

    Its never finished!

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Online
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    Not sure if they are off the speed pulse on these, never seen a connector going into the box..

  6. #5
    liquids3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Bristol
    Posts
    933
    Quote Originally Posted by s3dave View Post
    Not sure if they are off the speed pulse on these, never seen a connector going into the box..
    no that's where i am lost.can't seem to find any info on where they go or connect : (

    Audi S3- 1.8T Quattro
    Liquid Yellow
    Audi R8 Rims

    Its never finished!

  7. #6
    s3dave's Avatar
    TFSI Hybrid

    Status
    Online
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061

  8. #7
    liquids3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Bristol
    Posts
    933
    Quote Originally Posted by s3dave View Post
    it say's that link has expired.can't see it.so that does conclude it is on the back of the box?,thanks dave....

    Audi S3- 1.8T Quattro
    Liquid Yellow
    Audi R8 Rims

    Its never finished!

  9. #8
    s3dave's Avatar
    TFSI Hybrid

    Status
    Online
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    Try the link again... it works for me...

    Not an S3 box but maybe similar....

    020 | Flickr - Photo Sharing!

  10. #9
    liquids3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Bristol
    Posts
    933
    Quote Originally Posted by s3dave View Post
    Try the link again... it works for me...

    Not an S3 box but maybe similar....

    020 | Flickr - Photo Sharing!
    yep must be located there then,or similar place.thank's for your help,could'nt see where they fit onto.

    Audi S3- 1.8T Quattro
    Liquid Yellow
    Audi R8 Rims

    Its never finished!

  11. #10
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,021
    Speedo sensor is towards the bulkhead side of the box.... (back of the engine bay...)

    Your fault code equates to a 16885 code...
    16885/P0501/001281 - Ross-Tech Wiki

    Implausible signal fault is typically when the sensor values are out of bounds of what the ECU is expecting... normally indicative of a wiring fault or dying sensor...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Similar Threads

  1. ABS G45 Front Speed Sensor - Fault
    By Watty in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 10th August 2010, 23:53
  2. MAP sensor fault code 16492
    By RLilleyman in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 25th September 2009, 20:07
  3. ABS Throwing fault Wheel Speed Sensor
    By SonicDeathmonkey in forum A4/S4 forum(B5 Chassis)
    Replies: 11
    Last Post: 16th January 2009, 15:15
  4. DSG Fault A3 8P - Clutch temperature monitoring & Transmission Input Speed Sensor
    By mattandrew in forum VCDS (formerly VAG-COM) forum
    Replies: 11
    Last Post: 19th June 2008, 18:54
  5. Engine Speed Sensor Fault code 16706
    By Felon in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 22nd May 2008, 08:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO