Monster MotorsportChris Nott
Results 1 to 12 of 12
  1. #1
    MrTackalakalaka's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Truro, Cornwall
    Posts
    426

    Linked upto VAGcom today

    Plugged my car in today. 2 codes.......





    Best place to get new Cam and Engine position sensor? Spoke to a woman at my local Audi dealership and she quoted £795.41.......i almost died!

    Whats the second code about?


    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,562
    is it possible its just slipped a tooth on the belt or have you had the cam belt done recently? Have you ever had the car scanned before? I'd be tempted to clear the codes and re-scan it a couple of miles later
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  4. #3
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,727
    1st fault?

    you had a Cambelt done recently? Fitted a different head or changed cams. It's basically telling you that the cam/crank are out of sync..

    2fault.
    You got a leak somewhere

  5. #4
    MrTackalakalaka's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Truro, Cornwall
    Posts
    426
    Cambelt was done 1st December 2011
    Last scanned at Audi Jan 2012 and that was when i was first told about the cam position sensor

    good shout on clearing the codes

  6. #5
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,562
    so you had a correlation error back in Jan 2012 shortly after having the cambelt done. I assume that Audi cleared the fault code and the fault code is still there meaning that the belt may have been a tooth out since Dec 2011.

    Who fitted the cambelt? Audi?

    If it was Audi who did the cam belt i would ask them if they still have record of the scan they did back in Jan 2012. If they do have it on record then i would point out they they changed the cambelt only a month prior to logging the fault

    probably a bit late to start playing that game though
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  7. #6
    MrTackalakalaka's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Truro, Cornwall
    Posts
    426
    Unfortunately no it was a local garage that did the cambelt change. ive had lots of problems with them recently so am going else where now.

  8. #7
    16Klappe's Avatar
    Certified S3 Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    4,899

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Is all of that really necessary for a simple CPS code?

    Reset the codes, go for a drive and check again. If it comes back check the tabs on the end of the inlet cam for any signs of deformity and then replace the sensor.

    Hearing hooves and expecting a zebra springs to mind.
    I quite often say I'm going to do things.

    Then never do them.

  9. #8
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,727
    Quote Originally Posted by 16Klappe View Post
    Is all of that really necessary for a simple CPS code?

    Reset the codes, go for a drive and check again. If it comes back check the tabs on the end of the inlet cam for any signs of deformity and then replace the sensor.

    Hearing hooves and expecting a zebra springs to mind.
    come on... He had a Cambelt change, it had the fault 12 months ago and its still there! Seriously you're telling me its a bent tab?..

  10. #9
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,173
    Second one means your secondary air pump is ****ed. Buy a plankig plate and get rid of it, no need for it and itll clean the engine bay up.
    Driving the most secretive S3 on ASN

  11. #10
    MrTackalakalaka's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Truro, Cornwall
    Posts
    426
    just to check........is this the part i need?

    Bosch Audi | Euro Car Parts UK’s No.1 Car Parts Retailer

  12. #11
    Audi Steve's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    54

    Linked upto VAGcom today

    Check the lower pipe on your secondary air pump, common for coming off, simple system it's just a pump and pipes

  13. #12
    MrTackalakalaka's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Truro, Cornwall
    Posts
    426
    All sorted now!!

    Turns out the timing belt was a tooth out of sync, hence the error code.
    Also had a split pipe right near the connection which was causing the loss of power.

    Timing belt sorted, pipe cut and shortened slightly to get rid of the split. All codes gone and running perfectly now.

 

 

Similar Threads

  1. anyone in se london with vagcom today? coil packs
    By colicabcadam in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 24th December 2010, 10:24
  2. vagcom today....
    By yellowgti in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 4th September 2008, 08:30
  3. vagcom, cant find links
    By rickparmar in forum VCDS (formerly VAG-COM) forum
    Replies: 3
    Last Post: 10th February 2007, 19:40
  4. Links to All Things Audi
    By Joshie in forum General Chat
    Replies: 0
    Last Post: 6th January 2003, 12:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO