Chris NottMonster Motorsport
Results 1 to 9 of 9
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Manchester
    Posts
    44

    Blue smoke on idle after new exhaust

    Just had a new turbo back exhaust inc decat installed on my tqs and now it pours blue smoke out on idle :/ I'm talking filling half of my street up with smoke.

    I've done over 100 miles since its been fitted so I can't see it being anything in the exhaust that just needed burning off because its new. Could it be my turbo oil seals? It also smells very strong of burning plastic/oil

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,173
    Same thing happened to me last january after fitting a full 3" system and its been smoking since, may be coincidence but think a piston ring or seal is on the way out. Although mine isnt half as bad as yours lol.
    Driving the most secretive S3 on ASN

  4. #3
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    7,935
    id get the turbo checked and a leadown test

  5. #4
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,455
    might have melted a piston...

    i kid

  6. #5
    Andrew@A.L.D's Avatar
    Cylinder Head Master

    Status
    Online
    Join Date
    Jun 2009
    Location
    Leeds
    Posts
    3,352
    For the people about

    It smoke only after fitting the new exhaust right? Come to think of it it will most likely be the oil seals in the turbo

    This s what happened to a mates MPS and that was the turbo seals due the less back pressure or something like that
    Was 531bhp 8L S3 thats going to break the 600+ bhp Club then break something else. Lets see what this OD HTAGT3582r can do
    My S3 Twists Drive shafts for fun.

    FOR SALE
    Sparco Torino 2 sport seats
    Adjustable FPR from 1-5 bar, 2 sets of Unused ARP 3/8 2000 rod bolts
    , relentless 200 cell cat pipe, Std AGU Crankshaft. Ported & Reconditioned Cylinder head service.

  7. #6
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,173
    Yup like i told you mate, mine only happened after the exhaust was done.

    Car pulls strong to red line and doesnt really drink oil. Been like this for 12 months.
    Driving the most secretive S3 on ASN

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Manchester
    Posts
    44
    Thanks for the replies. Had a few people mention the less back pressure will be the issue on my turbo oil seals. Not really what you want to hear after spending 500 quid on a exhaust lol

  9. #8
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,528
    What exhaust did you get?
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Manchester
    Posts
    44
    Was custom built by mij exhausts. 3" downpipe + decat into a 2.5" cat back.

 

 

Similar Threads

  1. blue smoke on idle and short period after.
    By autofittingservices in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 3
    Last Post: 12th October 2011, 22:49
  2. blue smoke on idle and short period after.
    By autofittingservices in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 11th October 2011, 21:22
  3. blue smoke on idle and short period after.
    By autofittingservices in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 2nd October 2011, 22:49
  4. Blue smoke for 2 seconds on startup after 1 week of not running... Worried or Not??
    By kevin00 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 18th March 2011, 18:08
  5. Intermitent black smoke and boost after new turbo fitted!
    By MAD WELSH JIMMY in forum Diesel forum
    Replies: 3
    Last Post: 26th September 2009, 23:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO