Sky InsuranceMonster Motorsport
Results 1 to 12 of 12
  1. #1
    PiranhaMan's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Manchester
    Posts
    90

    clutch issue..... maybe!!!

    had a bit of a strange one this morning
    ... started the car as normal and sat waiting for her to warm up a little and pressed in the clutch peddle
    lifted my foot and the peddle stayed down... couldn't put it in gear so got out and had a look round and nothing appeared to be leaking
    checked round the peddle and all looked normal (apart from it being stuck to the floor!!!)
    ... i gave the paddle a little pull and it went back into position and instantly pressurised

    drove to work, clutch felt the same as it always does and drove back home before without a problem !!?

    had a mechanic friend of mine have a look over it before and he couldnt see anything obviously wrong either

    so im a little confused... what could have caused the peddle to stick like that and is it anything to worry about?
    2002 Audi S3
    Ming Blue
    "Gasses go into the turbocharger and spins it... witchcraft happens and you go faster" - Jeremy Clarkson

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    mk1chopper's Avatar
    Missing the S3

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bedford
    Posts
    1,095
    Whats the milage on you car? Have you had the clutch changed at any point? It could be the slave cylinder starting to fail, how heavy doe your clutch pedal feel?

  4. #3
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    9,640
    Pump it a few times, as it could be an air lock due to it being a hydraulic setup.

    If not, it could be the pedal ready to snap.

    Mine did this last week, approached a zebra crossing and luckily put it into neutral and my pedal snapped!!!

    Luckily got it replaced the next day though, its not a major or expensive job, there is a sticky on how to do this if it helps at the top of the page.

  5. #4
    kelk11's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    102
    I had this happen one cold morning about 2 years ago, pulled the pedal back up with my foot and never had the problem since, can sometimes feel sluggish when engine has just been started and seems related to freezing temperatures. Never caused an issue though.

  6. #5
    PiranhaMan's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Manchester
    Posts
    90
    thanks for the replies

    @mk1chopper.... mileage is 72k and the clutch has never been done to my knowledge... and the clutch pedal doesn't feel heavy at all

    @nilz... my mate thought maybe an air lock as well so its possibly that as all seems ok now
    2002 Audi S3
    Ming Blue
    "Gasses go into the turbocharger and spins it... witchcraft happens and you go faster" - Jeremy Clarkson

  7. #6
    Buzzer's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Dublin
    Posts
    410
    Clutch master cylinder?

  8. #7
    PiranhaMan's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Manchester
    Posts
    90
    Quote Originally Posted by kelk11 View Post
    I had this happen one cold morning about 2 years ago, pulled the pedal back up with my foot and never had the problem since, can sometimes feel sluggish when engine has just been started and seems related to freezing temperatures. Never caused an issue though.
    yeah it was very cold this morning (car was frozen) so im hoping its nothing serious and just a one off as the car feels normal again now

    thanks again for the replies
    2002 Audi S3
    Ming Blue
    "Gasses go into the turbocharger and spins it... witchcraft happens and you go faster" - Jeremy Clarkson

  9. #8
    PiranhaMan's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Manchester
    Posts
    90
    Quote Originally Posted by Buzzer View Post
    Clutch master cylinder?
    hopefully not !!!
    2002 Audi S3
    Ming Blue
    "Gasses go into the turbocharger and spins it... witchcraft happens and you go faster" - Jeremy Clarkson

  10. #9
    danger S3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Edinburgh, Scotland
    Posts
    353
    I've heard from Audi about this happening because of the master cylinder, it very occasionally stops working like that when its cold then starts working again

  11. #10
    s3clarke's Avatar
    Money grabbing s3!

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Bromsgrove
    Posts
    667
    sometimes its just the cold, mines played up a couple of times, but nothing to worry about. yours may just be the same

    Audi s3 goodwood green, BAM, n249 delete, 80mm TIP, s2000 air-filter, new turbo, ap coil overs, lots of poly bushes, 15mm spacers all round rolling on 18'' RSTT's

  12. #11
    voorhees's Avatar
    Moderator

    Status
    Online
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,624
    Mine did it when I first had it (of all times it was at a sprint line at Bruntingthorpe against a growling Ur Quattro !)
    It has done it three times in total over nearly 8 years,finally snapped last year and had the pedal replaced.

  13. #12
    PiranhaMan's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Manchester
    Posts
    90
    Quote Originally Posted by s3clarke View Post
    sometimes its just the cold, mines played up a couple of times, but nothing to worry about. yours may just be the same
    thats what im hoping mate... its been fine since and doesnt feel different so fingers crossed

    cheers
    2002 Audi S3
    Ming Blue
    "Gasses go into the turbocharger and spins it... witchcraft happens and you go faster" - Jeremy Clarkson

 

 

Similar Threads

  1. Clutch Issue or maybe not.....
    By terrymcg in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 20th September 2010, 19:30
  2. s3 clutch issues
    By S3Matt1983 in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 11th January 2007, 19:51
  3. DIS Fault or Issue (maybe)
    By wilko in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 11th August 2006, 11:55
  4. Clutch Issues? TDI QS with Revo....
    By TDI_Boy in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 20th June 2006, 13:34
  5. Cold start issues? Maybe it;s your O2 sensor.
    By eddyg in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 21st March 2006, 02:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO