Sky InsuranceEM Tuning
Results 1 to 19 of 19
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    11

    headlights useless

    Hi, i have a 2002 a3 with factory xenons but at night i cannot see much. I have noticed that when i start up the car there is no movement of the lights which i think are supposed to self level.
    i have used the search function but im still not sure of the cause or how to rectify it

    any advise much appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    quattrokid's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Ayrshire Scotland U.K
    Posts
    220
    I have this as well , dipped beam lands about 7 feet in front of the car, main beam is as it should be, is there adjustment motors for the dipped height setting?
    WR quattro
    B5 RS4
    100 S4 SALOON AUTO
    S3

  4. #3
    CMcKenzie's Avatar
    It's supposed to do that..

    Status
    Online
    Join Date
    Apr 2012
    Location
    East Yorkshire
    Posts
    280

    My Social Networking

    Add CMcKenzie on Facebook Visit CMcKenzie's Youtube Channel Visit CMcKenzie's Instagram Channel
    Hi,
    the self levelling is for heavy loads in the back, that's when they adjust so as not to blind road users.
    Are your headlights discoloured? Mine were, so I bought some Meguiars PlastX and went over them a few times with that.

    Before:

    After:


    Before I cleaned them with that, I didn't realise how bad they were.
    If you wanted to go even further, you could wet and dry them, with increasingly finer grades, but then you have to put some protection back onto them, otherwise the UV rays will turn them yellow again.
    Hope this has been of some help.
    Callum.
    2000 APY S3
    Quote Originally Posted by <tuffty/> View Post
    If you fit a split-r I will ban you from ASN

  5. #4
    Eddie S3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Aberdeen
    Posts
    108
    You can check that the motors are working using vagcom
    Can't remember exactly where it.. 55 - Xenon Range, then go to Output tests i think?

    edit: also there is this link toohttp://www.ross-tech.com/vag-com/cars/xenonalignment.html
    2002 Audi S3 261bhp
    Miltec Exhaust, Badger5 TIP, Stage 1 Remap, 007P DV.

    Todo: Fit LCR Splitter, FMIC, Clean.

  6. #5
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007
    Try getting under the car and check the sensor. If you get under the car by the rear passenger wheel there is an arm by the rear spring, mine was broken, if yours is broken it should be obvious, this caused my lights to point at the road and were terrible at night, couldn't see much more than a few feet ahead.
    revo'd

  7. #6
    quattrokid's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Ayrshire Scotland U.K
    Posts
    220
    ^^^^. Oh !! thanks for that post, I'll get it checked out
    WR quattro
    B5 RS4
    100 S4 SALOON AUTO
    S3

  8. #7
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    There is another on the front passenger side behind the wheel...

  9. #8
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080
    Quote Originally Posted by CMcKenzie View Post
    Hi,
    the self levelling is for heavy loads in the back, that's when they adjust so as not to blind road users.
    They should also adjust on start up, to show that they are at the right level. Check next time you are up against a wall/garage door - they'll move down and up again by an inch or so (if they're working!).

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    11
    Thanks for the replys guys. JD09 I thought that was the case aswel. my lights just turn on with no movement and visibility is terrible so i am assuming thay are just pointing down. I have VCDS lite so would this help in diagnosing the cause (busted sensor or motor)
    I have cleaned the lenses with a 3m headlight cleaning kit and replaced all the bulbs but their still bad




    Quote Originally Posted by JD09 View Post
    They should also adjust on start up, to show that they are at the right level. Check next time you are up against a wall/garage door - they'll move down and up again by an inch or so (if they're working!).

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    194

    headlights useless

    Just done mine on my B6..
    The reflector was burnt.. Plus a lot of dirt on the lens..

    Reflector(should be all shiny):
    ImageUploadedByTapatalk1360860681.992214.jpg

    Lens:
    ImageUploadedByTapatalk1360860703.367562.jpg
    ImageUploadedByTapatalk1360860716.962074.jpg

    Output compare:
    ImageUploadedByTapatalk1360860740.738069.jpg

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    24
    How did you repair the reflector?

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    194

    headlights useless

    Bought a regenerated pair.. I live in Europe, and found a guy in Poland who sells regenerated ones..

  14. #13
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,363
    Quote Originally Posted by quattr0 View Post
    Thanks for the replys guys. JD09 I thought that was the case aswel. my lights just turn on with no movement and visibility is terrible so i am assuming thay are just pointing down. I have VCDS lite so would this help in diagnosing the cause (busted sensor or motor)
    I have cleaned the lenses with a 3m headlight cleaning kit and replaced all the bulbs but their still bad
    The motors can get stuck and the clip that moves the lights up and down can also break (see the stickies). i took the motors off both headlights and opened them up as there is a little wheel inside that it uses to find the centre point and it cam get gummed up etc.

    i cleaned it all up re assembled checked both the sensors at the frone and rear off the car were also working and then as said above if parked infront off a wall you can see when you turn the lights on that they move up and down before fixing on the level needed. you can also test it furthur by opening the boot and standing on the lip as you should see the lights move to adhust for the new angle off the car.
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    11
    Quote Originally Posted by vrbob View Post
    The motors can get stuck and the clip that moves the lights up and down can also break (see the stickies). i took the motors off both headlights and opened them up as there is a little wheel inside that it uses to find the centre point and it cam get gummed up etc.

    i cleaned it all up re assembled checked both the sensors at the frone and rear off the car were also working and then as said above if parked infront off a wall you can see when you turn the lights on that they move up and down before fixing on the level needed. you can also test it furthur by opening the boot and standing on the lip as you should see the lights move to adhust for the new angle off the car.

    Thanks for the great response. so it looks like its either the motor, sensors or the clips.
    is changing the clips/motors and easy job to do. im based in se london/kent and havnt found a decent specialist

  16. #15
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,363
    S3 Headlamp Adjuster Removal / Refit

    looks like someone has done a how to video

    once removed i took mine apart rather than source new ones also my clips are still the normal plastic ones and hadnt snapped so just refitted them and was good to go
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    11
    Quote Originally Posted by vrbob View Post
    S3 Headlamp Adjuster Removal / Refit

    looks like someone has done a how to video

    once removed i took mine apart rather than source new ones also my clips are still the normal plastic ones and hadnt snapped so just refitted them and was good to go
    Thanks mate

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    11
    Just to update I have just had a VCDS scan performed with no errors showing up.
    so to summarise the issues are:
    - poor visibility
    - xenons appear to be pointing down and do not move on startup
    anybody have any ideas>

  19. #18
    epox's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Glasgow
    Posts
    588
    try to adjust the lights in vcds, run the checks and you should hear the motors running and watch and see if the lights move

  20. #19
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    Quote Originally Posted by quattr0 View Post
    Just to update I have just had a VCDS scan performed with no errors showing up.
    so to summarise the issues are:
    - poor visibility
    - xenons appear to be pointing down and do not move on startup
    anybody have any ideas>
    Using VCDS you should be able to monitor the measuring blocks on the Xenon Range controller - what voltages are measured by the sensors?

    If I were you I'd remove the head light adjusters and take them apart. There are some spring contacts that get a bit lazy, if you bend them back a bit they might start working. I had a dodgy adjuster that kept dropping the light, when I took it apart from the spring contacts weren't making good contacts.

    Once you get your motors working, using VCDS, you can calibrate/zero the xenon range controller.
    Ross-Tech: VAG-COM: Xenon Headlamp Adjustment

    The calibration will make the motors set them selves to their 'zero' position. Once this has been done you need to use the manual adjusters to set the beam to point in the correct default direction (unless they're pointing ok).

    If this isn't working then you'll probably need to track down the xenon range controller where ever it's buried.

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

 

 

Similar Threads

  1. cheapest place to buy headlights for my 95 a6
    By audia6enthusiast in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 7
    Last Post: 15th October 2003, 02:51
  2. Xenon Headlights - 7 fix for a 680 headlight!
    By Patrick in forum Classic Audi Forum
    Replies: 0
    Last Post: 12th October 2003, 17:16
  3. Xenon Headlights
    By wascal in forum A3/S3 Forum (8L Chassis)
    Replies: 28
    Last Post: 5th October 2003, 21:43
  4. Civic Headlight bulb removal??
    By Naresh in forum Other Brands & Models
    Replies: 0
    Last Post: 26th June 2003, 13:12
  5. A4 Headlights
    By AndyMac in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 13th June 2003, 12:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO