AH FabricationsSky Insurance
Results 1 to 5 of 5
  1. #1
    Gordie_S3's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Melbourne, Australia
    Posts
    72

    idle rumble/ missfiring - can't figure out problem

    My Audi S3 8l AMK engine has been misfiring on idle, and through out the revs.

    I've changed the following...

    - New MAF
    - New air filter
    - 4 brand new ignition coils
    - 4 new spark plugs

    The engine light doesn't come on, and it rumbling on idle...and it sort of hiccups through out the revs. It also back fires a little as I'm down gearing.

    I've noticed the crank case breath hose has a few holes in it, I've order a silicon replacement. Could this be the problem? :/

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,021
    Any fault codes?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Gordie_S3's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Melbourne, Australia
    Posts
    72
    No codes.

    Ended up fixing the problem just then.

    It was the hose(vacuum hose?) coming of the fuel pressure regulator, it was split and cracked! Replaced it and the car is running fine.

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,021
    Ouch!... going lean potentially... good job you spotted it

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    Gordie_S3's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Melbourne, Australia
    Posts
    72
    Quote Originally Posted by <tuffty/> View Post
    Ouch!... going lean potentially... good job you spotted it

    <tuffty/>
    Cheers

    The car is running ALOT better on idle and throughout the revs, but I am noticing slight back firing when I'm gearing down...does that mean its still running bit lean? What else could be the issue?

 

 

Similar Threads

  1. Replies: 4
    Last Post: 4th August 2013, 19:52
  2. High pitched whistle. Can't figure it out
    By Pipsqueak in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 3rd July 2012, 21:45
  3. 97 (P) URS6 with overboost /cutting out problem
    By smogthemog in forum General Technical / How To
    Replies: 0
    Last Post: 30th October 2006, 20:06
  4. Cutting out problems, any advice?
    By imported_smoke in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 8th December 2005, 18:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO