AH FabricationsSky Insurance
Results 1 to 11 of 11
Like Tree2Likes
  • 1 Post By mark_S3
  • 1 Post By Goubo1

Thread: Thermostat stuck open maybe ?

  1. #1
    S3 chj's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    South Wales
    Posts
    296

    Thermostat stuck open maybe ?

    Hi guys,


    my temp gauge on my s3 2001 model only goes up to 90 when stood still for 20-30 mins as soon as I drive it goes all the way down, vagcom said check temp sensor and thermostat so I have changed the temp sensor but it is still the same the heaters also get a little bit colder on a run, is this a stuck open thermostat ? It's also bringing the same fault code up. 17704, I got a 450 mile trip tomorrow will it be ok do you think ? It has been like this since I bought it in north Wales last week the drive home to South Wales was 261 miles I have probably done 500+ miles so far.

    cheers Chris.
    S3 mods and tuning in progress

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    mark_S3's Avatar
    Yorkshire & Humber Events Rep

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Wakefield
    Posts
    567
    I would suggest the thermostat. I did mine other month. £30 all parts,from Audi Including Coolant and took approx 1.5hrs to do!
    S3 chj likes this.
    ***2000 Audi S3 8L APY***
    * Milltek CATback * Milltek 200 Supercell Sports CAT * SuperChips SPS Stage 1 Remap * Forge 008p *
    * 18" Audi TT 240 Sports Alloys in Gunmetal Grey * Pagid Discs with BD Predator Pads *
    * Badger5 v2.2 TIP, JR Filter with Heatshield * N249 Delete * N112 Bypass *
    * PowerFlex ARB Bushes * TFSI Coilpacks * Saikuo Michi S3-OCC *
    * PowerFlex Rear Engine Mount Bushes *


    [IMG][/IMG]

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    630
    I had the same problem with my s3,got the thermostat replace and it's bang on now gets up to 90 degrees in a few mins and I'm sure my mpg is better
    S3 chj likes this.

  5. #4
    S3 chj's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    South Wales
    Posts
    296
    Thanks cheers lads. It should be ok for a long journey then I think.
    S3 mods and tuning in progress

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    630
    Mine was like that for a few months mate and was fine

  7. #6
    S3 chj's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    South Wales
    Posts
    296
    Great thank mate.
    S3 mods and tuning in progress

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Essex
    Posts
    215
    Mines exactly the same on my a3, been like it since I bought it 8 months ago, am going to order a new stat and coolant monday from audi and fingers crossed its cured.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Bedfordshire
    Posts
    142
    Same I had that problem for months too changed stat and now fine

  10. #9
    dan-quattro's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Staffs
    Posts
    149
    Mine did this all through the winter and just had it changed along with coolant, 49C trick on the climate control unit now shows it peaking at 93-94c and the dash gauge never budges off 90c.
    Audi S3 2001 AMK, Milltek Cat-Back Exhaust, 18" TT Wheels, Black Leather Recaro, x1 Very Happy Driver

  11. #10
    S3 chj's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    South Wales
    Posts
    296
    Sounds like its a very common problem then, I'm looking to get mine changed next week.
    S3 mods and tuning in progress

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Posts
    5
    For info - 90 on the temperature dial on the dash is the correct running temperature (it is not "too hot")- I have several photos going back to when my car was new which prove that.
    My car currently reads about 72 which is caused by a faulty thermostat opening too soon.

 

 

Similar Threads

  1. Thermostat not opening but not overheating?
    By stuiwhite in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 2
    Last Post: 7th September 2012, 10:04
  2. Convertible roof stuck open
    By itsmeagain in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 25
    Last Post: 11th February 2011, 21:21
  3. fuel cap wont open?? cold weather maybe
    By S3 MRU in forum A3/S3/Sportback (8P Chassis)
    Replies: 19
    Last Post: 28th November 2010, 22:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO