AH FabricationsChris Nott
Results 1 to 13 of 13
Like Tree2Likes
  • 1 Post By Welly
  • 1 Post By s3clarke

Thread: Few sounds from the S3?

  1. #1
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080

    Few sounds from the S3?

    Hi all,

    Couple of recent sounds from the S3 (now I've decided to keep the damn thing!);


    1. revving above 3k when cold (rarely do it, just noted it the other day), I can hear a tinny, metallic sound - sounds like the exhaust is very cold but haven't noticed it before... goes away when it warms up... doesn't sound rattly, like anything is loose though? It sounds like someone revving a really cold car on one of those "look at my new M3 I'm about to break due to revving from cold" videos on Youtube!!!
    2. when coming down through the gears, if I lift off in third and the revs drop it vibrates a little - it doesn't do so when gears are not engaged... gearbox? Not sure when the last gearbox oil change was done, so would you lot suggest that as my first port of call?

    Will log it for errors tonight and update if anything shows.

    Cheers all,

    Jamie

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080
    Also, did a quick search in Google for "Vibrations as revs drop" and a Porsche forum (I know!) mentioned the flywheel being a bit knackered.

    The "issue" has only starting happening recently - car is mapped stg 1 and the clutch has never been replaced so have a feeling it might also be on it's way out...!

  4. #3
    Vex182's Avatar
    Guess what I drive...

    Status
    Online
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    899

    My Social Networking

    Add Vex182 on Facebook
    Could it also possibly be the dog bone mount worn?
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, Standard N249 in use, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  5. #4
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    I'd bebstarting with the dog bone rear mount bush myself.

    £17 quid for a powerflex one. Worth doing even if it doesn't fix it.
    Benjiman46 likes this.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  6. #5
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    83

    Few sounds from the S3?

    Could that rattle be the heat shield on the exhaust? (Think that's quite common - mine certainly does)

  7. #6
    s3clarke's Avatar
    Money grabbing s3!

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Bromsgrove
    Posts
    671

    Few sounds from the S3?

    My heat shield on the bottom of the cat used to rattle from cold, soon got underneath and ripped it off!
    danderton likes this.

    Audi s3 goodwood green, BAM, n249 delete, 80mm TIP, s2000 air-filter, new turbo, ap coil overs, lots of poly bushes, 15mm spacers all round rolling on 18'' RSTT's

  8. #7
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080
    Quote Originally Posted by Welly View Post
    I'd bebstarting with the dog bone rear mount bush myself.

    £17 quid for a powerflex one. Worth doing even if it doesn't fix it.
    Cheers big guy - I'll look into it. Hope you're well, you BMW loving tart

  9. #8
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080
    Quote Originally Posted by danderton View Post
    Could that rattle be the heat shield on the exhaust? (Think that's quite common - mine certainly does)
    Cheers Dan, I'll have a gander.

  10. #9
    Benjiman46's Avatar
    R-Tech Terrorist

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Worksop
    Posts
    547
    +1 on the dogbone mount, swap it for a red diesel one and you wont tell the difference from standard but they last a hell of a lot longer, unless you're building a track slag, then go for the yellow one

    Next step would be check all your heat-shields under the car to make sure all the screws are still in because they do tend to rust... Then the last thing would point to the DMF :/ let's hope it's not...

    Ben

    1.8 litre porsche eater!

    R-Tech Terrorist Squad - 265bhp & 275lbft

  11. #10
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080
    Hi guys,

    Sorry to bump!

    So the exhaust rattle sound has now started to be a tinny "exhaust is loose" sound. But only on startup i.e. when the car is cold... as soon as it warms up, it runs with no sound.

    Now I'm kinda hoping it is the exhaust and I sadly have to get a new OEM+ one! But are there any other suggestions? Car is also a little juddery from start up/cold. Last time, this was the MAF... remind me of how to test this? Unplug it?

    I'll be logging tonight.

  12. #11
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,640
    Mine sounds abit tinny on start up but that's just the car overfueling to warm up! Pm me your number and ill send you a video if what mine sounds like. See if it sounds the same?
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  13. #12
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080
    Done, cheers buddy. This is defo a loose cover or exhaust part sadly...

  14. #13
    CMcKenzie's Avatar
    It's supposed to do that..

    Status
    Offline
    Join Date
    Apr 2012
    Location
    East Yorkshire
    Posts
    283

    My Social Networking

    Add CMcKenzie on Facebook Visit CMcKenzie's Youtube Channel Visit CMcKenzie's Instagram Channel
    My heat shield above the cat is rattling, and only does it when cold, have you had a look at that one?
    -Callum
    2000 APY S3
    Quote Originally Posted by <tuffty/> View Post
    If you fit a split-r I will ban you from ASN

 

 

Similar Threads

  1. How can I get a nicer sound from the car (exhaust or induction kit)
    By ru4shaw in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 27th October 2009, 23:52
  2. A few pics from the new camera.
    By mac1403 in forum Photography & The Digital Darkroom
    Replies: 7
    Last Post: 29th May 2009, 14:27
  3. Rubbing sound from the Prop sharft?
    By S3 Vermin in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 23rd February 2009, 09:28
  4. Strange clicking sound from the rear?
    By aliperry in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 4th September 2008, 20:15
  5. No sound from the rear?
    By Randles in forum In-Car Entertainment
    Replies: 21
    Last Post: 17th February 2007, 13:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO