Badger5AH Fabrications
Results 1 to 8 of 8
  1. #1
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,689

    Rear washer help

    My rear washer hasnt been working for a while, today i located the problem. I've found that plactic connector on the end of the hose which snaps on the rear of the motor has broken. I attemped to fit a seperate pipe to the motor end which worked however joining the 2 pipes proved difficult due to the system pressure (it just leaked). Has anyone had this problem before, i'm a bit stick with what to do, i even pushed the pipe over the nozzle & zipped tied it on but it still leaked.

    Regards,


    Matt
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    epox's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Glasgow
    Posts
    593
    check the jet is not bocked, i dont thing there would be to much pressure in the line if the jet is clear, if its blocked then there would be a buld up of pressure and cause the joints to leak.

    i have a connection on mine the original hose was leaking, i cut it and pushed the two ends into a small piece of fuel hose and this does not leak at all.

    mark
    Last edited by epox; 4th February 2013 at 19:14.

  4. #3
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,689
    Theres no blockage, it may have happened in cold weather or maybe a blockage at some point but it is now all clear. The issue i'm having is connecting the hose to the back of the motor washer inlet. The female plactic connect has now broken. I have since ordered a barbed 4mm inline hose connector & some 4mm PVC hose, this should sort it fingers crossed.
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  5. #4
    mk1chopper's Avatar
    Missing the S3

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bedford
    Posts
    1,095
    Check with audi there might be a repair kit available, I know they did one to fix the washer jet getting stuck and moving round with the wiper blade.

  6. #5
    mk1chopper's Avatar
    Missing the S3

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bedford
    Posts
    1,095

  7. #6
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,689
    dont think i need the repair kit, the washer works its just the hose connector that is nackered.
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  8. #7
    mk1chopper's Avatar
    Missing the S3

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bedford
    Posts
    1,095
    The repair kit includes a new centre spine which replaces the connector you've broken (I believe)

  9. #8
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,689
    This sorted it no problem ! barbed 4mm inline hose connector & some 4mm PVC hose. I had to heat the hose up with a lighter to stretch it over the male connector but it works a right treat ! less than £4 SWEET !
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

 

 

Similar Threads

  1. Rear washer help
    By macpdm in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 20th September 2011, 15:06
  2. Rear washer jet > stopped working > HELP!
    By VAGMAN1 in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 31st March 2008, 19:34
  3. S3 rear washer jet problem
    By Mike.M in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 12th January 2004, 15:34
  4. MOVED: A3t Rear Brakes....Help.....
    By richyboy in forum General Technical / How To
    Replies: 0
    Last Post: 12th June 2003, 14:43
  5. New rear badge - help required
    By ooooaudi in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 21st February 2003, 21:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO