Sky InsuranceMonster Motorsport
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    2

    Sump refit problem

    Chaps,

    Recently got myself an s3 and have been picking up alot of great info from the forum, great site!

    So, I was doing the old clean the oil pick up pipe today as I wouldn't be able to sleep for thinking about it clogging.

    Anyway.. When refitting the sump, all bolts on finger tight bar the last 3. The last 3 are the ones between the gearbox and sump, and I've only gone and dropped the three of them into the gearbox! Not the actual gearbox but they are trapped in the gap between the box and sump.

    Does anyone have any tips for getting them back out? I reckon I could use a magnet or something? Only trouble is I dont have any magnets..

    Any hints or tips greatly appreciated, someone must have done this before...

    I really can't be arsed dropping the sump again having sealed it all etc

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    WorkInProgress's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Scotland
    Posts
    237

    My Social Networking

    Add WorkInProgress on Facebook

    Re: Sump refit problem

    1999 1.8t AGU Sport 150 5dr
    Fitted
    2.5" Decat Downpipe, 2.5" MeerKat Custom Cat-Back, R32 Wishbone Bushes, Black Diamond 12 Groove Discs, Phatnoise, S2000 Filter, HKS SSQV, BBS CH Rims,
    Koni STR.t Kit
    Awaiting Fitting
    ABT Rear Spoiler, Oettinger Grille, Catch Can
    Wanted
    5dr Black Leather Interior (Golf/Bora/A3)
    Plans
    Flocked Dash, Respray

  4. #3
    S4 Muzza's Avatar
    oww! my giant blue head!

    Status
    Offline
    Join Date
    May 2011
    Location
    Ayrshire
    Posts
    306
    I had the same problem when fitting a new sump last year. My memory is a bit hazy but i think I got a small Allen key, covered the small end in double sided sticky tape and managed to fish it out! Other than that I think a magnet would be your best bet buddy
    Audi S4 (B5) - JUST ARRIVED :D
    Audi S3 (8L) - GONE
    Audi A3 SE (8L) - GONE

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    2
    Glad to hear I'm not the only one to have done this.

    In the end, I got a flexible telescopic magnet from halfrauds, but it wasn't quite flexible enough.. So I improvised with a bit of cable to push them up close enough to the magnet, took a bit of patience but it paid off in the end. Wasmloving it when I got them out!

  6. #5
    Spatula's Avatar
    !.8T AGU

    Status
    Offline
    Join Date
    Jan 2013
    Location
    North West
    Posts
    191
    I had this problem today. I just dropped the sump again.. reapplied some sealant and jobs a goodern...

 

 

Similar Threads

  1. Sump Plug Problems
    By Steve_D in forum A4/S4 forum(B5 Chassis)
    Replies: 9
    Last Post: 22nd January 2011, 19:22
  2. Front Bumper Refitting Problem
    By Danb in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 19th July 2010, 21:38
  3. remove/refit sump how long?
    By Pinola in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 18th July 2010, 13:07
  4. Replies: 2
    Last Post: 23rd August 2009, 03:30
  5. Problem :( My Sump Plug.
    By RyanS3TT in forum A3/S3 Forum (8L Chassis)
    Replies: 22
    Last Post: 21st April 2009, 16:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO