JMB RetrofitsBadger5
Results 1 to 8 of 8
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Kent
    Posts
    459

    My Social Networking

    Add Tim_Attard on Facebook

    Another temp problem?

    Hello,

    when i got my audi a3 1.8t it had the temp gauge problem where it would just stay at 60 and not move, so i changed the switch first as its the easiest and cheapest, didnt solve it. so i then changed the thermostat which is possible the owrst job ive ever taken on but i did it and it worked fine right up to 90 like it should till today about 2 months later, i was drive shall we say "fast" and the engine mangement light came on which it always does for this problem scanned it and came up with the same error so i checked the gauge and sure enough was at 60.

    my question is apart from the thermostat and switch what else could cause this, if theres nothing else thats common i think it may just be the fact i bought the new thermostat of ebay for cheap.

    Thanks
    Tim

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    760
    yes cheap thermo dont last.
    Dealer 30 quid problem solved

  4. #3
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,362
    Quote Originally Posted by jezzy View Post
    yes cheap thermo dont last.
    Dealer 30 quid problem solved
    ditto my ECP lasted about 2 months before becoming stuck open, the one got from audi has been fine ever since
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Kent
    Posts
    459

    My Social Networking

    Add Tim_Attard on Facebook
    ok cheers guys, also is it me or has there been loads of these problems recently? seems like a bit of a coincidence

  6. #5
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,474
    whats an ECP ?

  7. #6
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,441
    Quote Originally Posted by bez101 View Post
    whats an ECP ?
    Could it possibly be euro car part, lol. x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  8. #7
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,474
    omg sandra spot on

  9. #8
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,441
    Quote Originally Posted by bez101 View Post
    omg sandra spot on
    Lmao, not just a pretty face then lee, haha. x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


 

 

Similar Threads

  1. Another water problem!!!
    By sjfedex in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 1
    Last Post: 15th January 2010, 15:00
  2. tt temp problem!
    By H-M3 in forum TT/TT-S/TT-RS Forum
    Replies: 5
    Last Post: 18th February 2008, 10:21
  3. Another xenon problem!!!!!
    By S3 NIK in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 30th November 2007, 02:44
  4. Water Temp Problem
    By m_o_w_g_l_i in forum A4/S4 forum(B5 Chassis)
    Replies: 12
    Last Post: 14th December 2005, 23:16
  5. Another coilpack problem it seems!
    By sc1 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 4th May 2004, 17:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO