JMB RetrofitsMonster Motorsport
Results 1 to 8 of 8
  1. #1
    TQS
    1st Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Manchester
    Posts
    267

    Strange behaviour

    Since the electric storms that lasted for hours a couple of weeks ago, my car's been behaving very strangely.

    When i try to start it from cold, i noticed that the main beam (green) lamp was flashing repeatedly - even without the key in the ignition.
    Then it turned over fine but stalled as if the immobiliser was engaged.
    Engine fan was also doing weird things (starting/stopping for no reason)

    After literally 15 minutes of trying to get it going and almost giving up, it started (i'd turned the alarm on and off several times).

    Now i had no response from the dash. Then the rev counter started jumpiong up and down, then the speedo.

    My DIS reset itself (mpg/average speed etc)

    Next my petrol gauge showed just over half a tank and told me i had 190 miles left.

    When i'd switched it off a few days earlier i had just over a third and about 130 miles.

    Any ideas?
    I'm under extended warranty - does anything need replacing do you think?

    Help would be much appreciated.

    Cheers

    Martin (2002 TQS)

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693

    Re: Strange behaviour

    I'd definately get it checked out, the dealer should be able to get fault codes off it, maybe the cluster has been damaged by static? Failing that maybe you need a young priest and an old priest. . . . .

  4. #3
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Posts
    2,488

    Re: Strange behaviour

    yup definitely possessed.

    quickly sell it to a nun.

  5. #4
    TQS
    1st Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Manchester
    Posts
    267

    Re: Strange behaviour

    Apparently i have issues with my dashboard - anyone else had this?
    Got it booked in for about 3 weeks time... don't ya just love waiting?!!!!

  6. #5
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Posts
    2,488

    Re: Strange behaviour

    3 weeks? holy [img]/ubbthreads/images/graemlins/swear.gif[/img]. do you have an audi warranty? Id call the audi on call and refuse to drive it cause you have no speedometer, which can't be legal.... plus you have no warning lights or anything, so could be breaking termsof your warranty anyway..

  7. #6
    TQS
    1st Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Manchester
    Posts
    267

    Re: Strange behaviour

    It's 3 weeks because i asked for a courtesy car apparently - too many times (well, two out of two) they've told me that it'll take a day only to ring me up and tell me they need it for a couple of extradays because they don't have the right part or whatever... at least this time they told me it'll take two days!
    Anyways, once started and after about 10 minutes, when warmed up the dash is fine luckily!

  8. #7
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Posts
    2,488

    Re: Strange behaviour

    yeh, i always find it strange when i've booked in my car in advance with problems with a certain part, only to be told that they dont have any in... common sense surely dictates that if a customer is coming in with reported faulty part, then you pre-order one in?

    no?

    sorry Mr. Audi, what was i thinking..

    2p says after the first day of your car being in, they'll tell you that you have a problem with your dashboard, and that they dont have any in....

    nah, perhaps i'm too cynical..

    You probably will have to wait after the first visit though, while your audi warranty claim is reviewed and accepted, that took a week for 2 new boot lifters for me.

    Good luck dude [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  9. #8
    TQS
    1st Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Manchester
    Posts
    267

    Re: Strange behaviour

    Had it fixed under warranty thank god! Would have cost 600 otherwise - looks like the extended warranty just paid for itself plus I've had other stuff (ARB/MAF) done under the warranty - money well spent (kind of)!
    So now I have a new dashboard - not literally - they've replaced some sort of little black box full of electrics apparently...
    Anyway, full marks to Docklands Audi - A3 Sportback 1.6 courtesy car (OK not the greatest!) and my motor was returned to me when they promised. And all done with a smile!!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO