Chris NottEM Tuning
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Aug 2004
    Location
    Glasgow, Scotland
    Posts
    34

    Rusted pipe inside engine bay - top left ??

    Hi there,

    While topping up the washer fluid I noticed that there is a pipe in the top left of the engine bay that is rusted. Not sure what this pipe is for, or whether I should be worried about it or go and get it replaced ?

    Anyone any ideas ?

    Thanks,
    Roy.
    Attached Images Attached Images

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Durham NE
    Posts
    578
    its the bonnet cable outer sleeve,nothing to worry about
    James
    Silver Audi 8L S3
    97 Fireblade fully restored ...just for summer!
    My old Corrado VR6 Turbo... Click me for the build DIY style!
    and many many cars and bikes in the past!!

  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,575
    Bonnet release cable...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,637
    Is your wing serverly swirled!?
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Aug 2004
    Location
    Glasgow, Scotland
    Posts
    34
    It's under the lacquer. Down most of the wing.

  7. #6
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,637
    Ouch! Looks bad that! How'd that happen?
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Aug 2004
    Location
    Glasgow, Scotland
    Posts
    34
    I bought the car when it was 14 months old and have had it since then. It seems that the first owner had some of the side resprayed at some time and the lacquer is failing now it's 10 years old. It just needs the lacquer off and back on again, but haven't gotten around to doing it. As it's 10 years old and I'll probably be trading it in soon I've not really been to bothered.

    Car runs fine, as it's been well looked after over the years so it's just cosmetic.

 

 

Similar Threads

  1. ToyoSport FMIC engine bay pipes. OEM look. pics inside
    By jay1601 in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 27th April 2012, 19:43
  2. What Size are these engine bay pipes?
    By RyanS3TT in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 27th February 2012, 15:21
  3. Which fragile pipe in the engine bay is this???
    By fast_eddie_s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 27th April 2011, 17:10
  4. Rust in Engine Bay
    By Wai-Fan in forum Detailing
    Replies: 3
    Last Post: 28th August 2009, 00:50
  5. Rear washer pipe split in engine bay
    By koonl in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 20th April 2004, 20:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO