EM TuningMonster Motorsport
Page 2 of 2 FirstFirst 12
Results 41 to 44 of 44
Like Tree5Likes

Thread: hello all im a newby and need some good advice on low boost levels. much appreciated!

  1. #41
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,389
    Boost gauge plumbed in wrong. There is a how to , just use the search bar on top right of homepage.....

    Or duff boost gauge , can you try it on a mates?

    Sean
    Current: 2013 Audi A3 2.0 tdi s line 8V in black SD nav+ extras, E46 BMW M3, 1971 Volvo p1800, 2014 Ford transit sport 155ps ;-)

    Previous : Focus st 225 stage 1 (265 bhp and too much torque), 2002 audi s3 bam engine completely OEM, 2001 Audi a3 1.8 TQS 221bhp and about 20 other cars, majority civics ek4/ek9 and Bmw / Audi soot chucker's!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #42
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,599
    Quote Originally Posted by mtaylors3 View Post
    Everything plumbed up fine naw. But still on the boost gauge its only showing 5psi. But its oviously not that as i can tell its boosting alot more naw
    Fault codes!!!

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #43
    mtaylors3's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    chorley lancashire
    Posts
    26
    ok fellas i know you all like codes but i cant get any at the minute. I still need your help. My boost gauge still isnt working how it should.

    so i have draw a diagram of the setup of the pipe work. Its know not idea for you lads but just take quick look and see what you think.

  5. #44
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    First of all put the FPR on its own feed and split the pipe to DV for your boost feed...

    Unknown breather?? is it connected to anything? that should go to the crankcase breathing system

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 0
    Last Post: 16th January 2013, 16:43
  2. Hello from a soon (fingers crossed) to be S3 owner and need some help
    By S3clouty in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 3rd February 2010, 22:50
  3. Newbie Q - Need some help advice - Misfire
    By Jimsaudi in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 11th September 2008, 19:18
  4. Hi just joined up and need some help here.
    By smudger41 in forum The Welcome Section
    Replies: 0
    Last Post: 27th February 2008, 19:43
  5. NEWBIE HERE! need some help!
    By elliotward in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 25th October 2007, 20:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO