AH FabricationsMonster Motorsport
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    sutton coldfield north birmingham
    Posts
    62

    Question somethings missing

    this a pic of under the plastic engine cover on my car. Whats supposed to be connected to the white T peice ?


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,545
    the pipe thats next to it (to the left) looks like it should be connected to it

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,376
    Looks something to do with n249 from what I can tell in pics, and looking at your other pic you have a pre facelift s3 so not bam engine code....... Can you post better pic like an zoom out shot and also post what car you have model year engine code ect????

    Sean
    Current: 2013 Audi A3 2.0 tdi s line 8V in black SD nav+ extras, E46 BMW M3, 1971 Volvo p1800, 2014 Ford transit sport 155ps ;-)

    Previous : Focus st 225 stage 1 (265 bhp and too much torque), 2002 audi s3 bam engine completely OEM, 2001 Audi a3 1.8 TQS 221bhp and about 20 other cars, majority civics ek4/ek9 and Bmw / Audi soot chucker's!

  5. #4
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,890

 

 

Similar Threads

  1. Something missing from this picture?
    By kndkris in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 4
    Last Post: 27th March 2011, 17:33
  2. Have I got something missing?????????
    By L33TAY in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 24th October 2010, 15:02
  3. is there something missing here?
    By Chlippo in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 19th May 2010, 10:59
  4. Is there something missing
    By sherry in forum A4/S4 forum(B5 Chassis)
    Replies: 11
    Last Post: 17th April 2008, 21:56
  5. have i got something missing ?
    By Carpy25 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 16th December 2007, 17:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO