Volks AutosSky Insurance
Results 1 to 7 of 7

Thread: Turbo Issue

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Somerset
    Posts
    18

    Turbo Issue

    Hi all, New to this forum!
    Straight to the point, I drive a 1.8 S3 W Reg. Turbo is fine in 1st, 2nd and 3rd. 4th if starting from low revs and trying to build up, the turbo is really holding back. If only touching the accelerator slightly it sometimes kicks in fine. Its pretty much the same in 5th and 6th! Ive tried googling problems but get alot of different answers! Also - i was trying to check some hoses earlier (not really a clue as to hich ones i was meant to be checking) and found one with a slight split in (the thicker one coming off the metal pipe), removed it, covered one end and blew down the other and it wasnt leaking so possibly just a surface split and not all the way through? (sorry if i sound daft, havent a clue on turbo's) Would this hose leak under greater pressure? Anyway any help you guys could provide would be great. Its been like it since i bought it and would like to see the cars true potential!

    Thanks.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,018
    Welcome...

    Firstly I would check for fault codes... then arguably need to do some logging... both can be achieved using VCDS diagnostics software but at the very least scanning for fault codes is the first thing you should try and do...

    Any spilt hoses will need replacing... pics would help if yo are having trouble explaining which pipes you mean...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Somerset
    Posts
    18
    Thanks For Your reply! Ok So heres the pipe - The One with the Blue clip. It has a split on the inside of the bend, But when i blew down it no air escaped.
    image2.jpg
    Also this probably has nothing to do with it but what is this? and is there meant to be anything connected to it?
    image1.jpg

    Ok will get on to getting codes checked! Thanks.

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,018
    Yep... spilts in the hoses in the op pic will affect boost...

    The second pic is the N249 valve and looks like its had an N249 bypass (common modification)

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Somerset
    Posts
    18
    Any chance you know what that pipes called so i can order a new one? Thanks for clearing those bits up for me!

  7. #6
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,018
    Quote Originally Posted by Jamo2013 View Post
    Any chance you know what that pipes called so i can order a new one? Thanks for clearing those bits up for me!
    Forge Motorsport | Ancillary Silicone Boost Hoses

    Might as well start as you mean to go on :D

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  8. #7
    Dan-Jnr's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Manchester
    Posts
    526
    The Audi part number is 8L9 145 743 A just for reference.
    2007 - Imola Yellow- Audi S3 - 305
    [8L BLOG] [8P BLOG]

 

 

Similar Threads

  1. 2007 TDI 140 possible turbo issue
    By Damo M in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 7th February 2011, 17:45
  2. Newbie With S3 Turbo issues!!
    By mo_s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 14th September 2010, 16:17
  3. Turbo issues
    By gaz71 in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 17th September 2009, 10:06
  4. Turbo issues???
    By Scottynic in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 24th May 2009, 19:36
  5. Turbo Issue Questions
    By dann959 in forum A4/S4 forum(B5 Chassis)
    Replies: 11
    Last Post: 30th September 2004, 08:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO