Monster MotorsportBadger5
Results 1 to 12 of 12
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    111

    Egt sensor help needed.

    Hi Guys. I downloaded vagcom lite and done a scan on my new s3 and I have egt temp sensor 1 open or shot to plus code present p1453-35-00. The code clears and comes back. I have removed the sensor and seems quite pitted on the end, the pins all seem ok and traced the wiring visually all the way back to the scuttle panel all ok and cleaned my earth points under the battery. I've been doing a bit of research and everyone recommends checking the wiring. Has anyone had any problems with this code coming up? I realise my sensor might be pooped due to pitting (look over heated) but wiring could also be at fault. Is there a fellow member with the full version of vag com that might be able to lend a hand in Leicester city center? Many Thanks Mark.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    111
    as much as I would like to break that post up my enter button doesn't work...weird.

  4. #3
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,506

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    The sensor wiring to box thing fails causing issues. The box is mostly sealed and non serviceable. Although some have tinkered. The issue is they are expensive to replace and without it the car will probably remain in limp mode

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,466
    ...not to mention it will pour fuel in... default strategy is to run very rich when the EGT probe has an issue and this will give bad mileage and potentially bore wash leading to premature engine damage (personal experience of this)

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,595
    my [Return] key doesn't work either when posting on ASN using IE
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    111
    ah yes tufty that does seem typical fault of these sensors goin down, im taking it east atm. I understand its a sensor with wiring and a controller box. but I thought people were not getting rid of the fault when replacing the sensor as they had wiring faults to the plug or further down the lines. Does anyone have any wiring diagrams for the 20vt engine? as I traced as far as I could thinking there may be a join for me to check to but didn't have too much luck with that. Cheers Mark.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    111
    Checked the lines for continuity from the egt plug to ecu and all ok. Checked between pins on the sensor box and lines on sensor and no continuity, then checked between the lines just on the sensor and did have continuity so my fault lies with the controller box on the sensor. New sensor on order, then hopefully she'll be purring like normal.

  9. #8
    sean_s3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    264
    Hey up have you ordered one from a dealer ? These sensors are pretty regular on ebay nowadays , I got a replacement one for £50 a year or so back which has been fine. They are shockingly expensive brand new !!
    S3 Big Turbo

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    111
    I tried but they were shut being Nye. I've seen them on ebay too thanks sean but they seem a bit of money even for a second hand one and might just be worth the plunge for a new one, saying that there is one place who gives a 14 day money back but how decent that is I don't know. Cheers Mark

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    111
    But do I just risk it for a biscuit!

  12. #11
    sean_s3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    264
    I know what you mean. I had already had a brand new one fail on me just after a year so i decided on a used one, I just couldnt bring myself to spend £200 on a sensor again !! Touch wood its been ok so far.
    S3 Big Turbo

  13. #12
    phil miller's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Devon
    Posts
    843
    if you get a new one can i 'buy' your knackered one please? Let me explain my Ko4 has the egt sensor hole but my car doesnt have the sensor, so atm ive put a bung in it, so id like a sensor, working or not, to bolt up so i dont have any issues

 

 

Similar Threads

  1. Urgent Help Needed - Lateral Acc Sensor with pic
    By imported_Stewart in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 29th November 2011, 18:50
  2. EGT SENSOR!!!!!!!! HELP!!!!
    By dplovin in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 24th April 2011, 22:12
  3. 2.0 TDI Temp sensor change, help needed please
    By tommy18 in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 5th November 2010, 17:21
  4. HELP need urgently camshaft sensor
    By Lewbo in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 7th October 2009, 19:38
  5. Help needed with door sensor
    By Eyeball Paul in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 20th August 2009, 00:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO