AH FabricationsVolks Autos
Results 1 to 2 of 2
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Manchester
    Posts
    229

    overboost only in 1st gear?

    when i set off in 1st the car will bog at low revs between 1000-1500 then it will shoot off and when it hits 3000rpm it will cut off completely to make me nearly smash my face on the steering wheel. Ive only got the throttle pressed say 30% but it wouldnt even go that fast normally if i had 100% throttle. It doesnt do it in any other gears also. Ive scanned for faults and theres absoloutly nothing. Any ideas because it makes me look like a right tool setting off and kangarooing.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Manchester
    Posts
    229
    anyone? when it bogs down the turbo hisses more than normal, could it be my wastegate or actuator sticking?

 

 

Similar Threads

  1. Proper launching from 1st gear - B7 RS4
    By hansey in forum RS4 Forum (B5 and B7 Chassis)
    Replies: 3
    Last Post: 23rd June 2007, 20:37
  2. 1ST GEAR TROUBLE
    By DIPS_A4 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 25th January 2007, 10:37
  3. Surge in 1st Gear at 1500 rpm
    By MingBluS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 1st December 2005, 13:59
  4. Clicking noise in 1st gear
    By bmerrilees in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 14th November 2004, 17:13
  5. Audi A4 1996 TDI 1st gear problem :( Help !!!!!
    By slips in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 26th October 2004, 22:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO