Sky InsuranceBadger5
Results 1 to 2 of 2
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Bedfordshire
    Posts
    142

    Cruise control issue

    My s3 has cruise fitted but has never worked I have checked the switch on the clutch pedal with a continuity tester and it makes and breaks like I guess it should I don't have any fault codes relating to it I guess there is also a switch on the brake pedal if that's ok where else should I look maybe a fuse? Thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,746
    You can che knthe brake and clutch with vagcom. Are you sure its enabled ? Vagcom again login on the engine module with 11463 to enable it. May the Ecu was changed at some point and its not enabled.

 

 

Similar Threads

  1. Cruise control issues!
    By Breezey in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 8th September 2012, 19:23
  2. retrofit cruise control coding and activation issue
    By deian3387 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 30
    Last Post: 1st August 2012, 18:58
  3. Cruise control fitting issue
    By Turkster in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 41
    Last Post: 29th March 2010, 22:26
  4. Cruise Control,
    By t955daytona in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 12th October 2003, 20:45
  5. Retrofit Cruise Control
    By Nimo in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 21st February 2003, 16:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO