EM TuningJMB Retrofits
Results 1 to 7 of 7
Like Tree2Likes
  • 1 Post By s3dave
  • 1 Post By badger5

Thread: 1.8t top end rattling

  1. #1
    ben4866's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Keighley, West Yorkshire
    Posts
    32

    1.8t top end rattling

    I recently had to remove my gearbox to cure a gear selection problem which turned out to be a bent clutch fork, it had actually bent so much it had split and and was fouling the clutch pressure plate.

    Anyway after getting everything back together the car refused to start. It had probably been stood for 2 weeks due to not been in any rush to fix it and the battery had gone flat.
    I charged the battery and it would crank and crank but not fire. It was getting fuel and a spark but refusing to fire but what I did notice was it sounded low on compression so I checked the cam timing and all was fine.

    Eventually after lots and lots of cranking it started trying to fire on the odd cylinder so I persisted and it fired up and ran but was struggling to idle, after a couple of minutes it idled and ran perfectly and now fires up spot on every time.

    Now the problem I have is sometimes the top end starts rattling/tapping from under the valve cover, sometimes it goes away when I rev it but sometimes gets louder if I rev it, there's no real consistency to it. In some cases I can drive it without it rattling at all.

    The really strange part is if I'm driving along and it starts making a noise, if I turn the engine off and back on it goes away guaranteed everytime and may not come back for 10-15 mins.

    So what I'm wondering is could all that cranking have caused top end damage due to not enough oil pressure ?

    Or could it be that because the car was stood still for 2 weeks (usually used daily) and all the oil might have drained out of the cam chain tensioner and now it's struggling to pump back up properly ?

    If the cam chain tensioner had gone really soft could that have explained to seemingly low compression when cranking ?

    Or could I have a blocked oil pickup pipe /failing oil pump starving the top end of oil ?

    It's just very strange how it's not consistent and turning the engine off and back on makes the noise go away for quite a while.


    Sorry for the long post but I wanted to be detailed about what has been happening.
    Any advice/info would be greatly appreciated.

    Regards,
    Ben.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    I would pour some oil on the cams and check the chain is tight first.

  4. #3
    camscockle20vT's Avatar
    The stigs ugly brother

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    1,673

    1.8t top end rattling

    Oil pick up pipe being blocked throws up a red oil warning light, or it did when it happened to me anyway.

    Do as paradox has said, failing that i think the oil pumps are prone to failure also.

    Hope this helps and your not now getting a jerry can and matchs.

  5. #4
    ben4866's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Keighley, West Yorkshire
    Posts
    32
    Thanks guys, I'll remove cam cover tomorrow and have a look and if the tensioner seems ok I'll have a look at the pickup pipe and probably replace the oil pump whilst at it.

    I'll update with my findings.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    7
    i had exactly the same thing on my A3, i found that although it had been regularly serviced im not sure the correct quality of oil was used, i changed my cam chain tensioner, oil pump and i cleaned my oil pick up although many people change the pick as there only around £10.

    I found the bottom half of the tensioner seized in the housing and obviously caused lack of tension and the chain then slaps about making the horrible noise. When i drove it the noise went away until idle which is the reason i changed the oil pump as im guessing it couldnt provide enough pressure at idle. My A3 is on 110k so its done a fair few miles but its lasted a while, im in the trade so the parts wernt majourly expnsive for me but if you can afford it go for all 3 to be on the same side.

    It would be pointless just chainging the tensioner if the pick is block of just as bad the oil pump fails.

    I bought my parts from GSF as they had the best prices and i managed to get the parts at pretty much half the cost of genuine audi parts.

  7. #6
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    If it is that, DONT wait for the light to come on, as by then it may be to late and things will get damaged..

    Get the sump whipped off!
    camscockle20vT likes this.

  8. #7
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,177
    2nd'd

    Drop the sump, replace the pickup pipe 1st
    then if you get noise, and no oil light its vvt/cam chain tensioner up the fritz
    yellow s3 likes this.
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

 

 

Similar Threads

  1. Top end tapping/rattle
    By fishers3 in forum A3/S3 Forum (8L Chassis)
    Replies: 27
    Last Post: 15th November 2011, 14:23
  2. Top end rattle after long journey
    By Amber.s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 22nd September 2011, 12:34
  3. 2.5 TDI V6 Top end speed prediction
    By Turkster in forum Diesel forum
    Replies: 5
    Last Post: 4th September 2009, 04:17
  4. Top-End's Rolling Road day @ Awesome GTI 9/06/07
    By billybravo in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 4th January 2007, 20:54
  5. looking for a top end head unit with matching red illumination.
    By darby7 in forum In-Car Entertainment
    Replies: 11
    Last Post: 23rd May 2005, 22:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO