Chris NottVolks Autos
Results 1 to 26 of 26
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,239

    car seems to be missing

    hi guys well just the one problem after my engine build by me that has never done a think like it before and is very chufed with my self also with held and advice from badger 5 and andrew cheers guys.

    well when i put my foot down the car seems to miss or spin when turbo kicks in with n75 unplugged also it pops like hell lol wich i like. power stop starts stop starts what could it be no faults apart from n75 no leaks by the looks and no blowing. liquid gauge and boost gauge stay the same when it does this more when cold but not all the time either checked for missing and theres nowt showing up on there im puzzled. any help greatful thanks.
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    I'm sure if you done a log using vag.com badger would point you in right direction what did you do on build anything on top end ie head?? Or just bottom end build? Sounds like a fuelling problem compression check would be my first port of call! I've just got mine running perfect after my build complete nightmare lol but all is very well now!!!badgers the man!!!

  4. #3
    Sam_'s Avatar
    Down under

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Sydney, Australia
    Posts
    2,637
    You're caning it unmapped?
    Handling mods++. GTX30 soon-ish. Hiding parts from the mrs since 2011. Build thread

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,239
    complete build pal rods, mani, largeport head, already had a hybrid and 550cc injectors i do think it is overfueling as it pops all time more than before but map has not changed and n75 is unplugged. could it be a sticky dv
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    What boost do you get when n75 unplugged? Ie disconnected electrically only all pipes still connected?

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,239
    Quote Originally Posted by Sam_ View Post
    You're caning it unmapped?
    no lol just put my foot down till 4k and let off to where engine in give it some work to do
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  8. #7
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,239
    Quote Originally Posted by darren t View Post
    What boost do you get when n75 unplugged? Ie disconnected electrically only all pipes still connected?
    13 psi pal
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    Too test DVD take it off push piston up cover nipple with finger release piston and it should stay up unroll finger is moved it won't be the DV I think

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,239
    Quote Originally Posted by darren t View Post
    Too test DVD take it off push piston up cover nipple with finger release piston and it should stay up unroll finger is moved it won't be the DV I think
    ill give it i try mate for nowt on liquid gauge it does not show missing on all 4 cylinders when this thing occurs
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  11. #10
    www.badger5.co.uk

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    6,939
    so you have put in your 550cc injectors on a map which was for std ones?

    do i read that right?
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  12. #11
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,239
    no bill sorry my bad beachbuggy mapped my car before i did the build with the 550ccs in and ran the best in 3year my car has ever ran did all logs for him and he was happy so was i lol.
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  13. #12
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    13 psi bit high does this hold 13 all the way too redline? Or creep up drop off? I'd say too much fuel get some logs on fuel !!! My car boosts 7 bar imaybe 8 my gauge reads in bar so I'm not sure with n75 connected I hit 1.7 bar and holds all the way like a train!! Disconnected I get 0.6/0.5 bar bud but yours is a cr turbo mine is a turbo dynamics do you have uprated actuator??

  14. #13
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    Quote Originally Posted by darren t View Post
    Too test DVD take it off push piston up cover nipple with finger release piston and it should stay up unroll finger is moved it won't be the DV I think
    dvd pmsl

  15. #14
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,239
    Quote Originally Posted by darren t View Post
    13 psi bit high does this hold 13 all the way too redline? Or creep up drop off? I'd say too much fuel get some logs on fuel !!! My car boosts 7 bar imaybe 8 my gauge reads in bar so I'm not sure with n75 connected I hit 1.7 bar and holds all the way like a train!! Disconnected I get 0.6/0.5 bar bud but yours is a cr turbo mine is a turbo dynamics do you have uprated actuator??
    well im running engine in so not going past 4k so coundnt tell ya. but its as if it spins grips spins grips or a judering feeling
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  16. #15
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    Quote Originally Posted by s3gazz View Post
    well im running engine in so not going past 4k so coundnt tell ya. but its as if it spins grips spins grips or a judering feeling
    too be fair mate can't see how you can map a car before its built and run in???? The map is obviously all over the place bud it is not possible surley? Run it in then get it mapped again and you should be all good!

  17. #16
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,239
    only thing thats changed is mani and head thats going to change the map if it is the map just drive as it is till mapping
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  18. #17
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,455
    check your plugs and coilpack wiring.
    misfire usually gets flagged up on vcds tho.

  19. #18
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,239
    plugs iv not changed since doing to build karl but thought liquid gauge would of brung a fault or missfire up if it was that
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  20. #19
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,455
    after a build its important to check EVERYTHING. so spend a good bit of time mulling over electrics and boost/vaccum pipes. it could be simple.
    however it could be difficult to find if it is map related. no disrespect to BB but your spec has changed a fair bit, and i imagine a ported large port would be screwing around with things.

  21. #20
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    491

    Re: car seems to be missing

    Maff not on backwards by accident ?

  22. #21
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,239
    Quote Originally Posted by superkarl View Post
    after a build its important to check EVERYTHING. so spend a good bit of time mulling over electrics and boost/vaccum pipes. it could be simple.
    however it could be difficult to find if it is map related. no disrespect to BB but your spec has changed a fair bit, and i imagine a ported large port would be screwing around with things.
    ye true karl thanks for the help pal ill change plugs anyway and have a good going over it like u said ill put it on vcds too first thsnks just a werid one would not say it is a worrying problem just a what the hell lol.
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  23. #22
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,239
    Quote Originally Posted by dancupra225 View Post
    Maff not on backwards by accident ?
    lol no def not ha but iv not got a heat cheild on so it will move about emmm
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  24. #23
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    West midlands
    Posts
    368
    Quote Originally Posted by s3gazz View Post
    lol no def not ha but iv not got a heat cheild on so it will move about emmm
    you said you had it mapped up for 550s before the build so its defo the map if you had it mapped properly for 550 ls you'd be on a run or rollers hitting redline too fine tune those injectors and then you say you haven't been above 4k yet after fitting large port head ported and polished your unburnt fuel will not help pistons or rings as it will wash oil down of bores some one correct me if I'm wrong my advice replace injectors with standard ones and run it in then go back and remap her up!! Or use unisetting s????

  25. #24
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,169
    So the cars running 13 psi on actuator pressure? Is t actuator pressure meant to be around 6psi, i know mine is, faulty actuator?
    Driving the most secretive S3 on ASN

  26. #25
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,224

    My Social Networking

    Add Sevv on Facebook
    maybe check your Fuel Filter mate... i had that happen to me and my fuel filter was completely blocked... couldnt even blow threw it

  27. #26
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,239
    Quote Originally Posted by Dani_B19 View Post
    So the cars running 13 psi on actuator pressure? Is t actuator pressure meant to be around 6psi, i know mine is, faulty actuator?
    uprated actuated dani 12psi one I thing so preload might be to much but same as one I had before.

    car has always ran fine with these 550cc so no probs there might be a worrying problem with my inline fuel pump
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

 

 

Similar Threads

  1. Engine Management light on, but car seems fine!?
    By Jonesy in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 30th November 2010, 01:21
  2. My car seems to think the drivers door is still open?
    By drfeelgood in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 9th July 2010, 12:41
  3. Replies: 8
    Last Post: 11th March 2010, 13:03
  4. engine seems to be miss fireing
    By mike1234 in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 20th June 2007, 23:38
  5. car seems to be running on 2 cyl while starting up when cold.
    By inetforce in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 20th February 2007, 18:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO