JMB RetrofitsSky Insurance
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Colchester
    Posts
    18

    Fault codes 17861/p1453 & 16514/p0130

    Hi all, in my quest for a perfectly running s3, having recently had all 4 coil packs & spark plugs replaced, I sent the car in for a service today, and now every filter, fluid, you name it has been changed. While the car was in I got it scanned for fault codes, & the following came up:

    17861- exhaust gas temp sensor 1 (g235) open or short to plus p1453

    16514- O2 sensor bank 1 sensor 1 malfunction in circuit p0130

    Looking into a few pages on this site, it seems it could be other problems that have caused these codes to come up as a result... Since these sensors are rather expensive, I wondered if anyone could offer their opinions as to why these codes may have been thrown up together, and if there are any other things I should be looking at first, before replacing the sensors. Mpg and power have been slightly affected too, in my opinion.

    thanks in advance :-)

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    sean_s3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    264
    Hi.

    First thing I would do is have the fault codes cleared and drive the car for a few days . Then scan for codes again and see if they reappear. This may help narrow down the problem. I've replaced 2 EGT sensors , both times I got an implausible signal fault code indicating a dodgy sensor. Open or short to plus like yours could indicate a wiring problem.

    Cheers.
    sean.
    S3 Big Turbo

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Colchester
    Posts
    18
    Excellent, so you are saying its more likely to be the wiring to the sensor, than the actual sensor itself? I know where the main unit to the egt is, and thought there may be some dry solder joints in there perhaps?

    Fault codes have been cleared, so will see what happens over the next couple of days.

    Tom.

  5. #4
    sean_s3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    264
    It's possible and worth checking as these sensors are around £200 now ! Take a look at this thread on the SeatCupra forum.

    Faulty EGT sensor? - SEAT Cupra.net - SEAT Forum

    gives you a few ideas of what to look out for. Also if the fault comes back take it nice and steady as it affects fuelling.

    Cheers.
    Sean.
    S3 Big Turbo

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Colchester
    Posts
    18
    Right, had a little scan after a couple of days and just the egt code has come back. Definitely affects fuelling as its running rich as f#€k at the mo! And a bit of white smoke, which I believe is a symptom of this. Cheers for the link, lots of useful info. Hopefully get a chance to look at it sometime this week and get it sorted. Watch this space! Will be taking it easy until its sorted. Cheers

  7. #6
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,368
    "white smoke" is just condensation, and happens because its cold.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Similar Threads

  1. Fault code p0030 , p0130. help
    By kek700 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 6th February 2010, 20:20
  2. Help: Fault code 16795
    By imported_rustys3 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 2nd June 2005, 17:17
  3. information on fault codes
    By vwjin in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 29th October 2004, 00:45
  4. Fault Code
    By gman in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 5th July 2004, 16:44
  5. fault code
    By tp7n in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 16th December 2003, 14:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO