Volks AutosChris Nott
Results 1 to 22 of 22
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Telford
    Posts
    28

    My Social Networking

    Add azzamr2 on Facebook

    A3 1.8 20v big issues!

    hate my first post to be a technical one but hey all!

    basically my 20v wont start! put simply lol!

    have replaced crank sensor as i was lead to belive all my symptoms lead to this car cutting out not starting etc, then it just got worse and worse untill it didnt start at all!

    scanned with a Vag com and throttle position malfunction code was thrown, have no replaced the throttle body and ADP.OK is confirmed on vag com....all good no codes thrown at all now!

    BUT car still wont fire up, battery fully charged engine cranks over but doesnt fire up,

    did an ouput test to hear if the fuel pump primed and sure enough it does! so any input on this issue would be very much appreciated before i send the car off to a local specialist


    PLEASE IGNORE ALL ALARM FAULTS AND LOW SIGNAL IVE RECTIFIED THESE:



    Friday,30,November,2012,16:58:05:36856 VCDS Version: Release 11.11.4 (x64) Data version: 20120807 -------------------------------------------------------------------------------- -------------------------------------------------------------------------------- Chassis Type: 8L - Audi A3/S3 Scan: 01 02 03 08 15 16 17 22 35 37 45 55 56 57 75 76 Mileage: 221710km/137764miles ------------------------------------------------------------------------------- Address 01: Engine Labels: Redir Fail! Part No: 06A 906 018 C Component: 1,8l R4/5V MOTR HS V04 Coding: 04000 Shop #: WSC 00000 VCID: 224B51F7AE400908171 1 Fault Found: 01165 - Throttle Body Control Module (J338) 11-00 - Control Limit Not Reached Readiness: 0010 0000 ------------------------------------------------------------------------------- Address 03: ABS Brakes Labels: 1J0-907-37x-ABS.lbl Part No: 1J0 907 379 A Component: ABS/EDS ITTAE 20 GI V00 Coding: 03604 Shop #: WSC 06435 VCID: 2F6DA8C3ED92B46088F No fault code found. ------------------------------------------------------------------------------- Address 08: Auto HVAC Labels: 8L0-820-043-2D.lbl Part No: 8L0 820 043 B Component: A3 KLIMAVOLLAUTOMAT_D72 Coding: 03141 Shop #: WSC 06313 VCID: 275D40E3C562EC2040F 1 Fault Found: 01273 - Fresh Air Blower (V2) 17-10 - Control Difference - Intermittent ------------------------------------------------------------------------------- Address 17: Instruments Labels: 8L0-919-xxx-17.lbl Part No: 8L0 919 910 A Component: AB-KOMBIINSTR. VDO D07 Coding: 00442 Shop #: WSC 00000 VCID: 326BA1B7FEA09988E71 Subsystem 1 - Part No: IMMO Component: IDENTNR: AUZ7Z0T0021637 IMMO-IDENTNR: AUZ7Z0T0021637 1 Fault Found: 01176 - Key 07-00 - Signal too Low ------------------------------------------------------------------------------- Address 35: Centr. Locks Labels: 8D0-862-257.lbl Part No: 8LO 862 257 Component: ZV-Pumpe, DWA, Funk Coding: 10056 Shop #: WSC 06317 VCID: 11290E3B5BE68290BEB 8 Faults Found: 01367 - Central Locking Pump Run Time Exceeded (Likely Leak) 35-00 - - 01371 - Alarm triggered by Door Contact Switch; Driver's Side 35-00 - - 01372 - Alarm triggered by Door Contact Switch; Rear Passenger Side 35-00 - - 01374 - Alarm triggered by Terminal 15 35-00 - - 01370 - Alarm triggered by Interior Monitoring 35-00 - - 01369 - Alarm triggered by Hood Switch 35-00 - - 01368 - Alarm triggered by Luggage Compartment Switch 35-00 - - 01373 - Alarm triggered by Radio Ground Contact 35-00 - - ------------------------------------------------------------------------------- Address 45: Inter. Monitor Labels: 4B0-951-173.lbl Part No: 8L0 951 173 Component: Innenraumueberw. D01 Coding: 00001 Shop #: WSC 00000 VCID: EED3F5C7AA187D68439 No fault code found. End ---------------------------------------------------------------------

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777
    That log is very hard to read, can you attach it to your post maybe?

    It looks like it's something to do with the immobiliser:
    "Part No: IMMO Component: IDENTNR: AUZ7Z0T0021637 IMMO-IDENTNR: AUZ7Z0T0021637 1 Fault Found: 01176 - Key 07-00 - Signal too Low"

    Looks like the culprit if that car won't fire.

    Have a look at:
    01176 - Ross-Tech Wiki
    '02 A3 TDI quattro sport

    8L IS DE BEST

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Telford
    Posts
    28

    My Social Networking

    Add azzamr2 on Facebook
    Quote Originally Posted by Aaron TDIQ View Post
    That log is very hard to read, can you attach it to your post maybe?

    It looks like it's something to do with the immobiliser:
    "Part No: IMMO Component: IDENTNR: AUZ7Z0T0021637 IMMO-IDENTNR: AUZ7Z0T0021637 1 Fault Found: 01176 - Key 07-00 - Signal too Low"

    Looks like the culprit if that car won't fire.

    Have a look at:
    01176 - Ross-Tech Wiki

    Na as stated above bud I've rectified this issue new battery's in the key did the trick there, sorry for it being difficult to read copy and paste never went as planned lol!

  5. #4
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777
    The immobiliser chip in the key isn't powered. If you clear all the codes, try to start again and re-scan do any persist?

    Maybe take one of the spark plugs out and see if it's sparking?
    '02 A3 TDI quattro sport

    8L IS DE BEST

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Telford
    Posts
    28

    My Social Networking

    Add azzamr2 on Facebook
    Quote Originally Posted by Aaron TDIQ View Post
    The immobiliser chip in the key isn't powered. If you clear all the codes, try to start again and re-scan do any persist?

    Maybe take one of the spark plugs out and see if it's sparking?
    No codes are return, I will try the spark plugs tomorrow I guess I take one out plug it back into the lead and turn ignition and watch?

  7. #6
    Lewis583's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    834

    A3 1.8 20v big issues!

    What brand crankshaft sensor did you use?
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Telford
    Posts
    28

    My Social Networking

    Add azzamr2 on Facebook
    Original Bosch

  9. #8
    Lewis583's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    834

    A3 1.8 20v big issues!

    Using VCDS go into engine /measuring blocks/ then any group that shows engine rpm. Watch the rpm as you are cranking the engine over. It should show a reading. >200rpm
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Telford
    Posts
    28

    My Social Networking

    Add azzamr2 on Facebook
    Quote Originally Posted by Lewis583 View Post
    Using VCDS go into engine /measuring blocks/ then any group that shows engine rpm. Watch the rpm as you are cranking the engine over. It should show a reading. >200rpm
    shed some new light on the situation, wellllll i put the car onto my mom n dads smax spacker wagon, and at first still didnt start just turned over n nothing, next i pissed about with the leads pulled each one off one by one replaced ..same order ...... car started!!!

    WTF! then went through vag com looking at idle speed etc voltages blah blah all seemed fine, idles at 800rpm

    then it has a dicky fit sounded like it was running on 3 cyclinders and cut out! not started again since!

  11. #10
    JudderMan's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newcastle Upon Tyne
    Posts
    732
    Duff spark plug/lead? If it started after you man-handled them and then once running (vibrations) it fluffed on one cylinder then it sounds like a duff lead/spark plug. Maybe do a compression test on all cylinders, though, just to check.

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Rutland
    Posts
    131
    It could be a problem with the loom? Not unheard of on these engines. Check all wiring
    2001 AMK S3 in Goodwood Green

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Telford
    Posts
    28

    My Social Networking

    Add azzamr2 on Facebook
    Borrowing new leads and buying new plugs tomorrow if its leads also am luckily getting 70% off as leads aren't cheap as I've just noticed lol! Took one lead apart n cleaned up the contacts never started after that man handling either doh! This car game isn't fun anymore lol

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Telford
    Posts
    28

    My Social Networking

    Add azzamr2 on Facebook
    Quote Originally Posted by JudderMan View Post
    Duff spark plug/lead? If it started after you man-handled them and then once running (vibrations) it fluffed on one cylinder then it sounds like a duff lead/spark plug. Maybe do a compression test on all cylinders, though, just to check.
    just brought some new plugs, waiting for them so another thing i can rule out then, it started this morning in the freezing ass cold but i never ran it long enough to see if it cut out!

    am really hoping its new plugs cause i dont fancy replacing the whole of the ignition coil pack leads and plugs its just racking up! had new coil pack on there in 2010 i went thru all my reciepts i had with the car which was alot to be fair its had new leads plugs etc but that was back in 2010, so the plugs are more than due to be changed i wouldve thought! this is probably my own fault of abit of neglect i must start liking this car some how lol!

  15. #14
    JudderMan's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newcastle Upon Tyne
    Posts
    732
    TBH it sounds like a duff wire either from one of the coil packs/leads or it might have just not been fitted correctly (vibrations wiggled it out hence the cut out) and now you've pushed them back in it works again. Might be wrong but hopefully that's all it is. Doesn't hurt to give it new plugs and a once-over remember 2010 was almost 3 years ago.

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Telford
    Posts
    28

    My Social Networking

    Add azzamr2 on Facebook
    Quote Originally Posted by JudderMan View Post
    TBH it sounds like a duff wire either from one of the coil packs/leads or it might have just not been fitted correctly (vibrations wiggled it out hence the cut out) and now you've pushed them back in it works again. Might be wrong but hopefully that's all it is. Doesn't hurt to give it new plugs and a once-over remember 2010 was almost 3 years ago.
    thanks for your quick replys, itugged like a ***** to get the plug off the coil pack seem's tight but i did notice one time the car cut out that the 3rd plug wire had popped off the spark plug! ...random, another note .... should there be oil in any of the spark plug holes .... my guess is no ....new head gasket? or seals?

  17. #16
    Lewis583's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    834

    A3 1.8 20v big issues!

    No there shouldn't be any. New cam cover gasket required to fix the leak.
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

  18. #17
    Lewis583's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    834

    A3 1.8 20v big issues!

    Have you tried rescanning with VCDS since you got it running again?
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

  19. #18
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Telford
    Posts
    28

    My Social Networking

    Add azzamr2 on Facebook
    Quote Originally Posted by Lewis583 View Post
    Have you tried rescanning with VCDS since you got it running again?
    yeah not a single code thrown! bah! new plugs in now, started as i expected it to but, low and behold after 20 minutes not even at full temp ...cut out! do coil packs throw error codes? i took a lead off when it cut off turned the engine and got no noise from the plug or spark

  20. #19
    Lewis583's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    834

    A3 1.8 20v big issues!

    It could mean the coil pack is dying. But it could also not be sparking because it doesn't know when to fire I.e camshaft/crankshaft sensor(s)/reluctor rings have issues. The only way to know for sure would be to have the sensors checked with an oscilloscope when the car won't start.
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

  21. #20
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Telford
    Posts
    28

    My Social Networking

    Add azzamr2 on Facebook
    Got a new crank sensor fitted on there that was first thing I changed! Fires up just doesn't last very long about 20 minutes! Just brought a new coil pack fitted tomorrow if it ain't that then lol I completely give up!

  22. #21
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Telford
    Posts
    28

    My Social Networking

    Add azzamr2 on Facebook
    right problem solved after replacing the whole ignition, plugs leads and coilpack its back to 100% health, shame it wasnt so simple to diagnose with no error codes etc! bloody cars!

    thanks everyone for your input its been more than helpful and has rectified my issues! lets hope it lasts a whole lot longer this time!

  23. #22
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Telford
    Posts
    28

    My Social Networking

    Add azzamr2 on Facebook
    To add to this that also was the background of my main problem was the fuel pump! Now replaced with a 1.8 turbo fuel pump ( I shoulda changed the engine to that as well lol) but its in fine working order now and chugging along again!

 

 

Similar Threads

  1. Big issue with S4 B5, Help please
    By JasonK in forum A4/S4 forum(B5 Chassis)
    Replies: 13
    Last Post: 2nd May 2012, 09:00
  2. Big port 20v heads
    By Andrew@A.L.D in forum A3/S3 Forum (8L Chassis)
    Replies: 21
    Last Post: 5th December 2009, 15:14
  3. 90 20v fuel regulator pressure
    By foomans2 in forum Classic Audi Forum
    Replies: 2
    Last Post: 25th February 2003, 18:52
  4. Big Boys Toys
    By ooooaudi in forum General Chat
    Replies: 8
    Last Post: 25th February 2003, 16:20
  5. audi 90 20v
    By A4Steve in forum Classic Audi Forum
    Replies: 1
    Last Post: 31st January 2003, 19:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO