Sky InsuranceChris Nott
Page 2 of 4 FirstFirst 1234 LastLast
Results 41 to 80 of 136
  1. #41
    Neutral

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Fife, Scotland
    Posts
    90

    Re: Loss of power - slipping clutch or boost leak?

    I have also been having a hestition and lack of boost issue. Mines is chipped but it has been feeling like it has been running chipped in lower gears at slower speeds but put the engine under load and there is a lack of boost/power. The response has also been pretty pants too. I first noticed it on the return trip from Alton Towers a few weeks back and have put it down to having to use 95RON unleaded (emergency only to get me to the next decent petrol station!) and the car has been feeling better with a couple of Optimax fillups.

    Anyway I got Jim at Star P to check it over and it seems I have two small splits in the hoses. So it's now getting a set of Samcos which should be fit and forget (I hope). Maybe worth getting that checked out especially if nothing shows up with FW or clutch issues.

    I also got the MAF cleaned too as the engine management light came on yesterday on the way to work - no doubt this will need replaced soon but I'm looking at getting new tyres and Brembos so it will have to wait as cleaning seems to have worked (for now)

    cheers

    Kev

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #42
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Loss of power - slipping clutch or boost leak?

    Kev,

    Which hoses had the splits? How much was it at Star for the full set of Samco's?

    Cheers

    AL

  4. #43
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Loss of power - slipping clutch or boost leak?

    [ QUOTE ]
    Exactly what happened to me. Setting off in low gears didnt exhibit any problems, was only when you put your foot down in 4th, 5th and 6th.

    Definitely clutch.

    I went to JBS Auto Designs and had their kevlar composite clutch kit fitted. Sorted, good for up to 400Ibs/ft torque now.

    [/ QUOTE ]

    Stewart. How does the car drive with this kevlar clutch? Is there a lot of noise or vibration? Or does it feel like standard?

    I have been in touch with JBS and they have been very helpful indeed. They tell me they use a OEM flywheel with the Kevlar clutch, but this flywheel has to be "machine faced" in order for it to work with the kevlar clutch.

    So how does it drive?

    AL

  5. #44
    Neutral

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Fife, Scotland
    Posts
    90

    Re: Loss of power - slipping clutch or boost leak?

    [ QUOTE ]
    Kev,

    Which hoses had the splits? How much was it at Star for the full set of Samco's?

    Cheers

    AL

    [/ QUOTE ]

    Hey AL

    I'll let you know when I pick the car up on Friday. I think the turbo intake hose is around 100 and the other two are about 130 for the pair. I get them cheap from Star P as I work with them on a regular basis so Jim so its a case of he scratches my back and vice versa. [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

    Kev

  6. #45
    Neutral

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Fife, Scotland
    Posts
    90

    Re: Loss of power - slipping clutch or boost leak?

    [ QUOTE ]
    [ QUOTE ]
    Kev,

    Which hoses had the splits? How much was it at Star for the full set of Samco's?

    Cheers

    AL

    [/ QUOTE ]

    Hey AL

    I'll let you know when I pick the car up on Friday. I think the turbo intake hose is around 100 and the other two are about 130 for the pair. I get them cheap from Star P as I work with them on a regular basis so Jim so its a case of he scratches my back and vice versa. [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

    Kev

    [/ QUOTE ]

    Had a split in the left hand (drivers side) hose on the front of the engine bay. Apparently this can be cause by a build up of oil, making the hose soft and prone to splitting. The car ran okay but didn't have boost under load and there response was pretty poor too. Got a nice set of Samcos on now and it's running well.

    HTH

    Kev

  7. #46
    Neutral

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Stratford-upon-Avon
    Posts
    40

    Re: Loss of power - slipping clutch or boost leak?

    My clutch was intermittently slipping in gears 3-6 under full throttle. Sometimes it din't happen and sometimes you could hardly accelerate. Apparently the gearbox seal had failed a little allowing oil onto the plates. I guess the amount of oil on the plates determined how badly it slipped.

    I had a new seal and clutch @ 730 and now its as solid as a rock.

  8. #47
    imported_monkeytrousers
    Guest

    Re: Loss of power - slipping clutch or boost leak?

    Spoke to soon. My clutch is slipping again. I'm going to AMD to take a look, there's obviously a problem.

    Thanks for everyone's suggestions, I will discuss them with AMD.

  9. #48
    MattS3's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    North Norfolk
    Posts
    529

    Re: Loss of power - slipping clutch or boost leak?

    Its slipping for a reason.
    Even if its not the clutch itself, it would be sensless to replace just a rubber seal when the whole cluthc/gearbox is out anyway.
    Unless the clutch in there has done less than 20K, I'd replace it as a matter of course when it takes 6 hours to get to it !
    (Just like doin the water pump when changing the cambelt)

  10. #49
    imported_monkeytrousers
    Guest

    Re: Loss of power - slipping clutch or boost leak?

    Agree, it's the labour that is expensive so may as well replace the clutch if it's been stripped down that far.

  11. #50
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    17

    Re: Loss of power - slipping clutch or boost leak?

    just joining in i have an 04 a3 2.0 tdi sport chipped and having a similar problem. Occasionally, and usually in a high gear the engine over revs for a second and then settles back down. I dont think the clutch is slipping (27k) it is not frequent enough. Audi have put a report in on the problem, i think we may have something larger going on than audi care to admit

  12. #51
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Loss of power - slipping clutch or boost leak?

    Hi everyone,

    I have made some enquires with both AmD and JBS Auto Designs regarding the clutch and flywheel. You are roughly talking 1500 including VAT and fitting for an uprated item.

    Incidently, I had the car in at AmD yesterday for investigation into the hesitation problem. In my case, they don't think its the clutch. Although the mechnical whirrring sound on decelaration (no throttle input) is likely to be the flywheel. But they guys said, you do get that on some cars, and unless it gets REALLY noisey, its not worth bothering about at this stage.

    Anyway, here is a summary of the prices:-

    AmD

    Without flywheel being replaced....

    OEM:
    186 Standard clutch kit with new release bearing

    + VAT
    = 218.55 inc VAT

    Uprated:
    399 Spec clutch kit stage 2 with new release bearing

    + VAT
    = 468.83

    Fitting:

    390 + VAT (a bit steep)
    = 458.25 inc VAT

    OEM Total:

    676.80 inc VAT ( or 1317.18 including new flywheel)

    Uprated Total:

    927.08 inc VAT ( or 1567.46 including new flywheel)

    New OEM Flywheel costs:

    545 + VAT
    = 640.38 inc VAT

    JBS Auto Designs

    With a new flywheel...

    OEM:
    463.89 for flywheel (OEM) (545.07 inc VAT)
    77.85 clutch
    77.07 presure plate
    32.00 release bearing

    = 650.81
    + VAT
    = 764.70 inc VAT

    Uprated:
    463.89 for flywheel (OEM) (545.07 inc VAT)
    85 for machining flywheel
    480.00 for clutch and presure plate
    32.00 release bearing

    = 1060.89
    + VAT
    = 1246.55 inc VAT

    Fitting:

    160 + VAT
    = 188 inc VAT

    OEM Total:

    952.70 (or 407.63 if using existing flywheel)

    Uprated Total:

    1434.55 (or 889.48 if using existing flywheel)


    Cheers

    AL

  13. #52
    imported_monkeytrousers
    Guest

    Re: Loss of power - slipping clutch or boost leak?

    Thanks for the info AL.

    AMD told me an uprated clutch (rather than standard) is really only necessary if you do track days or love standing starts etc.

    I note from your sig that maybe you fall into that category?

    This month I need a major service, haldex oil change and possibly a new clutch and flywheel. [img]/ubbthreads/images/graemlins/frown.gif[/img] [img]/ubbthreads/images/graemlins/frown.gif[/img] [img]/ubbthreads/images/graemlins/frown.gif[/img]

  14. #53
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Loss of power - slipping clutch or boost leak?

    I have just checked that fitting figure with JBS.

    Sarah, quoted me for Front wheel drive not 4 wheel drive, so the fitting should read:-

    200 + VAT.

    Which is still cheap.

    AL

  15. #54
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Loss of power - slipping clutch or boost leak?

    [ QUOTE ]
    Thanks for the info AL.

    AMD told me an uprated clutch (rather than standard) is really only necessary if you do track days or love standing starts etc.

    I note from your sig that maybe you fall into that category?

    This month I need a major service, haldex oil change and possibly a new clutch and flywheel. [img]/ubbthreads/images/graemlins/frown.gif[/img] [img]/ubbthreads/images/graemlins/frown.gif[/img] [img]/ubbthreads/images/graemlins/frown.gif[/img]

    [/ QUOTE ]

    I have to say, yes, I do like the standing starts. So if I do need my clutch or flywheel replaced, then, I am kind of mentally prepared for it. [img]/ubbthreads/images/graemlins/smile.gif[/img] [img]/ubbthreads/images/graemlins/smile.gif[/img]

    My view has always been, 4wd is a major advantage in the "traffic light gran prix" situations - so why not use it!!! But even in those situations, i never go above 3000rpm. Usually just between 2000 and 2500, you need those sorts of revs to avoid the turbo lag.

    Ouch, you are looking at a big bill this month aren't you. 600 quid service and haldex, 1500 clutch and flywheel, if you go for the uprated item.

    One thing both JBS and AmD have said, it try to stay away from the lightened flywheels. They do add noise. I'll probably take that advice, if/when the time comes.

    AL

  16. #55
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Loss of power - slipping clutch or boost leak?

    Update on AmD, OEM Flywheel cost...

    Price above should read 545 inc VAT

    Which makes the two quotes very competitive for uprated clutch and new OEM flywheel. Despite AmD's labour amount being more.

    I may go for one of these after my car is chipped, and new disks/pads.

    AL

  17. #56
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    UK
    Posts
    1,320

    Re: Loss of power - slipping clutch or boost leak?

    My sachs uprated clutch which comes with uprated pressure plate and disc with race facings and works with the stock dm flywheel for around 900 fitted.

  18. #57
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Loss of power - slipping clutch or boost leak?

    Where from Ryan?

  19. #58
    imported_monkeytrousers
    Guest

    Re: Loss of power - slipping clutch or boost leak?

    After having this damn problem for three months on and off, took the S3 to AMD today (or rather, my dad did).

    Problem solved.

    It was a faulty clutch pedal! Although it felt fine under foot, there was a dodgy sensor or something, sorry I can't be more specific as I didn't take it myself, but it was the pedal mechanism sending dodgy signals to the ECU and not the clutch itself! The car was showing a fault code which helped in the diagnosis.

    Ed at AMD likened the problem to that of AL-B, but his problem was with the brake pedal it seems. (See AL's post: here.)

    Dad drove 100 miles back from AMD without problem and I've just taken it out and it pulled strong, like it used to.

    Thank you AMD. This cost 88. I thought I would be shelling out a grand today on a new clutch / flywheel! [img]/ubbthreads/images/graemlins/smile.gif[/img]

  20. #59
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    UK
    Posts
    1,320

    Re: Loss of power - slipping clutch or boost leak?

    http://www.sachs-uk.co.uk/ then get someone to fit it.

  21. #60
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Loss of power - slipping clutch or boost leak?

    [ QUOTE ]
    After having this damn problem for three months on and off, took the S3 to AMD today (or rather, my dad did).

    Problem solved.

    It was a faulty clutch pedal! Although it felt fine under foot, there was a dodgy sensor or something, sorry I can't be more specific as I didn't take it myself, but it was the pedal mechanism sending dodgy signals to the ECU and not the clutch itself! The car was showing a fault code which helped in the diagnosis.

    Ed at AMD likened the problem to that of AL-B, but his problem was with the brake pedal it seems. (See AL's post: here.)

    Dad drove 100 miles back from AMD without problem and I've just taken it out and it pulled strong, like it used to.

    Thank you AMD. This cost 88. I thought I would be shelling out a grand today on a new clutch / flywheel! [img]/ubbthreads/images/graemlins/smile.gif[/img]

    [/ QUOTE ]

    Nice one. Glad your car is sorted too.

    How much was the clutch pedal part, just out of interest? The brake pedal light switch that my car needed was just 5!

    Anyway, well done to Ed and the boys at AmD again!

    AL

  22. #61
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    London
    Posts
    404

    Re: Loss of power - slipping clutch or boost leak?

    I've started to experience this now too. Got the car remapped last month and never had a problem before. However, I also have this issue with the clutch pedal 'creaking', I don't know if this is related?

    Anyway, it has happened under various conditions but most recently accellerating hard in 6th on the motorway the revs rise briefly with no increase in speed and then suddenly the car starts pulling again.

    I'll try to get it plugged into VAG COM but if there is a fault here surely it should be covered under AmD's warranty?

  23. #62
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Loss of power - slipping clutch or boost leak?

    I don't think it would be covered under AmD's warranty, after all its not their remap that has caused the problem. Clutch pedal and switch are obviously mechanical-electric devices, completely unrelated to the remap.

    Remaps sometimes have the ability to magnify problems that were probably there before. But that's usually with things like MAF's, boost leaks or a dodgy coil pack or plug.

    Just my thoughts mate.

    AL

  24. #63
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    London
    Posts
    404

    Re: Loss of power - slipping clutch or boost leak?

    I take your point but I find it a little coincidental that everyone who has experienced this has done so shortly after getting a remap?

    I really hope it's a sensor and not something more expensive but I'll wait and see. I assume if it is a sesor then it will show a fault code on the VAG COM. If so, any idea what the code will be?

  25. #64
    imported_monkeytrousers
    Guest

    Re: Loss of power - slipping clutch or boost leak?

    [ QUOTE ]

    Nice one. Glad your car is sorted too.

    How much was the clutch pedal part, just out of interest? The brake pedal light switch that my car needed was just 5!

    Anyway, well done to Ed and the boys at AmD again!

    AL

    [/ QUOTE ]

    Part (clutch switch) was 9.24 exc VAT
    Labour was 60 exc VAT

    TOTAL 87.24 inc VAT

    I doubt it is anything to do with the remap, but the remap might have made the problem more obvious. I don't see how a failing electrical switch can be caused by the remap.

    Anyway, I've just been away for the weekend and the car has been amazing. Accelerating hard as you like and the smile is well and truly back on my face. Cheers AmD.

  26. #65
    RichA3Turbo's Avatar
    ...Watching you!

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Earlsfield, London
    Posts
    5,087

    Re: Loss of power - slipping clutch or boost leak?

    So who knows what this switch actually does?

  27. #66
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    London
    Posts
    404

    Re: Loss of power - slipping clutch or boost leak?

    AmD is a little too far away so I am going to go to Docklands Audi and see what they think it is. Probably end up costing 10x as much !

  28. #67
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Loss of power - slipping clutch or boost leak?

    According to the manual, the "clutch pedal switch - F36"...."This signal is designed to prevent speed overshoots and jerkiness on switching from throttle open to throttle closed and vice versa when disengaging clutch. It is needed for the cruise control system." [pg 148, Mixture preparation, injection]

  29. #68
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Loss of power - slipping clutch or boost leak?

    I may need to change this switch too....hesitation is back. See the other thread.

    [img]/ubbthreads/images/graemlins/frown.gif[/img]

    AL

  30. #69
    Drill's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Land of Good Beer, and better Roads :-p
    Posts
    928

    Re: Loss of power - slipping clutch or boost leak?

    Anyone have a part number?? I'm looking at ETKA now and can't seem to find any "Switch" as part of the Clutch pedal assembly [img]/ubbthreads/images/graemlins/confused.gif[/img]

    Thx [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  31. #70
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402

    Re: Loss of power - slipping clutch or boost leak?

    Part number should be 1J0 927 189 E.

    Its in the electrical section of ETKA illustration 906-00 Item 14.

  32. #71
    Drill's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Land of Good Beer, and better Roads :-p
    Posts
    928

    Re: Loss of power - slipping clutch or boost leak?

    Great, thx dude, now I just need to find it on my car [img]/ubbthreads/images/graemlins/crazy.gif[/img]

    [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  33. #72
    imported_monkeytrousers
    Guest

    Re: Loss of power - slipping clutch or boost leak?

    Oh dear, I should have been cautious like AL.

    After just two weeks since AMD seemed to fix the problem by fitting the new switch, the problem is back. [img]/ubbthreads/images/graemlins/burningmad.gif[/img]

    I will call AMD and see what they say. The car was so good after they changed the part it makes me think the replacement part has failed.

    It was too good to be true! [img]/ubbthreads/images/graemlins/swear.gif[/img]

  34. #73
    Drill's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Land of Good Beer, and better Roads :-p
    Posts
    928

    Re: Loss of power - slipping clutch or boost leak?

    Yeah, I had the same thing happen when the Cat and Lambda sensors were changed, everything worked great for about 2 weeks, then the hesitation came back [img]/ubbthreads/images/graemlins/burningmad.gif[/img] [img]/ubbthreads/images/graemlins/frown.gif[/img]

    [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  35. #74
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    London
    Posts
    404

    Re: Loss of power - slipping clutch or boost leak?

    [ QUOTE ]
    After just two weeks since AMD seemed to fix the problem by fitting the new switch, the problem is back. [img]/ubbthreads/images/graemlins/burningmad.gif[/img]

    [/ QUOTE ]

    Please keep us up to date with this one as I have the same issue and would like to know what this is due to before I drive all the way back to AmD. Do find it quite suspicious that it started happening to everyone after the remap and seems to happen under high torque conditions. Doesn't sound like a sensor to me.

    I hope you get it sorted quickly (and cheaply!).

    Marc

  36. #75
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2005
    Posts
    8

    Re: Loss of power - slipping clutch or boost leak?

    So none of you hasn't got the clutch opened? It still sounds like you have broken dual-mass fw too :I

  37. #76
    imported_monkeytrousers
    Guest

    Re: Loss of power - slipping clutch or boost leak?

    Latest installment in the saga - and hopefully a permanent solution now ....

    Took the S3 to QS Tuning in Haywards Heath, only a few miles away, much better than the 300 mile round trip to AMD.

    They were convinced the problem was a slipping clutch so I now have a new MTM uprated clutch (890 fitted).

    Testing the car tonight and it is perfect, no hint of the problem. I feel more confident than ever that this has solved the problem permanently.

    Incidently, QST said that Optimax is an absolute must to get the full power out of remapped cars, must admit I rarely use it, I'll make sure I do from now on.

    I'll report back in a few weeks, but for now, good news. [img]/ubbthreads/images/graemlins/smile.gif[/img]

  38. #77
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Posts
    133

    Re: Loss of power - slipping clutch or boost leak?

    [ QUOTE ]
    QST said that Optimax is an absolute must to get the full power out of remapped cars, must admit I rarely use it

    [/ QUOTE ]

    Definatly, fifth gear did a test using supermarket patrol esso/shell and optimax.

    The results were very interesting, they used three cars a small family car, there was difference in what fuel was used. A golf GTI small improvement using optimax and a subura impretza +20bhp using optimax.

  39. #78
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Loss of power - slipping clutch or boost leak?

    I hope it's successful mate. Although if it is...a few of us may have a big bill on the cards. [img]/ubbthreads/images/graemlins/frown.gif[/img]

    Latest from my side is:-

    Brake pedal switch (with general basic settings reset) @ AmD seemed to solve the problem for about 2-3 weeks.

    Hesitation is back. Happened twice this morning in the space of 1/2 hour.

    I have purchase a MAF sensor from GSF, but not fitted it yet. Wanted to see if hesitation was still there, as it did disappear for a week or two, it's *that* intermittent now.

    Also did some logging the other day of Misfire Sum, and misfires on each cylinder. My car is occasionally recording a misfire on cylinder 3. So I am going to swap spark-plug and coil-pack to a different cylinder, and see if the misfire follows. Then just a process of elimination with the plug and coil pack. I'll probably do this before installing the new MAF.

    AL

    PS: anyone know what the latest version is of coilpacks. (I'm currently on L's, which I have been on since feb-2003).

    I heard a rumour that the newest versions, dunno what version, may have failure issues again. Can't remember where I read that, either here or on the TT-forum I think.

  40. #79
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Loss of power - slipping clutch or boost leak?

    Well,

    Swapped plug and coil-pack from Cyl-3 to Cyl-2. Also made sure all plugs were torqued to 30Nm. Some were very easy to loosen, as if the mechanic at the cars recent service had only hand tightened them!

    First bit of logging afterwards didn't show any misfires. But after a short break and going back out again, misfires occured on Cyl-3 again!!! Nothing noticeable inside the car though.

    Once on the dual carriageway the car felt really good.

    So I'll keep an eye on it next week and see if the hesitation occurs again.

    After checking plug and coil-packs like I have done. The manual suggests a wiring test and injector test. Looks like its a trip to the dealer for that.

    AL

  41. #80
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Loss of power - slipping clutch or boost leak?

    Just been through my logs again...looks like there are misfires on cyl-1 and cyl-4 now!

    So not sure whats going on now. Why are misfires happening on other cylinders now?!

    Car seems to be performing ok power wise though.

    AL

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO