Badger5Chris Nott
Results 1 to 6 of 6
  1. #1
    Nyteryda

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Surrey
    Posts
    222

    Rev Hang after Custom Map

    Hello,

    Just wondering if anyone can shed some light on an issue that has manifested itself after a custom mapping session. Basically, when lifting off the throttle above 2.8krpms it takes approximately 1 second for the power to shut off and go into over-run.. While on over-run above 2.8krpms, if I literally tap the throttle I get around a second of 'power' before over-run commences again. It makes driving the car a pain in the ass, especially when pressing on as the revs fly up in between gear changes and you effectively have to release the throttle 1 second before you want the power to shut off

    It wasnt like this when I had a stage 1 map or on the base map after a bt conversion and am wondering what could be the cause ?
    Below 2.8krpms it does not show the symptoms above and goes into over-run with minimal delay once the throttle is released

    thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Manchester
    Posts
    229
    mine does this too with a stage 1 map, i thought it was just the characteristics of the car or the fact i havent installed the clutch pedal switch 100% right. Its really jerky when touching the throttle 1% then when you lift off it carries on for a second and shuts off. Bit of a ball ache to drive in slow moving traffic

  4. #3
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    888

    My Social Networking

    Add Vex182 on Facebook
    It sounds like a faulty clutch switch to me.
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, Standard N249 in use, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  5. #4
    Nyteryda

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Surrey
    Posts
    222
    I have looked into the faulty clutch switch idea but as this 'rev hang' was not present immediately before a custom remap it doesn't feel like the right answer for my car. I have read about 'fuel-cut off delay' but unsure of its relevance at the moment

  6. #5
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,187
    check for that faultcode for clutch switch first, as it could do this, but so could making map adjustments too early in the load range on the map.... ie your mapper.. custom whoever it was..

    eliminate the clutch switch first however before speaking with them - imho
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  7. #6
    Metro's Avatar
    Error

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Derbyshire
    Posts
    384
    I had a similar issue when I had a few split hoses under inlet mani? might have a split pipe after the remap?

    Just an idea..

    Audi A3 1.8t AUM
    Forge 007p, Pipercross Panel Filter, Eibach Prokit 35mm drop, EBC Green Stuff Pads
    Groved Disks, HEL Braided Brake Lines with Dot 5.1 fluid.
    Creation Motorsport Silicone TIP,
    N75 hoses, DV Hose & 10mm Rear Wheel Spacers
    Powerflex Rear Beam Bushes & Diesel Dog Bone Bush
    8k HID Kit, 8k LED Side Lights, 8k Number Plate LED




 

 

Similar Threads

  1. S3 Help needed after re-map
    By R55_SND in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 16th October 2009, 15:41
  2. Awesome Custom Mapping
    By awesomeade in forum Awesome GTI
    Replies: 2
    Last Post: 11th May 2009, 10:39
  3. All smokey after re map.
    By 46TheDoctor in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 13
    Last Post: 26th March 2007, 21:41
  4. Clutch Switch - Revs Hanging on Gear change
    By h3msy in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 20th October 2004, 11:38
  5. S3 rev hang-up
    By S3DCT in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 11th December 2003, 20:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO