AH FabricationsChris Nott
Results 1 to 28 of 28
Like Tree1Likes
  • 1 Post By Mi7rennie

Thread: 8L S2 2002 - Ticking from top end of engine - what could it be?

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    75

    Question 8L S2 2002 - Ticking from top end of engine - what could it be?

    Hi Folks,

    Any suggestions what a ticking noise from the top end of my engine could be.

    Just started and appears to be there at all revs and with or without the car moving / clutch engaged.

    Car is driving fine.

    I have VAG com, any suggestion what I could log to point me in the right direction?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    voorhees's Avatar
    Moderator

    Status
    Online
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,890

  4. #3
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,744
    Vvt. Worn pads...

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    75
    I don't think it's the carbon canister as per Voorhees reply, it made that carbon canister tick already. This is an extra ticking noise, it never goes away and is definitely revs related.

    VVT pads? Is this the same as the cam chain tensioner?

  6. #5
    Alex C's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,599
    yeah, the pads are the parts that actually contact the chain

    I had my chain tensioner replaced last week because my car sounded like a diesel on idle.
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    75
    How much was the part, what was the part number or did you get a garage to fit it?

    Cheers!

  8. #7
    Alex C's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,599
    not sure of the part number, got a independant audi specialist to fit it. The part was over £300....

    The problem with mine was the fine piece of gauze that filters the oil before entering the cam chain tensioner had broken which fouled the mechanism
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    75
    Bloody hell, I hope mine isn't going to cost that. I assume that's not the normal failure mode...

    If it is a worn VVT pad I hope the pad can be changed.

    Can anyone point me to a thread for replacing this bit?
    Stumacs3 likes this.

  10. #9
    Eddie S3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Aberdeen
    Posts
    108
    Cam chain tensioner - 058109088k

    Dealer £406.82
    TPS £339.02 (cant remember if that includes vat)

    or from America $229.50

    and heres a guide from passatworld
    How To: Replace 1.8t cam chain tensioner

  11. #10
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121

  12. #11
    Eddie S3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Aberdeen
    Posts
    108
    Was it only apparent you needed new pads after having it out?
    When i took my car to audi for a health check all it said was

    To replace leaking camshaft adjuster, seal and rocker cover gasket.

    Just wondering if my adjuster actually needs replaced or if its just the half moon seal that leaking

  13. #12
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    I was getting my head refurbed with new valves etc... and they phoned me up and said the chain tensioner had gone at a cost of £330 so i thought bugger that and went down, it turned out to be the pads that were worn, and they said you cannot buy them seperatly so i scoured the net and got them...

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    75
    S3 Dave, you are a legend. I'm going to order these now.

    I assume I need both and they will fit my BAM engine, I can't see any reference other than 1.8t.

    Cheers again!

  15. #14
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Yes both top and bottom...

  16. #15
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    75
    Good man, I'm now looking for the correct seals to finish the job, could you point me in the right direction?

  17. #16
    Eddie S3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Aberdeen
    Posts
    108
    Half moon seal: 058198217
    Rocker Cover Gasket: 058198025a

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    75
    Appreciated lads, thanks for the prompt replies and the excellent info.

    I also read about a tool required to lock something or other, any idea what it's called?

    Full of questions

  19. #18
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121

  20. #19
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    75
    Ok, thanks so much. Got it all ordered.

    Anything else I should think about replacing while I'm in there?

    Mike

  21. #20
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    half moon gasket and rocker cover gasket... unless you have them...

  22. #21
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    75
    yeah I'll get them from Audi when the runners arrive from the states.

    I think thats me sorted.

    I'm going to keep driving the car in the mean time, I doubt it'll do much damage, just a bit noisy.

    Cheers again

  23. #22
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    75
    What about the cam chain, the car has done 100,000 miles, would this be worth changing at the same time?

    Cheers,

    Mike

  24. #23
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    75
    So I eventually got round to replacing my VVT tensioner pads while I was doing the alternator at the weekend. Unfortunately it hasn't fixed the noise!

    Bugger.

    What eles could it be? I'll get a short video and stick it up here...

  25. #24
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    75
    I'm still chasing this noise, I dropped the sump at the weekend and replaced the pick up pipe, o ring and sump pan. Nice new oil and filter and a forte oil treat flush before hand..... it's still chapping away.

    I guess I could just leave it until it breaks... whatever it is. That may be the easiest option, but it depends if it fails in an expensive way....

    I also think I have a wee oil leak from the sump.... double bugger!

  26. #25
    Alex C's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,599
    it could be the cam chain tensioner, i am guessing you only replaced the pads and not the unit itself. When mine failed it wasn't the pads it was the mechanism itself. Could check the tappets?
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  27. #26
    [Dave B]'s Avatar
    Rrrrrrrr-tech

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Manchester
    Posts
    1,987
    Are you sure this isn't just the injectors ticking?
    > S3 225 (03) - OEM+
    > 205 GTI (90) - Limited Edition Miami Blue with full leather - 1 of only 300 made
    > Clio v6 255 (05) - Lethal Weapon

    View: My S3 diary

  28. #27
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    75
    I only replaced the tensioner pads.....

    I guess it could be an injector. I'll try removing one harness at a time and see if it goes away.

  29. #28
    [Dave B]'s Avatar
    Rrrrrrrr-tech

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Manchester
    Posts
    1,987
    I only raised it as I can hear all my injectors ticking and at first I cacked myself thinking it was a tapping not a ticking!
    > S3 225 (03) - OEM+
    > 205 GTI (90) - Limited Edition Miami Blue with full leather - 1 of only 300 made
    > Clio v6 255 (05) - Lethal Weapon

    View: My S3 diary

 

 

Similar Threads

  1. White smoke from exhaust - burning oil smell - what could it be?
    By drewbee in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 16th May 2010, 19:27
  2. Top-End's Rolling Road day @ Awesome GTI 9/06/07
    By billybravo in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 4th January 2007, 20:54
  3. looking for a top end head unit with matching red illumination.
    By darby7 in forum In-Car Entertainment
    Replies: 11
    Last Post: 23rd May 2005, 22:08
  4. ticking from front right
    By in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 3rd December 2004, 21:17
  5. Whining from front end
    By amazon in forum A8/S8 forum
    Replies: 0
    Last Post: 17th June 2004, 23:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO