Volks AutosEM Tuning
Results 1 to 6 of 6
  1. #1
    imported_MattT
    Guest

    S3 headunit lights stuck on!

    Hi there, has anyone has this problem?

    Basically the display on my standard headunit is permanantly lit up, (all red) as are the other lights on the headunit.

    I can't turn it on or off and the lights stay on even when I take the keys out of the ignition.

    Anyone had this before or got any ideas on how to fix it? Will disconnecting the battery for a while possibly help?

    Thanks in advance,

    Matt

  2. # ADS
    ADS
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    UK
    Posts
    114

    Re: S3 headunit lights stuck on!

    Dont know if this is any help as i have not got a standard head unit fitted. But, have you opened the door, closed it and then locked the car as the dash display (clock etc) stays lit for about 30 secs after the car has been locked, dont know whether this has anything to do with the stereo lights as like i said i have not got a standard stereo fitted. Just a thought. [img]/ubbthreads/images/graemlins/smile.gif[/img]

    Aaron

  4. #3
    imported_MattT
    Guest

    Re: S3 headunit lights stuck on!

    hehe, thanks for that but its on permanantly, not just when im entering/leaving the car. Plus it is locked up, none of the buttons work, even the on/off one.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    289

    Re: S3 headunit lights stuck on!

    Its probably the fuse - do a search to get more info as its been discussed before

    Dunc

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    cornwall
    Posts
    229

    Re: S3 headunit lights stuck on!

    mine had this, i unplugged the fuse and it was fine again

  7. #6
    imported_MattT
    Guest

    Re: S3 headunit lights stuck on!

    DuncS3, I have searched on "headunit", "fuse" and "stereo" I think and I haven't found anything.

    ianhg, I have already tried unplugging the fuse. From what I gather its fuse 42 in the manual? If not does anyone know what number the stereo fuse is?

    Thanks again

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO